<!DOCTYPE html>
<html lang="en">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		
  
      
                
                		
				
		
				
		
		
				
				
		
						
        
  
        
                                                                                                                                                            
  
                        
                     					     			     			     			     				
	
			

    
  
                    
      
            
      
                
                
                        
                
                
                    
      
                
                    
                                
                                
                    
        
            
      
                    
      
                    
      
                    
      
                    
      
            
      
            
  
    
                
    
            




                         
    
 


		<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
			<script>
			  window.dataLayer = window.dataLayer || [];
			  function gtag(){dataLayer.push(arguments);}
			  gtag('js', new Date());
			
			  gtag('config', 'UA-54612925-15');
			</script>
																			
												
										
			
			<title>Republicans in Virginia warn against delay in settling election</title>

			<meta name="description" content="Republican leaders in the Virginia House of Delegates argue in legal motions that Democratic efforts to compel a circ...">
			<meta property="og:url" content="http://www.kq2.com/content/national/467155263.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Republicans in Virginia warn against delay in settling election" />
			<meta property="og:description" content="Republican leaders in the Virginia House of Delegates argue in legal motions that Democratic efforts to compel a circ..." />
			<meta property="og:image" content="" />
			<meta property="og:site_name" content="KQTV News" />
			<meta property="fb:admins" content="" />
			<meta property="fb:app_id" content="141610466548429" />
	
			<meta name="twitter:card" content="Republican leaders in the Virginia House of Delegates argue in legal motions that Democratic efforts to compel a circ...">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Republicans in Virginia warn against delay in settling election">
			<meta name="twitter:description" content="Republican leaders in the Virginia House of Delegates argue in legal motions that Democratic efforts to compel a circ...">
			<meta name="twitter:image" content="">				
				
		<meta name="google-site-verification" content="!" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		<meta http-equiv="X-UA-Compatible" content="IE=edge" /> 
		<link rel="icon" type="image/png" href="http://media.heartlandtv.com/designimages/KQ2+-+Favicon+(32x32).png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="http://www.kq2.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="http://www.kq2.com/includes/smart-app-banner.css">	
		

		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="http://www.kq2.com/includes/modernizr.min.js"></script>
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 


				
		

				
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>	
		<script src="http://www.kq2.com/includes/smart-app-banner.js"></script>	
		<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0071/7189.js" async="async"></script>
	</head>
	
	<body>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=141610466548429';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		
	    	
			
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=467155263";_q+="&7=3150463";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="http://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="http://s.clickability.com/s?19=912";_qc+="&6=467155263";_qc+="&7=3150463";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="http://s.clickability.com/s?19=990&14=0&6=467155263&7=3150463&25=0&18=0.3126377098630131">
</noscript>

			<!-- Off-Canvas Mobile Menu-->
				<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
				<ul class="menu">
																																																																																																																																																																																	
																																						
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																														
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
														<ul class="offcanvas-submenu">
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/crime">Crime</a></li>
																																																									<li><a href="/news/national">National</a></li>
																																																																																																																																														<li><a href="/news/download-our-app">Download Our App</a></li>
																																																									<li><a href="/news/ag-news">Ag News</a></li>
																																																									<li><a href="/news/video">Video</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
														<ul class="offcanvas-submenu">
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/closings">Closings & Delays</a></li>
																																																									<li><a href="/weather/map-center">Map Center</a></li>
																																																									<li><a href="/weather/weathercall">Weathercall</a></li>
																																																									<li><a href="http://traveler.modot.org/map/" target="_blank">Road Conditions</a></li>
																																																									<li><a href="/weather/fish-and-game">Fish & Game Forecast</a></li>
																																																																																											<li><a href="/weather/SantaTracker">Santa Tracker</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																		
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
														<ul class="offcanvas-submenu">
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/game-of-the-week">Game of the Week</a></li>
																																																									<li><a href="/sports/team-of-the-week">Team of the Week</a></li>
																																																									<li><a href="/sports/hs-sports-city">High School Sports - St. Joseph</a></li>
																																																									<li><a href="/sports/hs-sports-area">High School Sports - Area</a></li>
																																																									<li><a href="/sports/chiefs">Chiefs</a></li>
																																																									<li><a href="/sports/royals">Royals</a></li>
																																																									<li><a href="/sports/mwsu">MWSU</a></li>
																																																									<li><a href="/sports/nwmsu">NWMSU</a></li>
																																																																																					</ul>
						</li>
																																																																																																																																																																																
																										<li class="has-children"><span><a href="/community"><span>Community</span></a><span class="sub-menu-toggle"></span></span>
														<ul class="offcanvas-submenu">
								<!-- <li><a href="/community">Community</a> -->
																																						<li><a href="http://stjoechannel.eviesays.com/" target="_blank">Your Events</a></li>
																																																									<li><a href="/community/dont-drive-distracted">Don't Drive Distracted</a></li>
																																																									<li><a href="/community/jobs">Jobs</a></li>
																																																									<li><a href="/community/not-in-our-town">Not in Our Town</a></li>
																																																									<li><a href="/community/pets">Pets</a></li>
																																																									<li><a href="/community/salute-the-badge">Salute the Badge</a></li>
																																																									<li><a href="/community/obituaries">Obituaries</a></li>
																																																									<li><a href="/community/showcase">Showcase</a></li>
																																																			</ul>
						</li>
																																								
																										<li class="has-children"><span><a href="/live-at-five"><span>Live at Five</span></a><span class="sub-menu-toggle"></span></span>
														<ul class="offcanvas-submenu">
								<!-- <li><a href="/live-at-five">Live at Five</a> -->
																																						<li><a href="/live-at-five/recipes">Recipes</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																	
																										<li class="has-children"><span><a href="http://www.kq2.com/community/" target="${subSection.target}"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
														<ul class="offcanvas-submenu">
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/bosj">Best of St. Joe</a></li>
																																																																										<li><a href="/features/contests">Contests</a></li>
																																																									<li><a href="/features/deals">Deals</a></li>
																																																																										<li><a href="/features/green-living">Green Living</a></li>
																																																									<li><a href="/features/horoscopes">Horoscopes</a></li>
																																																																										<li><a href="/features/the-experts">The Experts</a></li>
																																																			</ul>
						</li>
																																																																																																																													
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
														<ul class="offcanvas-submenu">
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																									<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/alerts">Sign Up For Alerts</a></li>
																																																									<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																																																									<li><a href="/about-us/meet-the-team">Meet the Team</a></li>
																																																									<li><a href="/about-us/history">KQ2 History</a></li>
																																		</ul>
						</li>
																							
																																						
																											
																															<li><a href="/livestream"><span>Watch Now</span></a></li>
																															</ul>
			</nav>
		</div>
		
		
		<!-- Topbar-->
		<div class="topbar">
			<div class="row">
				<div class="col-4 col-sm-6 col-md-9 col-lg-9 col-xl-10 text-left">
					<div class="addthis_inline_follow_toolbox"></div>
				</div>
				<div class="col-8 col-sm-6 col-md-3 col-lg-3 col-xl-2">
				<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-center-vert=true data-cycle-timeout="4000" data-cycle-slides="> div">
											<div><p><img alt='wx_icon' class='img-responsive' style='height:30px' src='http://media.heartlandtv.com/designimages/wx_67.png' /><b><a onclick="gtag('event', 'view_item', {'event_category': 'HeaderCurrents'});" href='/weather'> Saint Joseph</a></b> 24&deg;</p></div>
											<div><p><img alt='wx_icon' class='img-responsive' style='height:30px' src='http://media.heartlandtv.com/designimages/wx_67.png' /><b><a onclick="gtag('event', 'view_item', {'event_category': 'HeaderCurrents'});" href='/weather'> Maryville</a></b> 21&deg;</p></div>
											<div><p><img alt='wx_icon' class='img-responsive' style='height:30px' src='http://media.heartlandtv.com/designimages/wx_67.png' /><b><a onclick="gtag('event', 'view_item', {'event_category': 'HeaderCurrents'});" href='/weather'> Savannah</a></b> 24&deg;</p></div>
											<div><p><img alt='wx_icon' class='img-responsive' style='height:30px' src='http://media.heartlandtv.com/designimages/wx_67.png' /><b><a onclick="gtag('event', 'view_item', {'event_category': 'HeaderCurrents'});" href='/weather'> Cameron</a></b> 28&deg;</p></div>
											<div><p><img alt='wx_icon' class='img-responsive' style='height:30px' src='http://media.heartlandtv.com/designimages/wx_67.png' /><b><a onclick="gtag('event', 'view_item', {'event_category': 'HeaderCurrents'});" href='/weather'> Fairfax</a></b> 22&deg;</p></div>
										</div>
				</div>
			</div>
		</div>
		
		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="http://media.heartlandtv.com/designimages/KQ2com_Logo_Mobile(300x100).png" alt="${$station} Logo">
				  		<img class="img-responsive desktop-logo" src="http://media.heartlandtv.com/designimages/KQ2com_Logo(480x100).png" alt="${$station} Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																	
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																								
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/crime">Crime</a></li>
																																																										<li><a href="/news/national">National</a></li>
																																																																																																																																																				<li><a href="/news/download-our-app">Download Our App</a></li>
																																																										<li><a href="/news/ag-news">Ag News</a></li>
																																																										<li><a href="/news/video">Video</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																															
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/closings">Closings & Delays</a></li>
																																																										<li><a href="/weather/map-center">Map Center</a></li>
																																																										<li><a href="/weather/weathercall">Weathercall</a></li>
																																																										<li><a href="http://traveler.modot.org/map/" target="_blank">Road Conditions</a></li>
																																																										<li><a href="/weather/fish-and-game">Fish & Game Forecast</a></li>
																																																																																														<li><a href="/weather/SantaTracker">Santa Tracker</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																							
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/game-of-the-week">Game of the Week</a></li>
																																																										<li><a href="/sports/team-of-the-week">Team of the Week</a></li>
																																																										<li><a href="/sports/hs-sports-city">High School Sports - St. Joseph</a></li>
																																																										<li><a href="/sports/hs-sports-area">High School Sports - Area</a></li>
																																																										<li><a href="/sports/chiefs">Chiefs</a></li>
																																																										<li><a href="/sports/royals">Royals</a></li>
																																																										<li><a href="/sports/mwsu">MWSU</a></li>
																																																										<li><a href="/sports/nwmsu">NWMSU</a></li>
																																																																																										</ul>
							</li>
																																																																																																																																																																																																															
																																	<li><a href="/community"><span>Community</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/community">Community</a> -->
																																							<li><a href="http://stjoechannel.eviesays.com/" target="_blank">Your Events</a></li>
																																																										<li><a href="/community/dont-drive-distracted">Don't Drive Distracted</a></li>
																																																										<li><a href="/community/jobs">Jobs</a></li>
																																																										<li><a href="/community/not-in-our-town">Not in Our Town</a></li>
																																																										<li><a href="/community/pets">Pets</a></li>
																																																										<li><a href="/community/salute-the-badge">Salute the Badge</a></li>
																																																										<li><a href="/community/obituaries">Obituaries</a></li>
																																																										<li><a href="/community/showcase">Showcase</a></li>
																																																						</ul>
							</li>
																																															
																																	<li><a href="/live-at-five"><span>Live at Five</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/live-at-five">Live at Five</a> -->
																																							<li><a href="/live-at-five/recipes">Recipes</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																			
																																	<li><a href="http://www.kq2.com/community/" target="${subSection.target}"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/bosj">Best of St. Joe</a></li>
																																																																												<li><a href="/features/contests">Contests</a></li>
																																																										<li><a href="/features/deals">Deals</a></li>
																																																																												<li><a href="/features/green-living">Green Living</a></li>
																																																										<li><a href="/features/horoscopes">Horoscopes</a></li>
																																																																												<li><a href="/features/the-experts">The Experts</a></li>
																																																						</ul>
							</li>
																																																																																																																																																			
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																										<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/alerts">Sign Up For Alerts</a></li>
																																																										<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																																																										<li><a href="/about-us/meet-the-team">Meet the Team</a></li>
																																																										<li><a href="/about-us/history">KQ2 History</a></li>
																																				</ul>
							</li>
																											
																																	
																																																
																																								<li><a href="/livestream"><span>Watch Now</span></a></li>
																																							</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
		<!-- false -->
<script>
	var gptAdSlots = [];
	googletag.cmd.push(function() {

    	var top1map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([468,0],[[468,60],[300,50],[320,50]]).addSize([0, 0], [[300,50],[320,50]]).build();
	
	var left1map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();


	var left2map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();
	
	
	
			var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();	
	var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();
	var right0map = googletag.sizeMapping().addSize([0, 0], [300,250]).build();

	var right1map = googletag.sizeMapping().addSize([0, 0], [[300, 250],[300, 600],[300, 50]]).build();
	var right2map = googletag.sizeMapping().addSize([0, 0], [[300, 250],[300, 600],[300, 50]]).build();
	var right3map = googletag.sizeMapping().addSize([0, 0], [[300, 250],[300, 600],[300, 50]]).build();

	var articlemap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();
	var weatherboxmap = googletag.sizeMapping().addSize([0, 0], [[300, 50]]).build();

	
	gptAdSlots[0] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'WNAd41').setTargeting('pos',['htv-top-1','ad-stack']).defineSizeMapping(top1map).addService(googletag.pubads());
    gptAdSlots[1] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left1').setTargeting('pos',['htv-left-1','ad-stack']).defineSizeMapping(left1map).addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left2').setTargeting('pos',['htv-left-2','ad-stack']).defineSizeMapping(left2map).addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left3').setTargeting('pos',['htv-left-3','ad-stack']).defineSizeMapping(left3map).addService(googletag.pubads());
    gptAdSlots[4] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300,250]],'div-gpt-ad-right0').setTargeting('pos',['htv-right-0','ad-stack']).defineSizeMapping(right0map).addService(googletag.pubads());
    gptAdSlots[5] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right1').setTargeting('pos',['htv-right-1','ad-stack']).defineSizeMapping(right1map).addService(googletag.pubads());
    gptAdSlots[6] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right2').setTargeting('pos',['htv-right-2','ad-stack']).defineSizeMapping(right2map).addService(googletag.pubads());
    gptAdSlots[7] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right3').setTargeting('pos',['htv-right-3','ad-stack']).defineSizeMapping(right3map).addService(googletag.pubads());
    gptAdSlots[8] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300,250]],'div-gpt-ad-article').setTargeting('pos',['htv-article','ad-stack']).defineSizeMapping(articlemap).addService(googletag.pubads());
    gptAdSlots[9] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300,250]],'div-gpt-ad-weatherbox').setTargeting('pos',['htv-weatherbox','ad-stack']).defineSizeMapping(weatherboxmap).addService(googletag.pubads());

	
	
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>








  
<!-- Current Hour: 9 -->

 	







		
	<!-- Start: Fri Dec 29 05:25:00 PST 2017 | End: Fri Dec 29 07:00:00 PST 2017 -->
																																															<!-- CONTINUE DAYS TEST: true| Friday|Friday Today: 5 -->
														<!-- UTIL IS BETWEEN Now: Fri Dec 29 09:28:14 PST 2017 Now Adj: Fri Dec 29 12:28:14 PST 2017 Start: Fri Dec 29 05:25:00 PST 2017 End: Fri Dec 29 07:00:00 PST 2017 Timezone Adj: 3 -->
										
			
				
	


 

		
	<!-- Start: Fri Dec 29 16:55:00 PST 2017 | End: Fri Dec 29 17:35:00 PST 2017 -->
																																															<!-- CONTINUE DAYS TEST: true| Friday|Friday Today: 5 -->
														<!-- UTIL IS BETWEEN Now: Fri Dec 29 09:28:14 PST 2017 Now Adj: Fri Dec 29 12:28:14 PST 2017 Start: Fri Dec 29 16:55:00 PST 2017 End: Fri Dec 29 17:35:00 PST 2017 Timezone Adj: 3 -->
										
			
				
	


 

		
	<!-- Start: Fri Dec 29 17:55:00 PST 2017 | End: Fri Dec 29 18:35:00 PST 2017 -->
																																															<!-- CONTINUE DAYS TEST: true| Friday|Friday Today: 5 -->
														<!-- UTIL IS BETWEEN Now: Fri Dec 29 09:28:14 PST 2017 Now Adj: Fri Dec 29 12:28:14 PST 2017 Start: Fri Dec 29 17:55:00 PST 2017 End: Fri Dec 29 18:35:00 PST 2017 Timezone Adj: 3 -->
										
			
				
	


 

		
	<!-- Start: Fri Dec 29 21:55:00 PST 2017 | End: Fri Dec 29 22:40:00 PST 2017 -->
																																															<!-- CONTINUE DAYS TEST: true| Friday|Friday Today: 5 -->
														<!-- UTIL IS BETWEEN Now: Fri Dec 29 09:28:14 PST 2017 Now Adj: Fri Dec 29 12:28:14 PST 2017 Start: Fri Dec 29 21:55:00 PST 2017 End: Fri Dec 29 22:40:00 PST 2017 Timezone Adj: 3 -->
										
			
				
	


 

		
	<!-- Start: Fri Dec 29 21:55:00 PST 2017 | End: Fri Dec 29 22:40:00 PST 2017 -->
																																<!-- UTIL IS BETWEEN Now: Fri Dec 29 09:28:14 PST 2017 Now Adj: Fri Dec 29 12:28:14 PST 2017 Start: Fri Dec 29 21:55:00 PST 2017 End: Fri Dec 29 22:40:00 PST 2017 Timezone Adj: 3 -->
										
			
				
	


  

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid padding-top-1x padding-bottom-1x">
				<div class="mt-2">
				
		 
	
		
	
																																	
		
	
		
					
	
	<style>
		.breakingTop {background-color:#cc0000; color:#fff; padding:5px; margin:0px 0px 10px 0px; font-weight:bold; border-radius:5px;}
		.breakingTop a {color:#fff; font-size:10pt; font-weight:normal}
		
		.livestreamTop {background-color:#E67E22; color:#fff; padding:5px; margin:0px 0px 10px 0px; font-weight:bold; border-radius:5px;}
		.livestreamTop a {color:#fff;font-size:10pt;  font-weight:normal}
		
		.severeTop {background-color:#ffff00; color:#cc0000; padding:5px; margin:0px 0px 10px 0px; font-weight:bold; border-radius:5px;}
		.severeTop a {color:#cc0000;font-size:10pt; font-weight:normal}
		
		.closingsTop {background-color:#000080; color:#fff; padding:5px; margin:0px 0px 10px 0px; font-weight:bold; border-radius:5px;}
		.closingsTop a {color:#fff;font-size:10pt; font-weight:normal}
		
		.infoTop {background-color:#7B7D7D; color:#fff; padding:5px; margin:0px 0px 10px 0px; font-weight:bold; border-radius:5px;}
		.infoTop a {color:#fff;font-size:10pt; font-weight:normal}	
	</style>
	
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																																				
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>Republicans in Virginia warn against delay in settling election
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
										<div class="row mb-4">
																																				<div class="col-lg-4">
																													<img src="http://media.heartlandtv.com/designimages/KQ2+-+Story+Default+(640x380).jpg" class="img-fluid" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">Republican leaders in the Virginia House of Delegates argue in legal motions that Democratic efforts to compel a circ...</p>
																								<div class="article-posted">Posted: Dec. 29, 2017 12:03 PM</div>
												<div class="article-updated">Updated: Dec. 29, 2017 12:26 PM</div>
																								

																								<div class="addthis_inline_share_toolbox pt-2"></div>
												
																							</div>
										</div>
										

										
										<div class="article-content">
																						
																																																							
																						
																						
																																		

											
											<div class="row">
												<div class="col-lg-8">
												
												
																																																															<p> Republican leaders in the Virginia House of Delegates argue in legal motions that Democratic efforts to compel a circuit court to reconsider its decision allowing a questionable ballot to be recounted are frivolous and are delaying the organization of the new House for the coming legislative year. </p>																																																			<p> The decision forced the 94th District race between incumbent Republican David Yancey and Democrat challenger Shelly Simonds into a tie. That set the stage for a historic lot draw where the names of both candidates would be placed into film canisters and then drawn from a bowl, with the winner the first name drawn. </p>																																																			<p> <a href="http://www.cnn.com/2017/12/26/politics/shelly-simonds-david-yancey-virginia-tiebreaker/index.html">Virginia delays tie-breaking drawing in House of Delegates race</a> </p>																																																			<p> Republicans have also sent the chair of the Virginia State Board of Elections a letter requesting that a lot draw be scheduled by January 9. The General Assembly is scheduled to begin its work on January 10. </p>																																																			<p> A lot is at stake for Republicans. If their candidate wins the draw, they will hold on to a one-seat majority in the House of Delegates and retain control of the speakership and the majority on committees. If Simonds is declared the winner, the House would be split 50-50 between the parties and they would share power. It would be the first time in more than two decades that Republicans did not control that branch of Virginia's government. </p>																																																			<p> "Make no mistake, this is a deliberate strategy to make it more difficult for the House to organize smoothly, to improve their negotiating position," Republican leader Del. Kirk Cox charged during a conference call with reporters. </p>																																																			<p> "They've sought to litigate their way to victory and try this case in the court of public opinion versus what the law says," he said, referring to Democrats. </p>																																																			<p> Cox suggested that delaying the seating of a delegate could lead to an interruption of the government's work and cause problems with the inauguration of the new governor, Democrat Ralph Northam, on January 13 and the final State of the Commonwealth Address by the outgoing governor, Democrat Terry McAuliffe. </p>																																																			<p> The Republican leader said his party has every intention of organizing on the first day of the new session, even if there are only 99 members seated. Under that scenario, the GOP would retain control of the House and would be able to elect a Republican speaker and avoid having to work out a power sharing agreement with the Democrats. </p>																																																			<p> "If you don't organize on the first day, it makes it very difficult to carry through with those functions that are very important," said Cox, who stands to become the next speaker of the House if Republicans hold the majority. </p>																																																			<p> Democrats have argued that the Republican move to introduce the questionable ballot at the Circuit Court level of the recount process was against the law. They believe the ballot should not be included in the final tally. Simonds had appeared to have defeated Yancey by one vote before the court decided to allow the ballot to be counted. </p>																																																			<p> "The citizen-led process that included Democrats and Republicans all signed off on the votes," Simonds said in an interview on CNN. "You can't say, 'Well, we lost the next day and I'm so sad about it. Here, let's pull this out of the ballot box and reassess it.' Each vote can only be reassessed once." </p>																																																			<p> The Circuit Court has yet to take up the Democratic motion to reconsider and has not indicated when it will. The State Board of Elections has said it will not schedule the lot draw until the court makes a decision. </p>																																																			<p> Adding to the drama, the loser of the draw may ask for a recount, meaning the entire process could start again. </p>																																																			<p> Cox left that possibility open Friday. "That may be what we have to do," he said. </p>																								
																								
																								</div> 												<div class="col-lg-4">
																																							<div class="text-center mx-auto">
														<div class="dfpWrapper pb-4">
															<div id='div-gpt-ad-article'>
																<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
															</div>
														</div>
													</div>
																																																																	<div class="card bg-faded">
														<div class="card-block"><p>Court's ruling forced the House of Delegates race into a tie</p><p>The election could be settled by drawing lots</p></div>
													</div>
																																																			</div>
											</div>
										</div>
										
																																<h3>Article Comments</h3>
											<div class="comments">
												<div class="fb-comments" data-href="http://www.kq2.com/content/national/467155263.html" data-numposts="5" data-width="100%"></div>
											</div>
																														</div>

															</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
																<div class="text-center" style="margin-bottom:30px">
									<div class="dfpWrapper">
										<div id='div-gpt-ad-right1' style="text-align:center">
											<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
										</div>
									</div>	
								</div>
								
																																								
																																															<div class="tr-section">
																									<div class="section-title title-before">
														<h1>Most Popular Stories</h1>
													</div>
																																																																											
<div class="tr-section" id="mostPopular">
	<ul>
		<li><a href="http://www.kq2.com/content/news/466876803.html">Property Tax Payments Due </a></li>
		<li><a href="http://www.kq2.com/content/news/466996483.html">East Hills Mall and Library Loses Water After Line Break</a></li>
		<li><a href="http://www.kq2.com/content/news/466806493.html">Police Identify Victim in Fatal House Fire</a></li>
		<li><a href="http://www.kq2.com/content/news/467023203.html">C.A.P. Providing Services to Stay Warm this Winter </a></li>
		<li><a href="http://www.kq2.com/content/news/466815213.html">Accident on I-29 Sends Two to the Hospital</a></li>
		<li><a href="http://www.kq2.com/content/news/466875183.html">Freezing Temps Keep Local Tow Service Busy</a></li>
		<li><a href="http://www.kq2.com/content/news/466822393.html">City Stresses Importance of Bringing Pets Inside from Cold</a></li>
		<li><a href="http://www.kq2.com/content/news/464960883.html">Court Documents Reveal New Information in Teacher Sex Crime Case</a></li>
		<li><a href="http://www.kq2.com/content/news/466874923.html">Cold Weather Shelter Opens Early to Combat Freezing Temperatures</a></li>
		<li><a href="http://www.kq2.com/content/news/465248693.html">1 Killed in Three-Vehicle Crash in Elwood</a></li>
		</ul>
</div>
						
									


																							</div>
																																																																		<div class="tr-section">
																									<div class="section-title title-before">
														<h1>Community Events</h1>
													</div>
																																					<p><!-- eviesays.com calendar -->
<script type="text/javascript"
src="//widget.eviesays.com/widget/embed.js?site=stjoechannel&label=default"
async="true"></script></p>
																																																											</div>
																																																																		<div class="tr-section">
																																					<p><center>
<tqwgtplaceholder holdername="embedded_1489789649842"></tqwgtplaceholder>
</center></p>
																																																											</div>
																																		<div class="text-center" style="margin-bottom:30px">
								<div class="dfpWrapper">
									<div id='div-gpt-ad-right2' style="text-align:center">
										<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
									</div>
								</div>	
							</div>


							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">4000 Faraon<br />St. Joseph, MO 64506<br /><br />Main Phone: (816) 364-2222<br />Fax Line: (816) 364-3787</p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/kqtv-st-joseph-breaking-local-news/id1219112882?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.kqtv&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="http://www.kq2.com/about-us">About Us</a></li>
																			<li><a href="http://www.kq2.com/about-us/tv-listings">TV Listings</a></li>
																			<li><a href="http://www.kq2.com/about-us/alerts">Alerts</a></li>
																			<li><a href="http://www.kq2.com/about-us/advertise-with-us">Advertise With Us</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kqtv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="http://ftpcontent6.worldnow.com/kqtv/content/KQTV_2017_ANNUAL_EEO_PUBLIC_FILE_REPORT.pdf">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kqtv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="http://www.kq2.com/content/news/451448413.html">Privacy Policy</a></li>
									<li><a target="_blank" href="http://www.kq2.com/content/news/451448473.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright KQTV. Copyright © 2017 Heartland Media, LLC. All Rights Reserved.
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js" integrity="sha384-vBWWzlZJ8ea9aCX4pEW3rVHjgjt7zpkNpZk+02D9phzyeVkE+jo0ieGizqPLForn" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="http://www.kq2.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="http://www.kq2.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 120
				});
			 });
		</script>
		<script src="http://www.kq2.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="http://www.kq2.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e65e423257edbf"></script> 
						<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (264); </script>
			</body>
</html>
		
			
