  <!DOCTYPE html>
<html lang="en">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="!" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
																			
												
										
			<title>Germany agrees to compensate Holocaust survivors from Algeria</title>

			<meta name="description" content="Germany has agreed to pay compensation to Jews who suffered persecution in Algeria during World War Two.This i...">
			<meta property="og:url" content="http://www.kq2.com/content/national/472722363.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Germany agrees to compensate Holocaust survivors from Algeria" />
			<meta property="og:description" content="Germany has agreed to pay compensation to Jews who suffered persecution in Algeria during World War Two.This i..." />
			<meta property="og:image" content="" />
			<meta property="og:site_name" content="KQTV News" />
			<meta property="fb:app_id" content="141610466548429" />
	
			<meta name="twitter:card" content="summary">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Germany agrees to compensate Holocaust survivors from Algeria">
			<meta name="twitter:description" content="Germany has agreed to pay compensation to Jews who suffered persecution in Algeria during World War Two.This i...">
			<meta name="twitter:image" content="">				
				

		<link rel="icon" type="image/png" href="http://media.heartlandtv.com/designimages/KQ2+-+Favicon+(32x32).png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="http://www.kq2.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="http://www.kq2.com/includes/smart-app-banner.css">	
		

		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="http://www.kq2.com/includes/modernizr.min.js"></script>
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 


				    <meta name="apple-itunes-app" content="app-id=1219112882">
		    <link rel="apple-touch-icon" href="http://media.heartlandtv.com/designimages/kqtv.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.kqtv">
		    <link rel="android-touch-icon" href="http://media.heartlandtv.com/designimages/kqtv.png" />
		    		

				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-15');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
				<script src="http://www.kq2.com/includes/smart-app-banner.js"></script>	
						<style>
		.hl-submenu {min-height:900px}
		</style>
	</head>
	
	<body>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=141610466548429';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'KQTV',
			          author: 'KQTV - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    	
			
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=472722363";_q+="&7=3150463";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="http://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="http://s.clickability.com/s?19=912";_qc+="&6=472722363";_qc+="&7=3150463";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="http://s.clickability.com/s?19=990&14=0&6=472722363&7=3150463&25=0&18=0.5263764008528695">
</noscript>

			<!-- Off-Canvas Mobile Menu-->
				<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
								<ul class="menu">
																																																																																																																																																																																																		
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/crime">Crime</a></li>
																																																									<li><a href="/news/national">National</a></li>
																																																																																																																																														<li><a href="/news/download-our-app">Download Our App</a></li>
																																																									<li><a href="/news/ag-news">Ag News</a></li>
																																																									<li><a href="/news/video">Video</a></li>
																																		</ul>
						</li>
																																																																																																																																																																	
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/closings">Closings & Delays</a></li>
																																																									<li><a href="/weather/map-center">Map Center</a></li>
																																																									<li><a href="/weather/weathercall">Weathercall</a></li>
																																																									<li><a href="http://traveler.modot.org/map/" target="_blank">Road Conditions</a></li>
																																																									<li><a href="/weather/fish-and-game">Fish & Game Forecast</a></li>
																																																																				</ul>
						</li>
																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																																							<li><a href="/sports/team-of-the-week">Team of the Week</a></li>
																																																									<li><a href="/sports/hs-sports-city">High School Sports - St. Joseph</a></li>
																																																									<li><a href="/sports/hs-sports-area">High School Sports - Area</a></li>
																																																									<li><a href="/sports/chiefs">Chiefs</a></li>
																																																									<li><a href="/sports/royals">Royals</a></li>
																																																									<li><a href="/sports/mwsu">MWSU</a></li>
																																																									<li><a href="/sports/nwmsu">NWMSU</a></li>
																																																																																					</ul>
						</li>
																																																																																																																																																																																																			
																										<li class="has-children"><span><a href="/community"><span>Community</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/community">Community</a> -->
																																						<li><a href="http://stjoechannel.eviesays.com/" target="_blank">Your Events</a></li>
																																																									<li><a href="/community/dont-drive-distracted">Don't Drive Distracted</a></li>
																																																									<li><a href="/community/jobs">Jobs</a></li>
																																																									<li><a href="/community/not-in-our-town">Not in Our Town</a></li>
																																																									<li><a href="/community/pets">Pets</a></li>
																																																									<li><a href="/community/salute-the-badge">Salute the Badge</a></li>
																																																									<li><a href="/community/obituaries">Obituaries</a></li>
																																																									<li><a href="/community/showcase">Showcase</a></li>
																																																																				</ul>
						</li>
																																										
																										<li class="has-children"><span><a href="/live-at-five"><span>Live at Five</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/live-at-five">Live at Five</a> -->
																																						<li><a href="/live-at-five/recipes">Recipes</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="http://www.kq2.com/community/" target="${subSection.target}"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/bosj">Best of St. Joe</a></li>
																																																																										<li><a href="/features/contests">Contests</a></li>
																																																									<li><a href="/features/deals">Deals</a></li>
																																																																										<li><a href="/features/green-living">Green Living</a></li>
																																																									<li><a href="/features/horoscopes">Horoscopes</a></li>
																																																																										<li><a href="/features/newsletter">Newsletter</a></li>
																																																									<li><a href="/features/the-experts">The Experts</a></li>
																																																			</ul>
						</li>
																																																																																																																															
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																									<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/alerts">Sign Up For Alerts</a></li>
																																																									<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																																																									<li><a href="/about-us/meet-the-team">Meet the Team</a></li>
																																																									<li><a href="/about-us/history">KQ2 History</a></li>
																																		</ul>
						</li>
																									
																																								
																													
																															<li><a href="/livestream"><span>Watch Now</span></a></li>
																															</ul>
			</nav>
		</div>
		
		
		<!-- Topbar-->
		<div class="topbar">
			<div class="row">
				<div class="col-4 col-sm-6 col-md-9 col-lg-9 col-xl-10 text-left">
					<div class="addthis_inline_follow_toolbox"></div>
				</div>
				<div class="col-8 col-sm-6 col-md-3 col-lg-3 col-xl-2">
				<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-center-vert=true data-cycle-timeout="4000" data-cycle-slides="> div">
											<div><p><img alt='wx_icon' class='img-responsive' style='height:30px' src='http://media.heartlandtv.com/designimages/wx_67.png' /><b><a onclick="gtag('event', 'view_item', {'event_category': 'HeaderCurrents'});" href='/weather'> Saint Joseph</a></b> 11&deg;</p></div>
											<div><p><img alt='wx_icon' class='img-responsive' style='height:30px' src='http://media.heartlandtv.com/designimages/wx_67.png' /><b><a onclick="gtag('event', 'view_item', {'event_category': 'HeaderCurrents'});" href='/weather'> Maryville</a></b> 14&deg;</p></div>
											<div><p><img alt='wx_icon' class='img-responsive' style='height:30px' src='http://media.heartlandtv.com/designimages/wx_67.png' /><b><a onclick="gtag('event', 'view_item', {'event_category': 'HeaderCurrents'});" href='/weather'> Savannah</a></b> 11&deg;</p></div>
											<div><p><img alt='wx_icon' class='img-responsive' style='height:30px' src='http://media.heartlandtv.com/designimages/wx_86.png' /><b><a onclick="gtag('event', 'view_item', {'event_category': 'HeaderCurrents'});" href='/weather'> Cameron</a></b> 10&deg;</p></div>
											<div><p><img alt='wx_icon' class='img-responsive' style='height:30px' src='http://media.heartlandtv.com/designimages/wx_67.png' /><b><a onclick="gtag('event', 'view_item', {'event_category': 'HeaderCurrents'});" href='/weather'> Fairfax</a></b> 10&deg;</p></div>
										</div>
				</div>
			</div>
		</div>
		
		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="http://media.heartlandtv.com/designimages/KQ2com_Logo_Mobile(300x100).png" alt="${$station} Logo">
				  		<img class="img-responsive desktop-logo" src="http://media.heartlandtv.com/designimages/KQ2com_Logo(480x100).png" alt="${$station} Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																														
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																								
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/crime">Crime</a></li>
																																																										<li><a href="/news/national">National</a></li>
																																																																																																																																																				<li><a href="/news/download-our-app">Download Our App</a></li>
																																																										<li><a href="/news/ag-news">Ag News</a></li>
																																																										<li><a href="/news/video">Video</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																											
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/closings">Closings & Delays</a></li>
																																																										<li><a href="/weather/map-center">Map Center</a></li>
																																																										<li><a href="/weather/weathercall">Weathercall</a></li>
																																																										<li><a href="http://traveler.modot.org/map/" target="_blank">Road Conditions</a></li>
																																																										<li><a href="/weather/fish-and-game">Fish & Game Forecast</a></li>
																																																																								</ul>
							</li>
																																																																																																																																																																																																																																																							
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																																									<li><a href="/sports/team-of-the-week">Team of the Week</a></li>
																																																										<li><a href="/sports/hs-sports-city">High School Sports - St. Joseph</a></li>
																																																										<li><a href="/sports/hs-sports-area">High School Sports - Area</a></li>
																																																										<li><a href="/sports/chiefs">Chiefs</a></li>
																																																										<li><a href="/sports/royals">Royals</a></li>
																																																										<li><a href="/sports/mwsu">MWSU</a></li>
																																																										<li><a href="/sports/nwmsu">NWMSU</a></li>
																																																																																										</ul>
							</li>
																																																																																																																																																																																																																																			
																																	<li><a href="/community"><span>Community</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/community">Community</a> -->
																																							<li><a href="http://stjoechannel.eviesays.com/" target="_blank">Your Events</a></li>
																																																										<li><a href="/community/dont-drive-distracted">Don't Drive Distracted</a></li>
																																																										<li><a href="/community/jobs">Jobs</a></li>
																																																										<li><a href="/community/not-in-our-town">Not in Our Town</a></li>
																																																										<li><a href="/community/pets">Pets</a></li>
																																																										<li><a href="/community/salute-the-badge">Salute the Badge</a></li>
																																																										<li><a href="/community/obituaries">Obituaries</a></li>
																																																										<li><a href="/community/showcase">Showcase</a></li>
																																																																								</ul>
							</li>
																																															
																																	<li><a href="/live-at-five"><span>Live at Five</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/live-at-five">Live at Five</a> -->
																																							<li><a href="/live-at-five/recipes">Recipes</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																							
																																	<li><a href="http://www.kq2.com/community/" target="${subSection.target}"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/bosj">Best of St. Joe</a></li>
																																																																												<li><a href="/features/contests">Contests</a></li>
																																																										<li><a href="/features/deals">Deals</a></li>
																																																																												<li><a href="/features/green-living">Green Living</a></li>
																																																										<li><a href="/features/horoscopes">Horoscopes</a></li>
																																																																												<li><a href="/features/newsletter">Newsletter</a></li>
																																																										<li><a href="/features/the-experts">The Experts</a></li>
																																																						</ul>
							</li>
																																																																																																																																																			
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																										<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/alerts">Sign Up For Alerts</a></li>
																																																										<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																																																										<li><a href="/about-us/meet-the-team">Meet the Team</a></li>
																																																										<li><a href="/about-us/history">KQ2 History</a></li>
																																				</ul>
							</li>
																											
																																	
																																																
																																								<li><a href="/livestream"><span>Watch Now</span></a></li>
																																							</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
		<!-- false -->
<script>
	var gptAdSlots = [];
	googletag.cmd.push(function() {

    	var top1map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([468,0],[[468,60],[300,50],[320,50]]).addSize([0, 0], [[300,50],[320,50]]).build();
	
	var left1map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();


	var left2map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();
	
	
	
			var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();	
	var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();
	var right0map = googletag.sizeMapping().addSize([0, 0], [300,250]).build();

	var right1map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right2map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right3map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();

	var articlemap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();
	var weatherboxmap = googletag.sizeMapping().addSize([0, 0], [[300, 50]]).build();

	
	gptAdSlots[0] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'WNAd41').setTargeting('pos',['htv-top-1','ad-stack']).defineSizeMapping(top1map).addService(googletag.pubads());
    gptAdSlots[1] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left1').setTargeting('pos',['htv-left-1','ad-stack']).defineSizeMapping(left1map).addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left2').setTargeting('pos',['htv-left-2','ad-stack']).defineSizeMapping(left2map).addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left3').setTargeting('pos',['htv-left-3','ad-stack']).defineSizeMapping(left3map).addService(googletag.pubads());
    gptAdSlots[4] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300,250]],'div-gpt-ad-right0').setTargeting('pos',['htv-right-0','ad-stack']).defineSizeMapping(right0map).addService(googletag.pubads());
    gptAdSlots[5] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right1').setTargeting('pos',['htv-right-1','ad-stack']).defineSizeMapping(right1map).addService(googletag.pubads());
    gptAdSlots[6] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right2').setTargeting('pos',['htv-right-2','ad-stack']).defineSizeMapping(right2map).addService(googletag.pubads());
    gptAdSlots[7] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right3').setTargeting('pos',['htv-right-3','ad-stack']).defineSizeMapping(right3map).addService(googletag.pubads());
    gptAdSlots[8] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300,250]],'div-gpt-ad-article').setTargeting('pos',['htv-article','ad-stack']).defineSizeMapping(articlemap).addService(googletag.pubads());
    gptAdSlots[9] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300,250]],'div-gpt-ad-weatherbox').setTargeting('pos',['htv-weatherbox','ad-stack']).defineSizeMapping(weatherboxmap).addService(googletag.pubads());

	
	
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script>




  
<!-- Current Hour: 7 -->

 	
			
		<!-- Start: Mon Feb 05 05:25:00 PST 2018 | End: Mon Feb 05 07:00:00 PST 2018 -->
																			<!-- UTIL IS BETWEEN Now: Mon Feb 05 07:20:11 PST 2018 Now Adj: Mon Feb 05 10:20:11 PST 2018 Start: Mon Feb 05 05:25:00 PST 2018 End: Mon Feb 05 07:00:00 PST 2018 Timezone Adj: 3 -->
									
							
							
							
							
						 			
		<!-- Start: Mon Feb 05 16:55:00 PST 2018 | End: Mon Feb 05 17:35:00 PST 2018 -->
																			<!-- UTIL IS BETWEEN Now: Mon Feb 05 07:20:11 PST 2018 Now Adj: Mon Feb 05 10:20:11 PST 2018 Start: Mon Feb 05 16:55:00 PST 2018 End: Mon Feb 05 17:35:00 PST 2018 Timezone Adj: 3 -->
									
							
							
							
							
						 			
		<!-- Start: Mon Feb 05 17:55:00 PST 2018 | End: Mon Feb 05 18:35:00 PST 2018 -->
																			<!-- UTIL IS BETWEEN Now: Mon Feb 05 07:20:11 PST 2018 Now Adj: Mon Feb 05 10:20:11 PST 2018 Start: Mon Feb 05 17:55:00 PST 2018 End: Mon Feb 05 18:35:00 PST 2018 Timezone Adj: 3 -->
									
							
							
							
							
						 			
		<!-- Start: Mon Feb 05 21:55:00 PST 2018 | End: Mon Feb 05 22:40:00 PST 2018 -->
																			<!-- UTIL IS BETWEEN Now: Mon Feb 05 07:20:11 PST 2018 Now Adj: Mon Feb 05 10:20:11 PST 2018 Start: Mon Feb 05 21:55:00 PST 2018 End: Mon Feb 05 22:40:00 PST 2018 Timezone Adj: 3 -->
									
							
							
							
							
						 			
		<!-- Start: Mon Feb 05 21:55:00 PST 2018 | End: Mon Feb 05 22:40:00 PST 2018 -->
														
							
						 	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid padding-top-1x padding-bottom-1x">
				<div class="mt-2">
							


		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
	
	<style>
		.breakingTop {background-color:#cc0000; color:#fff; padding:5px; margin:0px 0px 10px 0px; font-weight:bold; border-radius:5px;}
		.breakingTop a {color:#fff; font-size:10pt; font-weight:normal}
		
		.livestreamTop {background-color:#E67E22; color:#fff; padding:5px; margin:0px 0px 10px 0px; font-weight:bold; border-radius:5px;}
		.livestreamTop a {color:#fff;font-size:10pt;  font-weight:normal}
		
		.severeTop {background-color:#ffff00; color:#cc0000; padding:5px; margin:0px 0px 10px 0px; font-weight:bold; border-radius:5px;}
		.severeTop a {color:#cc0000;font-size:10pt; font-weight:normal; background-color: #FFFFCC;padding: 5px;}
		.severeTop a:hover {background-color: #FFFF66;}

		
		.closingsTop {background-color:#000080; color:#fff; padding:5px; margin:0px 0px 10px 0px; font-weight:bold; border-radius:5px;}
		.closingsTop a {color:#fff;font-size:10pt; font-weight:normal}
		
		.infoTop {background-color:#7B7D7D; color:#fff; padding:5px; margin:0px 0px 10px 0px; font-weight:bold; border-radius:5px;}
		.infoTop a {color:#fff;font-size:10pt; font-weight:normal}	
	</style>
	
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																																				
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>Germany agrees to compensate Holocaust survivors from Algeria
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
										<div class="row mb-4">
																																				<div class="col-lg-4">
																													<img src="http://media.heartlandtv.com/designimages/KQ2+-+Story+Default+(640x380).jpg" class="img-fluid" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">Germany has agreed to pay compensation to Jews who suffered persecution in Algeria during World War Two.This i...</p>
																								<div class="article-posted">Posted: Feb. 5, 2018 7:43 AM</div>
												<div class="article-updated">Updated: Feb. 5, 2018 10:08 AM</div>
																								

																								<div class="addthis_inline_share_toolbox pt-2"></div>
												
																							</div>
										</div>
										

										
										<div class="article-content">
																						
																																												
																						
																						
																							

											
											<div class="row">
												<div class="col-lg-12">
												
												
																																																																																										<p> Germany has agreed to pay compensation to Jews who suffered persecution in Algeria during World War Two. </p>																																																					<div class="text-center float-lg-right float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																																																																																<p> This is the first time that Jews who lived in Algeria between July 1940 and November 1942 have been compensated by the German government for their suffering under the Nazi-collaborating French Vichy regime. </p>																																																																														<p> Approximately 25,000 people are eligible for a one off payment of -2,556 ($3,184), according to the Conference on Material Claims Against Germany, an organization that negotiates with the German government on behalf of Holocaust survivors. </p>																																																																														<p> Germany's Ministry of Finance confirmed the agreement on Monday. </p>																																																																														<p> On Monday, the<a href="http://www.claimscon.org/about/" target="_blank"> Claims Conference</a> opened registration centers across France, where an estimated 20,000 Algerian Jews reside, with the first payments expected to be made in July. </p>																																																																														<p> <h3>Vichy regime</h3> </p>																																																																														<p> During World War Two, northern France was directly occupied by Nazi Germany, and southern France was ruled by the Vichy regime in collaboration with Nazi forces. </p>																																																																														<p> In Algeria, which was controlled by the Vichy government on behalf of the Nazis, Jews were stripped of their jobs in sectors such as education, media and finance. They were prohibited from owning businesses and Jewish children were excluded from schools. </p>																																																																														<p> Jews were banned from working for the government or the military and were not allowed to work for businesses which had public contracts. </p>																																																																														<p> Jewish children were placed in segregated schools with Jewish teachers, and older Jews were sent to labor camps to work on the pan-Saharan railroad line with camps set up in the Algerian cities of <a href="http://www.yadvashem.org/yv/en/education/newsletter/25/algeria_marocco.asp" target="_blank">Berrouaghia, Djelfa, and Bedeau.</a> </p>																																																																														<p> <h3>Claims group: Acknowledgment at last</h3> </p>																																																																														<p> Greg Schneider, executive vice president of the Claims Conference, says the deal is the last to be struck with a single large group of Holocaust survivors and will at last provide some of acknowledgment of their suffering. </p>																																																																														<p> "For many, many people, as they age, of course they look back at their lives and when they look back at their childhood, they remember the darkest part of the 20th century, just terrible memories," Schneider told CNN. </p>																																																																														<p> Many other groups of Holocaust survivors have been acknowledged and compensated over the years, and Schneider said the lack of recognition for Jews in Algeria until now had been "a real psychological blow." </p>																																																																														<p> "When you have all these survivors around you and they've been acknowledged by Germany and you're not, that experience they're not validating is so central to your identity, that really creates another psychological trauma. </p>																																																																														<p> "For people who are very poor, -2,556 obviously helps. But it's also about the historical record in an era of fake news, and facts not being facts, and certainly Holocaust denial, which we think will only increase as survivors pass away." </p>																																																																														<p> <h3>Survivor: Justice has been done</h3> </p>																																																																														<p> Daniel Gal, who lived during the war with his family in Oran, a coastal city in northwest Algeria, told CNN he remembers being "kicked out" of his school and sent to learn with other Jewish children. </p>																																																																														<p> "The Jews of the town decided that they would have a small school just for us," he recalled. "The teachers, who were also Jewish had been expelled from their schools. They had to come and teach us." </p>																																																																														<p> Gal left Algeria after graduating high school in 1950, eventually settling in Jerusalem, where he married and had three children. </p>																																																																														<p> He says the agreement brokered by the Claims Conference means "justice has been done." </p>																																																																														<p> "I am very happy," Gal told CNN on Monday. "Justice has been done and while it has taken a long time, the Conference has done a very good job. My phone has been going all morning with friends calling me about it." </p>																																																																														<p> Gal is one of an estimated 3,900 Algerian Jews living in Israel eligible for compensation. </p>																																																																														<p> <h3>$70 billion paid to Holocaust victims since 1952</h3> </p>																																																																														<p> The German government has paid more than $70 billion to more than 800,000 Holocaust victims since its first negotiations with the Claims Conference in in 1952, the organization said in a press release. </p>																																																																														<p> In 2017, the Claims Conference says it distributed in excess of $430 million in compensation to nearly 100,000 survivors in 83 countries. </p>																																																																														<p> The group says it expects to allocate around $500 million in grants to over 200 social service agencies in 2018 to help ensure Holocaust survivors receive home care, food and medicine. </p>																								
																								
																								</div> 												<div class="col-lg-0">
																																																																													</div>
											</div>
										</div>
										
																																<h3>Article Comments</h3>
											<div class="comments">
												<div class="fb-comments" data-href="http://www.kq2.com/content/national/472722363.html" data-numposts="5" data-width="100%"></div>
											</div>
																														</div>

															</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
																<div class="text-center" style="margin-bottom:30px">
									<div class="dfpWrapper">
										<div id='div-gpt-ad-right1' style="text-align:center">
											<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
										</div>
									</div>	
								</div>
								
																																								
																																															<div class="tr-section">
																									<div class="section-title title-before">
														<h1>Most Popular Stories</h1>
													</div>
																																																																									
<div class="tr-section" id="mostPopular">
	<ul>
		<li><a href="http://www.kq2.com/content/news/472500973.html">Overnight Stabbing Sends Two to Hospital</a></li>
		<li><a href="http://www.kq2.com/content/news/472526313.html">House Fire Displaces Family of Six </a></li>
		<li><a href="http://www.kq2.com/content/news/472524523.html">Two in Custody After Juvenile Victim Choked, Beaten in Rural Area</a></li>
		<li><a href="http://www.kq2.com/content/news/472507373.html">Police Searching for Endangered Missing Teen</a></li>
		<li><a href="http://www.kq2.com/content/news/472530543.html">Car in Ditch After Three Vehicle Crash on Hwy 169</a></li>
		<li><a href="http://www.kq2.com/content/news/472652513.html">Driver Missing After Crash on State Highway FF</a></li>
		<li><a href="http://www.kq2.com/content/news/471811023.html">St. Joseph Woman Sentenced for $1.5 Million Tax Fraud Scheme</a></li>
		<li><a href="http://www.kq2.com/content/news/472329653.html">Slightly Warmer on Monday</a></li>
		<li><a href="http://www.kq2.com/content/news/468718713.html">CLOSINGS: Check Full List of Closings Due to Winter Weather</a></li>
		<li><a href="http://www.kq2.com/content/news/472079693.html">Benton Football Coach Announces Resignation </a></li>
		</ul>
</div>
						
									


																							</div>
																																																																		<div class="tr-section">
																									<div class="section-title title-before">
														<h1>Community Events</h1>
													</div>
																																					<p><!-- eviesays.com calendar -->
<script type="text/javascript"
src="//widget.eviesays.com/widget/embed.js?site=stjoechannel&label=default"
async="true"></script></p>
																																																											</div>
																																																																		<div class="tr-section">
																																					<p><center>
<tqwgtplaceholder holdername="embedded_1489789649842"></tqwgtplaceholder>
</center></p>
																																																											</div>
																																		<div class="text-center" style="margin-bottom:30px">
								<div class="dfpWrapper">
									<div id='div-gpt-ad-right2' style="text-align:center">
										<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
									</div>
								</div>	
							</div>


							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">4000 Faraon<br />St. Joseph, MO 64506<br /><br />Main Phone: (816) 364-2222<br />Fax Line: (816) 364-3787</p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/kqtv-st-joseph-breaking-local-news/id1219112882?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.kqtv&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="http://www.kq2.com/about-us">About Us</a></li>
																			<li><a href="http://www.kq2.com/about-us/tv-listings">TV Listings</a></li>
																			<li><a href="http://www.kq2.com/about-us/alerts">Alerts</a></li>
																			<li><a href="http://www.kq2.com/about-us/advertise-with-us">Advertise With Us</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kqtv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="http://ftpcontent6.worldnow.com/kqtv/content/KQTV_2017_ANNUAL_EEO_PUBLIC_FILE_REPORT.pdf">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kqtv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="http://www.kq2.com/content/news/451448413.html">Privacy Policy</a></li>
									<li><a target="_blank" href="http://www.kq2.com/content/news/451448473.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright KQTV. Copyright © 2018 Heartland Media, LLC. All Rights Reserved.
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js" integrity="sha384-vBWWzlZJ8ea9aCX4pEW3rVHjgjt7zpkNpZk+02D9phzyeVkE+jo0ieGizqPLForn" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="http://www.kq2.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="http://www.kq2.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 120
				});
			 });
		</script>
		<script src="http://www.kq2.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="http://www.kq2.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e65e423257edbf"></script> 
						<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (264); </script>
			</body>
</html>
		
			
