  <!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.kq2.com/templates/AMP?contentID=488927321">
				<link rel="canonical" href="http://www.kq2.com/content/national/488927321.html">
										
																															
										
			<title>Clapper: Security clearance review is 'petty'</title>

			<meta name="description" content="Former Director of National Intelligence James Clapper reacts to news that President Donald Trump may revoke the security clearance for former leaders of the intelligence community.">
			<meta property="og:url" content="http://www.kq2.com/content/national/488927321.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Clapper: Security clearance review is 'petty'" />
			<meta property="og:description" content="Former Director of National Intelligence James Clapper reacts to news that President Donald Trump may revoke the security clearance for former leaders of the intelligence community." />
			<meta property="og:image" content="" />
			<meta property="og:site_name" content="KQTV News" />
			<meta property="fb:app_id" content="785356961661879" />
	
			<meta name="twitter:card" content="summary">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Clapper: Security clearance review is 'petty'">
			<meta name="twitter:description" content="Former Director of National Intelligence James Clapper reacts to news that President Donald Trump may revoke the security clearance for former leaders of the intelligence community.">
			<meta name="twitter:image" content="">				
				
		
		<link rel="icon" type="image/png" href="http://media.heartlandtv.com/designimages/KQ2+-+Favicon+(32x32).png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="http://www.kq2.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="http://www.kq2.com/includes/smart-app-banner.css">	
		

		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="http://www.kq2.com/includes/modernizr.min.js"></script>
		
							
				    <meta name="apple-itunes-app" content="app-id=1219112882">
		    <link rel="apple-touch-icon" href="http://media.heartlandtv.com/designimages/kqtv.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.kqtv">
		    <link rel="android-touch-icon" href="http://media.heartlandtv.com/designimages/kqtv.png" />
		    		

				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-15');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="http://www.kq2.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
	</head>
	
	<body>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=785356961661879';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'KQTV',
			          author: 'KQTV - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    	
			
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=488927321";_q+="&7=3150463";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="http://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="http://s.clickability.com/s?19=912";_qc+="&6=488927321";_qc+="&7=3150463";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="http://s.clickability.com/s?19=990&14=0&6=488927321&7=3150463&25=0&18=0.9278520283044136">
</noscript>

			<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																													
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																																																																																																																																																																																																														
																																																																																																																																										
																																																																																																																																																																																																																																																
																																																																																																																																																																																																														
																																				
																																																																																																																																																																																																														
																																																																																																																																										
																			
										        <!-- NO CHILD: /antenna_tv -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /antenna_tv, /apps-test, /contest-scrape, /search, /test, /livestream] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																													
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																												
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/crime">Crime</a></li>
																																																									<li><a href="/news/national">National</a></li>
																																																									<li><a href="http://www.kq2.com/news/national/?category=Entertainment" target="_parent">Entertainment</a></li>
																																																																																											<li><a href="http://www.kq2.com/news/national/?category=Health" target="_parent">Health News</a></li>
																																																									<li><a href="/news/politics">Politics</a></li>
																																																									<li><a href="/news/download-our-app">Download Our App</a></li>
																																																									<li><a href="/news/ag-news">Ag News</a></li>
																																																									<li><a href="/news/video">Video</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/closings">Closings & Delays</a></li>
																																																									<li><a href="/weather/map-center">Map Center</a></li>
																																																									<li><a href="/weather/weathercall">Weathercall</a></li>
																																																									<li><a href="http://traveler.modot.org/map/" target="_blank">Road Conditions</a></li>
																																																																				</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																																							<li><a href="/sports/team-of-the-week">Team of the Week</a></li>
																																																									<li><a href="/sports/hs-sports-city">High School Sports - St. Joseph</a></li>
																																																									<li><a href="/sports/hs-sports-area">High School Sports - Area</a></li>
																																																									<li><a href="/sports/chiefs">Chiefs</a></li>
																																																									<li><a href="/sports/royals">Royals</a></li>
																																																									<li><a href="/sports/mwsu">MWSU</a></li>
																																																									<li><a href="/sports/nwmsu">NWMSU</a></li>
																																																																																																												<li><a href="/sports/Football_2_Nite">Football 2 Nite</a></li>
																																																									<li><a href="http://www.kq2.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/community"><span>Community</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/community">Community</a> -->
																																						<li><a href="http://stjoechannel.eviesays.com/" target="_blank">Your Events</a></li>
																																																									<li><a href="/community/dont-drive-distracted">Don't Drive Distracted</a></li>
																																																									<li><a href="/community/jobs">Jobs</a></li>
																																																									<li><a href="/community/not-in-our-town">Not in Our Town</a></li>
																																																									<li><a href="/community/pets">Pets</a></li>
																																																									<li><a href="/community/salute-the-badge">Salute the Badge</a></li>
																																																									<li><a href="/community/obituaries">Obituaries</a></li>
																																																									<li><a href="/community/showcase">Showcase</a></li>
																																																																										<li><a href="http://kq2.secondstreetapp.com/Salute-to-Our-Armed-Forces-Photo-Gallery/" target="${subSection.target}">Salute to the Armed Forces</a></li>
																																																			</ul>
						</li>
																																																								
																										<li class="has-children"><span><a href="/live-at-five"><span>Live at Five</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/live-at-five">Live at Five</a> -->
																																						<li><a href="/live-at-five/recipes">Recipes</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																		
																										<li class="has-children"><span><a href="http://www.kq2.com/community/" target="${subSection.target}"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/bosj">Best of St. Joe</a></li>
																																																																										<li><a href="/features/contests">Contests</a></li>
																																																									<li><a href="/features/deals">Deals</a></li>
																																																																										<li><a href="/features/green-living">Green Living</a></li>
																																																									<li><a href="/features/horoscopes">Horoscopes</a></li>
																																																																										<li><a href="/features/newsletter">Newsletter</a></li>
																																																									<li><a href="/features/the-experts">The Experts</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																		
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																									<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/alerts">Sign Up For Alerts</a></li>
																																																									<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																																																									<li><a href="/about-us/meet-the-team">Meet the Team</a></li>
																																																									<li><a href="/about-us/history">KQ2 History</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/antenna_tv"><span>Antenna TV</span></a></li>
																																					
																													
																													
																																								
																													
																															<li><a href="/livestream"><span>Watch Now</span></a></li>
																															</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="http://media.heartlandtv.com/designimages/KQ2com_Logo_Mobile(300x100).png" alt="${$station} Logo">
				  		<img class="img-responsive desktop-logo" src="http://media.heartlandtv.com/designimages/KQ2com_Logo(480x100).png" alt="${$station} Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																											
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/crime">Crime</a></li>
																																																										<li><a href="/news/national">National</a></li>
																																																										<li><a href="http://www.kq2.com/news/national/?category=Entertainment" target="_parent">Entertainment</a></li>
																																																																																														<li><a href="http://www.kq2.com/news/national/?category=Health" target="_parent">Health News</a></li>
																																																										<li><a href="/news/politics">Politics</a></li>
																																																										<li><a href="/news/download-our-app">Download Our App</a></li>
																																																										<li><a href="/news/ag-news">Ag News</a></li>
																																																										<li><a href="/news/video">Video</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																							
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/closings">Closings & Delays</a></li>
																																																										<li><a href="/weather/map-center">Map Center</a></li>
																																																										<li><a href="/weather/weathercall">Weathercall</a></li>
																																																										<li><a href="http://traveler.modot.org/map/" target="_blank">Road Conditions</a></li>
																																																																								</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																																									<li><a href="/sports/team-of-the-week">Team of the Week</a></li>
																																																										<li><a href="/sports/hs-sports-city">High School Sports - St. Joseph</a></li>
																																																										<li><a href="/sports/hs-sports-area">High School Sports - Area</a></li>
																																																										<li><a href="/sports/chiefs">Chiefs</a></li>
																																																										<li><a href="/sports/royals">Royals</a></li>
																																																										<li><a href="/sports/mwsu">MWSU</a></li>
																																																										<li><a href="/sports/nwmsu">NWMSU</a></li>
																																																																																																																<li><a href="/sports/Football_2_Nite">Football 2 Nite</a></li>
																																																										<li><a href="http://www.kq2.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/community"><span>Community</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/community">Community</a> -->
																																							<li><a href="http://stjoechannel.eviesays.com/" target="_blank">Your Events</a></li>
																																																										<li><a href="/community/dont-drive-distracted">Don't Drive Distracted</a></li>
																																																										<li><a href="/community/jobs">Jobs</a></li>
																																																										<li><a href="/community/not-in-our-town">Not in Our Town</a></li>
																																																										<li><a href="/community/pets">Pets</a></li>
																																																										<li><a href="/community/salute-the-badge">Salute the Badge</a></li>
																																																										<li><a href="/community/obituaries">Obituaries</a></li>
																																																										<li><a href="/community/showcase">Showcase</a></li>
																																																																												<li><a href="http://kq2.secondstreetapp.com/Salute-to-Our-Armed-Forces-Photo-Gallery/" target="${subSection.target}">Salute to the Armed Forces</a></li>
																																																						</ul>
							</li>
																																																															
																																	<li><a href="/live-at-five"><span>Live at Five</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/live-at-five">Live at Five</a> -->
																																							<li><a href="/live-at-five/recipes">Recipes</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="http://www.kq2.com/community/" target="${subSection.target}"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/bosj">Best of St. Joe</a></li>
																																																																												<li><a href="/features/contests">Contests</a></li>
																																																										<li><a href="/features/deals">Deals</a></li>
																																																																												<li><a href="/features/green-living">Green Living</a></li>
																																																										<li><a href="/features/horoscopes">Horoscopes</a></li>
																																																																												<li><a href="/features/newsletter">Newsletter</a></li>
																																																										<li><a href="/features/the-experts">The Experts</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																							
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																										<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/alerts">Sign Up For Alerts</a></li>
																																																										<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																																																										<li><a href="/about-us/meet-the-team">Meet the Team</a></li>
																																																										<li><a href="/about-us/history">KQ2 History</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/antenna_tv"><span>Antenna TV</span></a></li>
																																												
																																																
																																																
																																	
																																																
																																								<li><a href="/livestream"><span>Watch Now</span></a></li>
																																							</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>
	var gptAdSlots = [];
	googletag.cmd.push(function() {

    	var top1map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([468,0],[[468,60],[300,50],[320,50]]).addSize([0, 0], [[300,50],[320,50]]).build();
	
	var left1map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();


	var left2map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();
	
	
	
			var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();	
	var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();
	var right0map = googletag.sizeMapping().addSize([0, 0], [300,250]).build();

	var right1map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right2map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right3map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();

	var articlemap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();
	var weatherboxmap = googletag.sizeMapping().addSize([0, 0], [[300, 50]]).build();
	var nativeMap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();

	
	gptAdSlots[0] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'WNAd41').setTargeting('pos',['htv-top-1','ad-stack']).defineSizeMapping(top1map).addService(googletag.pubads());
    gptAdSlots[1] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left1').setTargeting('pos',['htv-left-1','ad-stack']).defineSizeMapping(left1map).addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left2').setTargeting('pos',['htv-left-2','ad-stack']).defineSizeMapping(left2map).addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left3').setTargeting('pos',['htv-left-3','ad-stack']).defineSizeMapping(left3map).addService(googletag.pubads());
    gptAdSlots[4] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300,250]],'div-gpt-ad-right0').setTargeting('pos',['htv-right-0','ad-stack']).defineSizeMapping(right0map).addService(googletag.pubads());
    gptAdSlots[5] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right1').setTargeting('pos',['htv-right-1','ad-stack']).defineSizeMapping(right1map).addService(googletag.pubads());
    gptAdSlots[6] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right2').setTargeting('pos',['htv-right-2','ad-stack']).defineSizeMapping(right2map).addService(googletag.pubads());
    gptAdSlots[7] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right3').setTargeting('pos',['htv-right-3','ad-stack']).defineSizeMapping(right3map).addService(googletag.pubads());
    gptAdSlots[8] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300,250]],'div-gpt-ad-article').setTargeting('pos',['htv-article','ad-stack']).defineSizeMapping(articlemap).addService(googletag.pubads());
    gptAdSlots[9] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300,250]],'div-gpt-ad-weatherbox').setTargeting('pos',['htv-weatherbox','ad-stack']).defineSizeMapping(weatherboxmap).addService(googletag.pubads());
        gptAdSlots[10] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', 'fluid','htvNative').setTargeting('pos',['htv-native','ad-stack']).addService(googletag.pubads());
	
	
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script>



<!-- CACHE TIMESTAMPS -->
	<!- 2018-07-23 05:10:01pm -->
	<!- 2018-07-23 05:05:01pm -->
	<!- 2018-07-23 05:00:01pm -->
	<!- 2018-07-23 04:55:01pm -->
	<!- 2018-07-23 04:50:01pm -->



  
<!-- Current Hour: 15 -->
<!-- Current Month: 7 -->

 	
			
		<!-- Start: Mon Jul 23 05:25:00 PDT 2018 | End: Mon Jul 23 07:00:00 PDT 2018 -->
																			<!-- UTIL IS BETWEEN Now: Mon Jul 23 15:10:46 PDT 2018 Now Adj: Mon Jul 23 18:10:46 PDT 2018 Start: Mon Jul 23 05:25:00 PDT 2018 End: Mon Jul 23 07:00:00 PDT 2018 Timezone Adj: 3 -->
									
							
							
							
							
						 			
		<!-- Start: Mon Jul 23 17:55:00 PDT 2018 | End: Mon Jul 23 18:35:00 PDT 2018 -->
																			<!-- UTIL IS BETWEEN Now: Mon Jul 23 15:10:46 PDT 2018 Now Adj: Mon Jul 23 18:10:46 PDT 2018 Start: Mon Jul 23 17:55:00 PDT 2018 End: Mon Jul 23 18:35:00 PDT 2018 Timezone Adj: 3 -->
										<!-- SteamActive: true -->
									
							
							
							
							
						 			
		<!-- Start: Mon Jul 23 21:55:00 PDT 2018 | End: Mon Jul 23 22:40:00 PDT 2018 -->
																			<!-- UTIL IS BETWEEN Now: Mon Jul 23 15:10:46 PDT 2018 Now Adj: Mon Jul 23 18:10:46 PDT 2018 Start: Mon Jul 23 21:55:00 PDT 2018 End: Mon Jul 23 22:40:00 PDT 2018 Timezone Adj: 3 -->
									
							
							
							
							
						 			
		<!-- Start: Mon Jul 23 21:55:00 PDT 2018 | End: Mon Jul 23 22:40:00 PDT 2018 -->
														
							
						 	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				
			


<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
			
	 					
	
	
			<div id="alertsBar" class="breakingTop">
			<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-center-vert=true data-cycle-center-horz=true  data-cycle-timeout="3000" data-cycle-slides="> div">
													<div class="alertsTop"><i class="fa fa-video-camera" aria-hidden="true"></i> STREAMING NOW: <a href="/livestream"> Watch Now </a></div>
									</div>
			
		</div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																						 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>Clapper: Security clearance review is 'petty'
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
										<div class="row mb-4">
																																				<div class="col-lg-4">
																													<img src="http://media.heartlandtv.com/designimages/KQ2+-+Story+Default+(640x380).jpg" class="img-fluid" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">Former Director of National Intelligence James Clapper reacts to news that President Donald Trump may revoke the security clearance for former leaders of the intelligence community.</p>
																								<div class="article-posted">Posted: Jul. 23, 2018 5:46 PM</div>
													<!-- Jul. 23, 2018 6:10 PM || Jul. 23, 2018 5:46 PM -->
																										<div class="article-updated">Updated: Jul. 23, 2018 6:10 PM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: CNN Wire  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>
												
																							</div>
										</div>
										

										
										<div class="article-content">
										
																						
																																												
																						
																						
																							

											
											<div class="row">
												<div class="col-lg-12">
																								
												
																																																																																										<p> <script type='text/javascript' src='//z.cdn.turner.com/cnn/van/resources/2.1/scripts/van-widgets.js'></script><div data-cnnvansinglewidget data-affiliate='wfft' data-videoid='politics/2018/07/23/james-clapper-security-clearance-trump-sot-nr-vpx.cnn' data-size='auto' data-autostart='true'></div> </p>																																																					<div class="text-center float-lg-right float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																																																																																<p> Former Director of National Intelligence James Clapper says President Donald Trump's consideration of revoking his and several other former national security officials' security clearances is a "very, very petty thing to do." </p>																																																																														<p> In an interview with CNN's Brooke Baldwin on Monday, Clapper was asked for his response to White House press secretary Sarah Sanders' bombshell that the White House was considering <a href="https://www.cnn.com/2018/07/23/politics/trump-security-clearances/index.html">revoking his and five other former national security officials' clearances</a>. </p>																																																																														<p> "I think this is just a very, very petty thing to do," Clapper said. </p>																																																																														<p> Sanders said Monday that Clapper, former CIA Director John Brennan, former FBI Director James Comey, former National Security Agency Director Michael Hayden, former national security adviser Susan Rice and former deputy FBI Director Andrew McCabe are under consideration to have their clearances stripped. </p>																																																																														<p> "The President is exploring these mechanisms to remove security clearance because they've politicized and in some cases monetized their public service and their security clearances," Sanders said. She added that "making baseless accusations" of any improper relationship with Russia is "inappropriate." </p>																																																																														<p> When asked about the process for removing the security clearances of former officials, Clapper said it was within the President's power to do so. </p>																																																																														<p> "There is a formal process for doing this," Clapper said. "But you know, I guess, legally the President has that prerogative, and he can suspend and revoke clearances as he sees fit. If he chooses to do it for political reasons, I think that's a terrible precedent, and it's a really sad commentary and it's an abuse of the system." </p>																																																																														<p> Clapper <a href="https://www.cnn.com/2018/07/19/politics/james-clapper-trump-russia-hacking-cnntv/index.html">confirmed to CNN last week</a> that he and other intelligence officials briefed <a href="https://www.cnn.com/2018/07/19/politics/james-clapper-trump-russia-hacking-cnntv/index.html" target="_blank">Trump on Russian President Vladimir Putin's </a>ordering of cyberattacks to attempt to sway the 2016 presidential election. Clapper has frequently criticized Trump's behavior towards Russia, including his comments in a news conference with Putin in Helsinki, Finland, last week. </p>																																																																														<p> Standing beside Putin, Trump did little to counter the Russian leader's denials and show support for the US intelligence community's findings that Russia meddled in the election. </p>																																																																														<p> "I've been trying my best to give the President the benefit of the doubt and always expressed potential other theories as to why he behaves as he does with respect to Russia generally and Putin specifically," Clapper told CNN Thursday. </p>																																																																														<p> "But more and more I come to a conclusion after the Helsinki performance and since, that I really do wonder if the Russians have something on him." </p>																								
																								
																								
												
												</div> 												<div class="col-lg-0">
																																						
																																																			</div>
											</div>
											
																																																	
																											<h3>Related Content</h3>
														<!-- Searching: /content/national -->
														<ul>
																														
															
															
															
															
															
															
																																																<li><a href="http://www.kq2.com/content/national/488927321.html">Clapper: Security clearance review is 'petty'</a></li>
																																																																<li><a href="http://www.kq2.com/content/national/488929611.html">James Clapper: Trump revoking our security clearances would be 'very, very petty'</a></li>
																																																																<li><a href="http://www.kq2.com/content/national/475321153.html">Kushner security clearance is downgraded</a></li>
																																																																<li><a href="http://www.kq2.com/content/national/473837443.html">Snowden ribs WH over security clearance backlog</a></li>
																																																																<li><a href="http://www.kq2.com/content/national/474903943.html">Sources: Mueller probe stymies Kushner security clearance</a></li>
																																																																<li><a href="http://www.kq2.com/content/national/474984793.html">Trump: Kelly to decide Kushner security clearance</a></li>
																																																																<li><a href="http://www.kq2.com/content/national/483484511.html">URGENT - Jared Kushner's security clearance restored</a></li>
																																																																<li><a href="http://www.kq2.com/content/national/473641673.html">Dozens of Trump officials still lack full security clearance</a></li>
																																																																<li><a href="http://www.kq2.com/content/national/474705383.html">Kushner-Kelly divide deepens over security clearance overhaul</a></li>
																																																																<li><a href="http://www.kq2.com/content/national/488915401.html">Trump, citing politics, looking to revoke security clearances</a></li>
																																													</ul>
																																					
																							
										</div>
										
																																<h3>Article Comments</h3>
											<div class="comments">
												<div class="fb-comments" data-href="http://www.kq2.com/content/national/488927321.html" data-numposts="5" data-width="100%"></div>
											</div>
																														</div>

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Saint Joseph</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>86&deg; <img alt='wxIcon' class='wxicon' src='http://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 85&deg; Lo: 64&deg;</div><div class='Wind'>Feels Like: 86&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Maryville</b></div><div class='row'><div class='col-6'><div class='sky'>Scattered Clouds</div><div class='temperature'>86&deg; <img alt='wxIcon' class='wxicon' src='http://media.heartlandtv.com/designimages/wx_66.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 83&deg; Lo: 60&deg;</div><div class='Wind'>Feels Like: 86&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Savannah</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>86&deg; <img alt='wxIcon' class='wxicon' src='http://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 85&deg; Lo: 63&deg;</div><div class='Wind'>Feels Like: 86&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Cameron</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>85&deg; <img alt='wxIcon' class='wxicon' src='http://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 88&deg; Lo: 66&deg;</div><div class='Wind'>Feels Like: 86&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Fairfax</b></div><div class='row'><div class='col-6'><div class='sky'>Few Clouds</div><div class='temperature'>85&deg; <img alt='wxIcon' class='wxicon' src='http://media.heartlandtv.com/designimages/wx_66.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 84&deg; Lo: 60&deg;</div><div class='Wind'>Feels Like: 87&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		A cloudy day across northwest Missouri and northeast Kansas on your Monday. Temperatures were in the mid 80s with warmer temperatures later this week.
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-labelledby="headingOne" data-parent="#accordion">
			<div class="card-body">
				<a href="/weather"><img src="https://ftp2.kq2.com/Web_4State_Radar.jpg" class="img img-fluid" alt="KQTV Radar" /></a>
			</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temperatures" aria-expanded="true" aria-controls="collapseOne">
				  Temperatures <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temperatures" class="collapse " aria-labelledby="headingOne" data-parent="#accordion">
			<div class="card-body">
				<a href="/weather"><img src="https://ftp2.kq2.com/Web_Local_Temps_thumb.jpg" class="img img-fluid" alt="KQTV Temperatures" /></a>
			</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Alerts" aria-expanded="true" aria-controls="collapseOne">
				  Alerts <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Alerts" class="collapse " aria-labelledby="headingOne" data-parent="#accordion">
			<div class="card-body">
				<a href="/weather"><img src="https://ftp2.kq2.com/Web_Local_Warnings_thumb.jpg" class="img img-fluid" alt="KQTV Alerts" /></a>
			</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kq2.com/content/news/Crews-raise-sunken-duck-boat-from-bottom-of-Table-Rock-Lake-488897341.html">
									<img src="http://media.heartlandtv.com/images/100*56/BOAT2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kq2.com/content/news/Crews-raise-sunken-duck-boat-from-bottom-of-Table-Rock-Lake-488897341.html">Crews raise sunken duck boat from bottom of Table Rock Lake</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kq2.com/content/news/Investigators-recover-data-box-in-duck-boat-tragedy-488888681.html">
									<img src="http://media.heartlandtv.com/images/100*56/DUCK+BOAT2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kq2.com/content/news/Investigators-recover-data-box-in-duck-boat-tragedy-488888681.html">Investigators recover data box in duck boat tragedy</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kq2.com/content/news/Nearly-500000-raised-in-two-days-to-help-a-woman-who-lost-9-family-members-when-a-duck-boat-sank-488914001.html">
									<img src="http://media.heartlandtv.com/images/100*56/SURVIVOR1.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kq2.com/content/news/Nearly-500000-raised-in-two-days-to-help-a-woman-who-lost-9-family-members-when-a-duck-boat-sank-488914001.html">Nearly $500,000 raised in two days to help a woman who lost 9 family members when a duck boat sank</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kq2.com/content/news/Earthquake-Shakes-St-Joseph-Area-Friday-488777541.html">
									<img src="http://media.heartlandtv.com/images/100*56/KQTV+2015+Earth+Design1.png"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kq2.com/content/news/Earthquake-Shakes-St-Joseph-Area-Friday-488777541.html">Earthquake Shakes St. Joseph Area Friday</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kq2.com/content/news/Another-Water-Main-Break-in-St-Joseph-488846551.html">
									<img src="http://media.heartlandtv.com/images/100*56/WATER+MAIN1.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kq2.com/content/news/Another-Water-Main-Break-in-St-Joseph-488846551.html">Another Water Main Break in St. Joseph</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kq2.com/content/news/President-Trump-to-visit-Kansas-City-487914831.html">
									<img src="http://media.heartlandtv.com/images/100*56/TRUMP20.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kq2.com/content/news/President-Trump-to-visit-Kansas-City-487914831.html">President Trump to visit Kansas City</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kq2.com/content/news/Senate-report-names-Buchanan-County-top-opioid-distributor-488154591.html">
									<img src="http://media.heartlandtv.com/images/100*56/OPIOIDS9.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kq2.com/content/news/Senate-report-names-Buchanan-County-top-opioid-distributor-488154591.html">Senate report names Buchanan County top opioid distributor</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kq2.com/content/news/Missouri-duck-boat-accident-leaves-13-dead-including-children-488720411.html">
									<img src="http://media.heartlandtv.com/images/100*56/DUCK1.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kq2.com/content/news/Missouri-duck-boat-accident-leaves-13-dead-including-children-488720411.html">UPDATE: Missouri duck boat accident leaves 17 dead, including children</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kq2.com/content/news/Report-Tow-truck-driver-killed-every-6-days-in-US-488497841.html">
									<img src="http://media.heartlandtv.com/images/100*56/tow1.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kq2.com/content/news/Report-Tow-truck-driver-killed-every-6-days-in-US-488497841.html">Report: Tow truck driver killed every 6 days in U.S.</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kq2.com/content/news/Panel-chases-Amelia-Earharts-life-488823351.html">
									<img src="http://video-static-01.clipsyndicate.com/d3ca/2018/07/22/03/52/b715ed753c1c43a4b17a527829ec6b88.jpg?co_id=949" alt="Image">
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kq2.com/content/news/Panel-chases-Amelia-Earharts-life-488823351.html">Panel chases Amelia Earhart's life, death</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><script src="https://widget.eviesays.com/stjoechannel/default" async></script>
</p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><center>
<tqwgtplaceholder holdername="embedded_1489789649842"></tqwgtplaceholder>
</center></p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">4000 Faraon<br />St. Joseph, MO 64506<br /><br />Main Phone: (816) 364-2222<br />Fax Line: (816) 364-3787</p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/kqtv-st-joseph-breaking-local-news/id1219112882?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.kqtv&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="http://www.kq2.com/about-us">About Us</a></li>
																			<li><a href="http://www.kq2.com/about-us/tv-listings">TV Listings</a></li>
																			<li><a href="http://www.kq2.com/about-us/alerts">Alerts</a></li>
																			<li><a href="http://www.kq2.com/about-us/advertise-with-us">Advertise With Us</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kqtv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="http://ftpcontent6.worldnow.com/kqtv/content/KQTV_2017_ANNUAL_EEO_PUBLIC_FILE_REPORT.pdf">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kqtv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="http://www.kq2.com/content/news/451448413.html">Privacy Policy</a></li>
									<li><a target="_blank" href="http://www.kq2.com/content/news/451448473.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright KQTV. Copyright © 2018 Heartland Media, LLC. All Rights Reserved. Generated: 2018-07-23 05:10:01pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js" integrity="sha384-vBWWzlZJ8ea9aCX4pEW3rVHjgjt7zpkNpZk+02D9phzyeVkE+jo0ieGizqPLForn" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="http://www.kq2.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="http://www.kq2.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="http://www.kq2.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="http://www.kq2.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e65e423257edbf"></script> 
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (264); </script>
						</body>
</html>
		
			
