  <!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.kq2.com/templates/AMP?contentID=494733471">
				<link rel="canonical" href="http://www.kq2.com/content/national/494733471.html">
										
																															
										
			<title>'SNL' has evolved, but GOP has not</title>

			<meta name="description" content="
        The "Saturday Night Live" season premiere proves that when it comes to powerful men being accused of sexual ...">
			<meta property="og:url" content="http://www.kq2.com/content/national/494733471.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="'SNL' has evolved, but GOP has not" />
			<meta property="og:description" content="
        The "Saturday Night Live" season premiere proves that when it comes to powerful men being accused of sexual ..." />
			<meta property="og:image" content="" />
			<meta property="og:site_name" content="KQTV News" />
			<meta property="fb:app_id" content="785356961661879" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="'SNL' has evolved, but GOP has not">
			<meta name="twitter:description" content="
        The "Saturday Night Live" season premiere proves that when it comes to powerful men being accused of sexual ...">
			<meta name="twitter:image" content="">				
				
		
		<link rel="icon" type="image/png" href="http://media.heartlandtv.com/designimages/KQ2+-+Favicon+(32x32).png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="http://www.kq2.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="http://www.kq2.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="http://www.kq2.com/includes/modernizr.min.js"></script>
		
					<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1219112882">
		    <link rel="apple-touch-icon" href="http://media.heartlandtv.com/designimages/kqtv.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.kqtv">
		    <link rel="android-touch-icon" href="http://media.heartlandtv.com/designimages/kqtv.png" />
		    		

				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-15');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="http://www.kq2.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
	</head>
	
	<body>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=785356961661879';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'KQTV',
			          author: 'KQTV - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    	
			
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=494733471";_q+="&7=3150463";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="http://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="http://s.clickability.com/s?19=912";_qc+="&6=494733471";_qc+="&7=3150463";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="http://s.clickability.com/s?19=990&14=0&6=494733471&7=3150463&25=0&18=0.8226071648987783">
</noscript>

			<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																			
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																																																																																																																																																																																													
																																																																																																																																										
																																																																																																																																																																																																																																																																	
																																																																																							
																																																																																																																																																																																																																																																
																																				
																																																																																																																																																																																																																															
																																																																																																																																																																												
																			
										        <!-- NO CHILD: /antenna_tv -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /antenna_tv, /apps-test, /contest-scrape, /search, /test, /livestream] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																			
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																						
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/crime">Crime</a></li>
																																																									<li><a href="/news/national">National</a></li>
																																																									<li><a href="http://www.kq2.com/news/national/?category=Entertainment" target="_parent">Entertainment</a></li>
																																																																																											<li><a href="http://www.kq2.com/news/national/?category=Health" target="_parent">Health News</a></li>
																																																									<li><a href="/news/politics">Politics</a></li>
																																																									<li><a href="/news/download-our-app">Download Our App</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/closings">Closings & Delays</a></li>
																																																									<li><a href="/weather/map-center">Map Center</a></li>
																																																									<li><a href="/weather/weathercall">Weathercall</a></li>
																																																									<li><a href="http://traveler.modot.org/map/" target="_blank">Road Conditions</a></li>
																																																																				</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/high-school-football">High School Football</a></li>
																																																									<li><a href="/sports/team-of-the-week">Team of the Week</a></li>
																																																									<li><a href="/sports/game-of-the-week">Game of the Week</a></li>
																																																									<li><a href="/sports/mwsu">MWSU</a></li>
																																																									<li><a href="/sports/nwmsu">NWMSU</a></li>
																																																									<li><a href="/sports/chiefs">Chiefs</a></li>
																																																									<li><a href="/sports/chiefs-training-camp">Chiefs Training Camp</a></li>
																																																									<li><a href="/sports/royals">Royals</a></li>
																																																									<li><a href="http://www.kq2.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																							</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/video"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/video">Video</a> -->
																																						<li><a href="http://www.kq2.com/video/" target="_parent">On Demand</a></li>
																																																									<li><a href="http://www.kq2.com/livestream/" target="_parent">Watch Live</a></li>
																																																									<li><a href="http://www.kq2.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/channel/UCVDyz74yUND883CGnx97rCA" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																							
																										<li class="has-children"><span><a href="/community"><span>Community</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/community">Community</a> -->
																																						<li><a href="/community/events">Your Events</a></li>
																																																									<li><a href="/community/dont-drive-distracted">Don't Drive Distracted</a></li>
																																																									<li><a href="/community/jobs">Jobs</a></li>
																																																																										<li><a href="/community/pets">Pets</a></li>
																																																									<li><a href="/community/salute-the-badge">Salute the Badge</a></li>
																																																									<li><a href="/community/obituaries">Obituaries</a></li>
																																																									<li><a href="/community/showcase">Showcase</a></li>
																																																																										<li><a href="/community/monday-morning-pledge">Monday Morning Pledge</a></li>
																																																									<li><a href="/community/Project_Safe_Family">Project Safe Family</a></li>
																																																									<li><a href="http://kq2.secondstreetapp.com/Salute-to-Our-Armed-Forces-Photo-Gallery/" target="${subSection.target}">Salute to the Armed Forces</a></li>
																																																			</ul>
						</li>
																																																								
																										<li class="has-children"><span><a href="/live-at-five"><span>Live at Five</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/live-at-five">Live at Five</a> -->
																																						<li><a href="/live-at-five/recipes">Recipes</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																										
																										<li class="has-children"><span><a href="http://www.kq2.com/community/" target="${subSection.target}"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/bosj">Best of St. Joe</a></li>
																																																																										<li><a href="/features/contests">Contests</a></li>
																																																									<li><a href="/features/deals">Deals</a></li>
																																																																										<li><a href="/features/green-living">Green Living</a></li>
																																																																										<li><a href="/features/Mikes_Travels">Mike's Travels</a></li>
																																																																										<li><a href="/features/newsletter">Newsletter</a></li>
																																																									<li><a href="/features/the-experts">The Experts</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																									<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/alerts">Sign Up For Alerts</a></li>
																																																									<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																																																									<li><a href="/about-us/meet-the-team">Meet the Team</a></li>
																																																									<li><a href="/about-us/history">KQ2 History</a></li>
																																																									<li><a href="/about-us/careers">Careers</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/antenna_tv"><span>Antenna TV</span></a></li>
																																					
																													
																													
																																								
																													
																															<li><a href="/livestream"><span>Watch Now</span></a></li>
																															</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/KQ2com_Logo_Mobile(300x100).png" alt="${$station} Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/KQ2com_Logo(480x100).png" alt="${$station} Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																					
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																												
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/crime">Crime</a></li>
																																																										<li><a href="/news/national">National</a></li>
																																																										<li><a href="http://www.kq2.com/news/national/?category=Entertainment" target="_parent">Entertainment</a></li>
																																																																																														<li><a href="http://www.kq2.com/news/national/?category=Health" target="_parent">Health News</a></li>
																																																										<li><a href="/news/politics">Politics</a></li>
																																																										<li><a href="/news/download-our-app">Download Our App</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																							
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/closings">Closings & Delays</a></li>
																																																										<li><a href="/weather/map-center">Map Center</a></li>
																																																										<li><a href="/weather/weathercall">Weathercall</a></li>
																																																										<li><a href="http://traveler.modot.org/map/" target="_blank">Road Conditions</a></li>
																																																																								</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/high-school-football">High School Football</a></li>
																																																										<li><a href="/sports/team-of-the-week">Team of the Week</a></li>
																																																										<li><a href="/sports/game-of-the-week">Game of the Week</a></li>
																																																										<li><a href="/sports/mwsu">MWSU</a></li>
																																																										<li><a href="/sports/nwmsu">NWMSU</a></li>
																																																										<li><a href="/sports/chiefs">Chiefs</a></li>
																																																										<li><a href="/sports/chiefs-training-camp">Chiefs Training Camp</a></li>
																																																										<li><a href="/sports/royals">Royals</a></li>
																																																										<li><a href="http://www.kq2.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																														</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/video"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/video">Video</a> -->
																																							<li><a href="http://www.kq2.com/video/" target="_parent">On Demand</a></li>
																																																										<li><a href="http://www.kq2.com/livestream/" target="_parent">Watch Live</a></li>
																																																										<li><a href="http://www.kq2.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/channel/UCVDyz74yUND883CGnx97rCA" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/community"><span>Community</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/community">Community</a> -->
																																							<li><a href="/community/events">Your Events</a></li>
																																																										<li><a href="/community/dont-drive-distracted">Don't Drive Distracted</a></li>
																																																										<li><a href="/community/jobs">Jobs</a></li>
																																																																												<li><a href="/community/pets">Pets</a></li>
																																																										<li><a href="/community/salute-the-badge">Salute the Badge</a></li>
																																																										<li><a href="/community/obituaries">Obituaries</a></li>
																																																										<li><a href="/community/showcase">Showcase</a></li>
																																																																												<li><a href="/community/monday-morning-pledge">Monday Morning Pledge</a></li>
																																																										<li><a href="/community/Project_Safe_Family">Project Safe Family</a></li>
																																																										<li><a href="http://kq2.secondstreetapp.com/Salute-to-Our-Armed-Forces-Photo-Gallery/" target="${subSection.target}">Salute to the Armed Forces</a></li>
																																																						</ul>
							</li>
																																																															
																																	<li><a href="/live-at-five"><span>Live at Five</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/live-at-five">Live at Five</a> -->
																																							<li><a href="/live-at-five/recipes">Recipes</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="http://www.kq2.com/community/" target="${subSection.target}"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/bosj">Best of St. Joe</a></li>
																																																																												<li><a href="/features/contests">Contests</a></li>
																																																										<li><a href="/features/deals">Deals</a></li>
																																																																												<li><a href="/features/green-living">Green Living</a></li>
																																																																												<li><a href="/features/Mikes_Travels">Mike's Travels</a></li>
																																																																												<li><a href="/features/newsletter">Newsletter</a></li>
																																																										<li><a href="/features/the-experts">The Experts</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																										<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/alerts">Sign Up For Alerts</a></li>
																																																										<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																																																										<li><a href="/about-us/meet-the-team">Meet the Team</a></li>
																																																										<li><a href="/about-us/history">KQ2 History</a></li>
																																																										<li><a href="/about-us/careers">Careers</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/antenna_tv"><span>Antenna TV</span></a></li>
																																												
																																																
																																																
																																	
																																																
																																								<li><a href="/livestream"><span>Watch Now</span></a></li>
																																							</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>
	var gptAdSlots = [];
	googletag.cmd.push(function() {

    	var top1map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([468,0],[[468,60],[300,50],[320,50]]).addSize([0, 0], [[300,50],[320,50]]).build();
	
	var left1map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();


	var left2map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();
	
	
	
			var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();	
	var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();
	var right0map = googletag.sizeMapping().addSize([0, 0], [300,250]).build();

	var right1map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right2map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right3map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();

	var articlemap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();
	var weatherboxmap = googletag.sizeMapping().addSize([0, 0], [[300, 50]]).build();
	var nativeMap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();

	
	gptAdSlots[0] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'WNAd41').setTargeting('pos',['htv-top-1','ad-stack']).defineSizeMapping(top1map).addService(googletag.pubads());
    gptAdSlots[1] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left1').setTargeting('pos',['htv-left-1','ad-stack']).defineSizeMapping(left1map).addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left2').setTargeting('pos',['htv-left-2','ad-stack']).defineSizeMapping(left2map).addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left3').setTargeting('pos',['htv-left-3','ad-stack']).defineSizeMapping(left3map).addService(googletag.pubads());
    gptAdSlots[4] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300,250]],'div-gpt-ad-right0').setTargeting('pos',['htv-right-0','ad-stack']).defineSizeMapping(right0map).addService(googletag.pubads());
    gptAdSlots[5] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right1').setTargeting('pos',['htv-right-1','ad-stack']).defineSizeMapping(right1map).addService(googletag.pubads());
    gptAdSlots[6] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right2').setTargeting('pos',['htv-right-2','ad-stack']).defineSizeMapping(right2map).addService(googletag.pubads());
    gptAdSlots[7] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right3').setTargeting('pos',['htv-right-3','ad-stack']).defineSizeMapping(right3map).addService(googletag.pubads());
    gptAdSlots[8] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300,250]],'div-gpt-ad-article').setTargeting('pos',['htv-article','ad-stack']).defineSizeMapping(articlemap).addService(googletag.pubads());
    gptAdSlots[9] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300,250]],'div-gpt-ad-weatherbox').setTargeting('pos',['htv-weatherbox','ad-stack']).defineSizeMapping(weatherboxmap).addService(googletag.pubads());
        gptAdSlots[10] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', 'fluid','htvNative').setTargeting('pos',['htv-native','ad-stack']).addService(googletag.pubads());
	
	
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script>



<!-- CACHE TIMESTAMPS -->
	<!- 2018-09-30 01:00:01pm -->
	<!- 2018-09-30 12:55:03pm -->
	<!- 2018-09-30 12:50:02pm -->
	<!- 2018-09-30 12:45:01pm -->
	<!- 2018-09-30 12:40:01pm -->



  
<!-- Current Hour: 11 -->
<!-- Current Month: 9 -->

 	
			
		<!-- Start: Sun Sep 30 05:25:00 PDT 2018 | End: Sun Sep 30 07:00:00 PDT 2018 -->
														
							
							
							
							
						 			
		<!-- Start: Sun Sep 30 17:55:00 PDT 2018 | End: Sun Sep 30 18:35:00 PDT 2018 -->
														
							
							
							
							
						 			
		<!-- Start: Sun Sep 30 21:55:00 PDT 2018 | End: Sun Sep 30 22:40:00 PDT 2018 -->
																			<!-- UTIL IS BETWEEN Now: Sun Sep 30 11:01:54 PDT 2018 Now Adj: Sun Sep 30 13:01:54 PDT 2018 Start: Sun Sep 30 21:55:00 PDT 2018 End: Sun Sep 30 22:40:00 PDT 2018 Timezone Adj: 2 -->
									
							
						 			
		<!-- Start: Sun Sep 30 21:55:00 PDT 2018 | End: Sun Sep 30 22:40:00 PDT 2018 -->
														
							
							
							
						 			
		<!-- Start: Sun Sep 30 21:55:00 PDT 2018 | End: Sun Sep 30 23:15:00 PDT 2018 -->
														
						 	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				
			


<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																						 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>'SNL' has evolved, but GOP has not
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
										<div class="row mb-4">
																																				<div class="col-lg-4">
																													<img src="http://media.heartlandtv.com/designimages/KQ2+-+Story+Default+(640x380).jpg" class="img-fluid" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">
        The "Saturday Night Live" season premiere proves that when it comes to powerful men being accused of sexual ...</p>
																								<div class="article-posted">Posted: Sep. 30, 2018 12:49 PM</div>
													<!-- Sep. 30, 2018 12:49 PM || Sep. 30, 2018 12:49 PM -->
																										<div class="article-updated">Updated: Sep. 30, 2018 12:49 PM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: CNN Wire  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>
												
																							</div>
										</div>
										

										
										<div class="article-content">
										
																						
																																												
											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
																																																					
														<p>The "Saturday Night Live" season premiere proves that when it comes to powerful men being accused of sexual misconduct, the show has evolved -- particularly since the 1991 Clarence Thomas hearing. Sadly, the same cannot be said for much of today's Republican Party, which appears wed to a mindset from decades ago, blindly believing men while demeaning women who bravely come forward.</p>
																																									
														<p>SNL opened Saturday's show <a href="https://www.youtube.com/watch?v=VRJecfRxbr8" target="_blank">with a sketch</a> about Thursday's Senate hearings that featured the testimony of Professor Christine Blasey Ford and Supreme Court nominee Judge Brett Kavanaugh. Matt Damon made a surprise appearance as Kavanaugh, where he truly captured his demeanor as an adult frat boy. SNL's "Kavanaugh" told us that he was a beer-loving optimist or, as he put it, "I am a 'keg is half full' kind of guy." And we saw SNL's "Kavanaugh," like the real one, become evasive and defensive when answering questions about his drinking, responding to questions about if he ever drank to the point of blacking out by yelling back, "I don't know, did you?! Huh, Huh! Did you ever black out?!"</p>
																																										<div class="extras ml-3 mr-3">
																																	<div class="card bg-faded">
																		<div class="card-block"><p>Arts and entertainment</p><p>Brett Kavanaugh</p><p>Christine Blasey Ford</p><p>Clarence Thomas</p><p>Crime, law enforcement and corrections</p><p>Crimes against persons</p><p>Criminal offenses</p><p>Donald Trump</p><p>Government and public administration</p><p>Government organizations - US</p><p>Law and legal system</p><p>Misc people</p><p>Political Figures - US</p><p>Political organizations</p><p>Politics</p><p>Sex crimes</p><p>Sexual assault</p><p>Sexual misconduct</p><p>Society</p><p>Television comedies</p><p>Television programming</p><p>Testimony</p><p>Trial and procedure</p><p>US Congress</p><p>US political parties</p><p>US Republican Party</p><p>US Senate</p></div>
																	</div>
																																																															</div>	
																												
														<p>But it was the reaction of the Republican Senators in the sketch that truly captured where so much of the GOP is today. For example, Republican Senator Chuck Grassley (played by SNL's Alex Moffat) stated, "Now, we just heard some very moving testimony from Dr. Ford. I listened to her and kept a very open mind. That is why I already voted 'yes' for Kavanaugh before she even said word." Those comedic lines certainly conjure up the words of the real GOP Senator Lindsey Graham, who <a href="https://www.politico.com/story/2018/09/23/kavanaugh-ford-lindsey-graham-837391" target="_blank">stated last Sunday</a> that he was still going to vote for Kavanaugh, unless additional evidence was produced.</p>
																																									
														<p>And then SNL took on the issue of Republicans being apparently more concerned with optics than with Ford's allegation -- as GOP Senator Orrin Hatch declared, "The Democrats in this committee have acted like cowards." "Hatch" then added, "Now, if you'll excuse me I'd like to hide behind the female prosecutor we hired as a human shield."</p>
																																									
														<p>Of course, SNL couldn't leave out the outspoken Kavanaugh defender Senator Graham, who was depicted by the always hilarious Kate McKinnon. "Graham" delivered an over-the-top monologue defending Kavanaugh, where he demanded that: "We put this man [Kavanaugh] on the Supreme Court now! No vote, no discussion! You give him a damn robe, and you let him do whatever the hell he wants!"</p>
																																									
														<p>Overall, SNL's cold open painted a picture of an unlikeable, evasive Kavanaugh whose credibility was questionable, being blindly defended by Republican senators whose primary focus was good optics and not the victim.</p>
																																									
														<p>Contrast that to when SNL opened its show in 1991 <a href="https://www.nbc.com/saturday-night-live/video/cold-opening/n10108" target="_blank">with a skit</a> about the Clarence Thomas-Anita Hill hearings.</p>
																																									
														<p>The comedy in that sketch focused on the all-male Senate judiciary committee exchanging dating tips with Thomas, who was depicted as a likeable guy by Tim Meadows. Al Franken even appeared in the sketch as then-Senator Paul Simon asking if Thomas thought a secretary he liked would go out with him. The comedic point was that all men in power -- Democrats and Republicans -- were equally at fault in treating women horribly and that they sided with Thomas while showing little to no concern for Hill.</p>
																																									
														<p>Clearly SNL's comedy has changed over the past 27 years, but disturbingly it appears that many in the GOP have not. Just look at Donald Trump's comments before the hearing, when he repeatedly praised Kavanaugh, <a href="https://www.cnn.com/2018/09/23/opinions/donald-trump-metoo-midterm-referendum-obeidallah/index.html">calling him</a> a "great gentleman" with an "outstanding intellect." In contrast, at the time, Trump publicly attacked Ford's credibility, saying it's "very hard for me to imagine that anything happened" the way Ford has claimed. Trump even took to Twitter, in the days before her testimony, to smear Ford's credibility -- writing, "I have no doubt that, if the attack on Dr. Ford was as bad as she says, charges would have been immediately filed with local Law Enforcement Authorities."</p>
																																									
														<p>And while there's a one-week delay to allow further FBI investigation into the sexual assault allegations against Kavanaugh pushed for by GOP Senator Jeff Flake, not one Republican senator, male or female, has indicated he or she is voting "no" on Kavanagh's nomination. And that's still true despite the compelling testimony of Ford, whom even Trump<a href="http://fortune.com/2018/09/28/trump-ford-credible-witness/"> conceded</a> was a "very credible witness."</p>
																																									
														<p>Clearly SNL's comedy has evolved for the better over the past 27 years. Isn't it time for the GOP to do the same?</p>
																									</div>
											</div>
																																	<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/national -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="http://www.kq2.com/content/national/494733471.html">'SNL' has evolved, but GOP has not</a></li>
																																																																								<li><a href="http://www.kq2.com/content/national/479189983.html">This could be why our eyebrows evolved</a></li>
																																																																								<li><a href="http://www.kq2.com/content/national/483162621.html">The Trump team's amazing, evolving Russia defense</a></li>
																																																																								<li><a href="http://www.kq2.com/content/national/479391783.html">Former House Speaker Boehner 'has evolved' on marijuana</a></li>
																																																																								<li><a href="http://www.kq2.com/content/national/480254333.html">Tina Fey returning to 'SNL' to host</a></li>
																																																																								<li><a href="http://www.kq2.com/content/national/481268171.html">'SNL' star Aidy Bryant is married</a></li>
																																																																								<li><a href="http://www.kq2.com/content/national/494731031.html">Twitter roasts Kanye for 'SNL' performance</a></li>
																																																																								<li><a href="http://www.kq2.com/content/national/469906463.html">Trump says position on border wall 'has never changed or evolved'</a></li>
																																																																								<li><a href="http://www.kq2.com/content/national/464704843.html">'SNL' has a special Christmas message from Baldwin's Trump</a></li>
																																																																								<li><a href="http://www.kq2.com/content/national/469241693.html">Bill Murray debuts his Steve Bannon on 'SNL'</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>
										</div>
										
																																<h3>Article Comments</h3>
											<div class="comments">
												<div class="fb-comments" data-href="http://www.kq2.com/content/national/494733471.html" data-numposts="5" data-width="100%"></div>
											</div>
																															
										<div id="nativoPlacement"></div>
									</div>

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Saint Joseph</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>60&deg; <img alt='wxIcon' class='wxicon' src='http://media.heartlandtv.com/designimages/wx_67.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 68&deg; Lo: 60&deg;</div><div class='Wind'>Feels Like: 60&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Maryville</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>54&deg; <img alt='wxIcon' class='wxicon' src='http://media.heartlandtv.com/designimages/wx_67.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 59&deg; Lo: 54&deg;</div><div class='Wind'>Feels Like: 54&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Savannah</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>60&deg; <img alt='wxIcon' class='wxicon' src='http://media.heartlandtv.com/designimages/wx_67.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 63&deg; Lo: 57&deg;</div><div class='Wind'>Feels Like: 60&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Cameron</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>64&deg; <img alt='wxIcon' class='wxicon' src='http://media.heartlandtv.com/designimages/wx_67.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 73&deg; Lo: 62&deg;</div><div class='Wind'>Feels Like: 64&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Fairfax</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>54&deg; <img alt='wxIcon' class='wxicon' src='http://media.heartlandtv.com/designimages/wx_67.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 57&deg; Lo: 53&deg;</div><div class='Wind'>Feels Like: 54&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		Sunday will feature kind of a mixed bag in the forecast. Expect some patchy fog near St. Joseph and to the north. Showers are expected to develop but will be scattered in nature. Temperatures will range from the low 60s to the north, to upper 60s near St. Joseph, to the 70s south and east of St. Joseph. 
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-labelledby="headingOne" data-parent="#accordion">
			<div class="card-body">
				<a href="/weather"><img src="https://ftp2.kq2.com/Web_4State_Radar.jpg" class="img img-fluid" alt="KQTV Radar" /></a>
			</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temperatures" aria-expanded="true" aria-controls="collapseOne">
				  Temperatures <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temperatures" class="collapse " aria-labelledby="headingOne" data-parent="#accordion">
			<div class="card-body">
				<a href="/weather"><img src="https://ftp2.kq2.com/Web_Local_Temps_thumb.jpg" class="img img-fluid" alt="KQTV Temperatures" /></a>
			</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Alerts" aria-expanded="true" aria-controls="collapseOne">
				  Alerts <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Alerts" class="collapse " aria-labelledby="headingOne" data-parent="#accordion">
			<div class="card-body">
				<a href="/weather"><img src="https://ftp2.kq2.com/Web_Local_Warnings_thumb.jpg" class="img img-fluid" alt="KQTV Alerts" /></a>
			</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><center><iframe src="http://media.heartlandtv.com/images/HalloweenExpress_Countdown_Image.jpg" scrolling="no" frameborder="0" allowfullscreen width="300" height="250"></iframe>
<iframe width="350" height="180" src="https://w2.countingdownto.com/2268247" frameborder="0"></iframe>
</p>
																													</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kq2.com/content/news/494668661.html">
									<img src="http://media.heartlandtv.com/images/100*75/JAY+SUMMERS.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kq2.com/content/news/494668661.html">St. Joseph man charged with statutory sodomy</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kq2.com/content/news/Ground-beef-sold-at-Aldi-Target-Sams-Club-recalled-after-deadly-E-coli-outbreak-494379851.html">
									<img src="http://media.heartlandtv.com/images/100*56/beef1.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kq2.com/content/news/Ground-beef-sold-at-Aldi-Target-Sams-Club-recalled-after-deadly-E-coli-outbreak-494379851.html">Ground beef sold at Aldi, Target, Sam’s Club recalled after deadly E. coli outbreak</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kq2.com/content/news/Rolling-Hills-Library-holds-first-passport-event-494698411.html">
									<img src="http://media.heartlandtv.com/images/100*56/passport+fair.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kq2.com/content/news/Rolling-Hills-Library-holds-first-passport-event-494698411.html">Rolling Hills Library holds first passport event</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kq2.com/content/news/Cameron-teacher-charged-with-possessing-child-pornography-494424431.html">
									<img src="http://media.heartlandtv.com/images/100*56/DEREK+WILLIAMS.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kq2.com/content/news/Cameron-teacher-charged-with-possessing-child-pornography-494424431.html">Cameron teacher charged with possessing child pornography</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
								<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kq2.com/content/news/High-School-football-score-for-Week-6-in-Missouri-Week-5-in-Kansas-494673921.html">
									<img src="http://media.heartlandtv.com/images/100*56/KQ2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kq2.com/content/news/High-School-football-score-for-Week-6-in-Missouri-Week-5-in-Kansas-494673921.html">High School football scores for Week 6 in Missouri, Week 5 in Kansas</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kq2.com/content/news/Police-standoff-taking-place-in-St-Joseph--494552271.html">
									<img src="http://media.heartlandtv.com/images/100*75/Police+Standoff.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kq2.com/content/news/Police-standoff-taking-place-in-St-Joseph--494552271.html">DEVELOPING: Police standoff taking place in St. Joseph </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kq2.com/content/news/Pony-Express-Run-larger-than-last-year-494692691.html">
									<img src="http://media.heartlandtv.com/images/100*56/pony+express+run.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kq2.com/content/news/Pony-Express-Run-larger-than-last-year-494692691.html">Pony Express Run larger than last year</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kq2.com/content/news/Rollover-accident-results-in-no-injuries-494669061.html">
									<img src="http://media.heartlandtv.com/images/100*56/frederick+rollover.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kq2.com/content/news/Rollover-accident-results-in-no-injuries-494669061.html">Rollover accident results in no injuries</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kq2.com/content/news/St-Joseph-man-charged-with-1st-degree-robbery-487675741.html">
									<img src="http://media.heartlandtv.com/images/100*75/Stillman.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kq2.com/content/news/St-Joseph-man-charged-with-1st-degree-robbery-487675741.html">St. Joseph man charged with 1st degree robbery</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.kq2.com/content/news/St-Joseph-Man-Charged-with-Assaulting-2-Deputies--485843441.html">
									<img src="http://media.heartlandtv.com/images/100*75/Jason+Roberts+Mug.jpeg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.kq2.com/content/news/St-Joseph-Man-Charged-with-Assaulting-2-Deputies--485843441.html">St. Joseph Man Charged with Assaulting 2 Deputies </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><script src="https://widget.eviesays.com/stjoechannel/default" async></script>
</p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><center>
<tqwgtplaceholder holdername="embedded_1489789649842"></tqwgtplaceholder>
</center></p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">4000 Faraon<br />St. Joseph, MO 64506<br /><br />Main Phone: (816) 364-2222<br />Fax Line: (816) 364-3787</p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/kqtv-st-joseph-breaking-local-news/id1219112882?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.kqtv&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="http://www.kq2.com/about-us">About Us</a></li>
																			<li><a href="http://www.kq2.com/about-us/tv-listings">TV Listings</a></li>
																			<li><a href="http://www.kq2.com/about-us/alerts">Alerts</a></li>
																			<li><a href="http://www.kq2.com/about-us/advertise-with-us">Advertise With Us</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kqtv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="http://ftpcontent6.worldnow.com/kqtv/content/KQTV_2017_ANNUAL_EEO_PUBLIC_FILE_REPORT.pdf">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kqtv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="http://www.kq2.com/content/news/451448413.html">Privacy Policy</a></li>
									<li><a target="_blank" href="http://www.kq2.com/content/news/451448473.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright KQTV. Copyright © 2018 Heartland Media, LLC. All Rights Reserved. Generated: 2018-09-30 01:00:01pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js" integrity="sha384-vBWWzlZJ8ea9aCX4pEW3rVHjgjt7zpkNpZk+02D9phzyeVkE+jo0ieGizqPLForn" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="http://www.kq2.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="http://www.kq2.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="http://www.kq2.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="http://www.kq2.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e65e423257edbf"></script> 
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (264); </script>
						</body>
</html>
		
			
