
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kq2.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obituary, obituaries" />
<meta name="news_keywords" content="obituary, obituaries" />
<meta name="description" content="Sharon Kay Allday 77, of Saint Joseph, Missouri, passed away Tuesday, May 31, 2022 in a Saint Joseph, MO., health care center. She was born January 1, 1945 in St." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kq2.com/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/b/f2/bf2ce856-e376-11ec-bf39-93a1a64cf6b8/629a66a293e59.image.jpg?resize=200%2C200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Sharon Kay Allday, 77" />
<meta property="og:description" content="Sharon Kay Allday 77, of Saint Joseph, Missouri, passed away Tuesday, May 31, 2022 in a Saint Joseph, MO., health care center. She was born January 1, 1945 in St." />
<meta property="og:site_name" content="KQ2" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/KQ2news/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/b/f2/bf2ce856-e376-11ec-bf39-93a1a64cf6b8/629a66a293e59.image.jpg?resize=144%2C144" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@kq2" />
<meta name="twitter:image:alt" content="Sharon Kay Allday" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kq2.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kq2.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kq2.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kq2.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"817"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/community\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"14","id":"b73e6642-e376-11ec-a4a5-eb98b765cc1e","app":"editorial","ga_page":"\/community\/obituaries\/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":258},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-54612925-15"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kq2.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kq2.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kq2.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kq2.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kq2.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kq2.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kq2.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'b73e6642-e376-11ec-a4a5-eb98b765cc1e';
    __tnt.ads.dfp.targeting.k = ["obituary","obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/kq2.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kq2.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/kq2.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kq2.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kq2.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kq2.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kq2.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kq2.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/kq2.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/kq2.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/kq2.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/kq2.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kq2.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kq2.com/community/obituaries';
            
                gptAdSlots['ad-1163841'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1163841').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1163841'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kq2.com/community/obituaries';
            
                gptAdSlots['ad-1163874'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1163874').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1163874'].setTargeting('pos', ['sticky-anchor','impact-sticky-anchor','sticky-footer','impact-sticky-footer']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kq2.com/community/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1163817'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1163817').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1163817'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kq2.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kq2.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kq2.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kq2.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Sharon Kay Allday, 77 | Obituaries | kq2.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kq2.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.kq2.com/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Sharon Kay Allday, 77 | Obituaries | kq2.com" href="http://www.kq2.com/search/?f=rss&amp;t=article&amp;c=community/obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.kq2.com/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kq2.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<!-- connatix -->
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!-- end connatix -->


 <script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-b73e6642-e376-11ec-a4a5-eb98b765cc1e  section-community section-obituaries type-article infinity-disabled" data-path="/community/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kq2.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=817&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=b73e6642-e376-11ec-a4a5-eb98b765cc1e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Fobituaries%2Farticle_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=258&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-54612925-15&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kq2.com/tncms/admin/editorial-asset/?edit=b73e6642-e376-11ec-a4a5-eb98b765cc1e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1164219" class="tncms-block in-drawer nav-logo"><div id="site-logo-1164219" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/67ab3296-4974-11ec-8535-77a4d7d93542.png?resize=200%2C42" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/67ab3296-4974-11ec-8535-77a4d7d93542.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/67ab3296-4974-11ec-8535-77a4d7d93542.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/67ab3296-4974-11ec-8535-77a4d7d93542.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/67ab3296-4974-11ec-8535-77a4d7d93542.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/67ab3296-4974-11ec-8535-77a4d7d93542.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/67ab3296-4974-11ec-8535-77a4d7d93542.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="415"
            height="87"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1164216" class="tncms-block in-drawer social-links"><div id="follow-links-1164216" class="follow-links display-small default">
    
    <section id="block-1164216" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/KQ2news/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://twitter.com/kq2" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/kqtv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kq2.com",
  "sameAs" : ["https://www.facebook.com/KQ2news/","https://twitter.com/kq2","https://www.instagram.com/kqtv/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1163868" class="tncms-block hidden-md hidden-lg"><section id="block-1163868" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1163868" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1163868" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1163868" class="site-search-form input-group default normal ">
        <label for="site-search-1163868-term" class="sr-only">Site search</label>
        <input id="site-search-1163868-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1163868-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1163868" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1163871" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1163871" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.kq2.com/users/signup/?referer_url=https%3A%2F%2Fwww.kq2.com%2Fcommunity%2Fobituaries%2Fsharon-kay-allday-77%2Farticle_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.kq2.com/users/login/?referer_url=https%3A%2F%2Fwww.kq2.com%2Fcommunity%2Fobituaries%2Fsharon-kay-allday-77%2Farticle_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.kq2.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1163871').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kq2.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kq2.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kq2.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1163871').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kq2.com/users/logout/" id="user-logout-form-1163871"><input type="hidden" name="referer_url" value="https://www.kq2.com/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/live-at-five/"  class="nav-link tnt-section-live-at-five">Live at Five</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps"  class="nav-link tnt-section-download-our-app">Download Our App</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ag-news/"  class="nav-link tnt-section-ag-news">Ag News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election-results/"  class="nav-link tnt-section-election-results">Election Results</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus ">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-and-delays">Closings and Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/map-center/"  class="nav-link tnt-section-map-center">Map Center</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weathercall/"  class="nav-link tnt-section-weathercall">WeatherCall</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/road-conditions/"  class="nav-link tnt-section-current-road-conditions">Current Road Conditions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mwsu/"  class="nav-link tnt-section-mwsu">MWSU</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nmwsu/"  class="nav-link tnt-section-nwmsu">NWMSU</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/chiefs/"  class="nav-link tnt-section-chiefs">Chiefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/royals/"  class="nav-link tnt-section-royals">Royals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro-pickem/"  class="nav-link tnt-section-pro-pigskin-pick-em-contest">Pro Pigskin Pick-em Contest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch-live">Watch Live</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UCVDyz74yUND883CGnx97rCA"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/calendar/"  class="nav-link tnt-section-your-events">Your Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored/dont-drive-distracted/article_881b81da-7d4e-11ec-8e27-3f643c9e4aaf.html"  class="nav-link tnt-section-dont-drive-distracted">Don't Drive Distracted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=88&amp;cntnt01returnid=50"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/salute-the-badge/"  class="nav-link tnt-section-salute-the-badge">Salute The Badge</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/showcase/"  class="nav-link tnt-section-showcase">Showcase</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/eat-local/"  class="nav-link tnt-section-eat-local">Eat Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=87&amp;cntnt01returnid=50"  target="_blank" rel="noopener" class="nav-link tnt-section-project-safe-family">Project Safe Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=86&amp;cntnt01returnid=50"  target="_blank" rel="noopener" class="nav-link tnt-section-stop-on-red-kids-ahead">Stop On Red: Kids Ahead</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kq2.com/features/best-of-st-joe/best-of-st-joe-2022/html_24936c84-d093-11ec-92d7-073dc5b95dc4.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-st-joe">Best of St. Joe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/kqtv.html"  target="_blank" rel="noopener" class="nav-link tnt-section-deals">Deals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign up for Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=84&amp;cntnt01returnid=50"  target="_blank" rel="noopener" class="nav-link tnt-section-the-experts">The Experts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch ">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/antenna-tv/"  class="nav-link tnt-section-antenna-tv">Antenna TV</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact ">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/about/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise-with-us/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-team">Meet The Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/history/"  class="nav-link tnt-section-kq2-history">KQ2 History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/kqtv.html"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/digital-marketing/"  class="nav-link tnt-section-digital-marketing">Digital Marketing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign up for Email Alerts</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1163841" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1163841" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1163841');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1163874" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1163874" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1163874');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1164273" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1163847" class="tncms-block header-search"><ul id="site-search-1163847-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1163847" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1163847" class="site-search-form input-group default normal ">
        <label for="site-search-1163847-term" class="sr-only">Site search</label>
        <input id="site-search-1163847-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1163847-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1163847" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1163862" class="tncms-block"><div id="site-logo-1163862" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/b810f0e6-7f97-11ec-ad52-4baca68cb680.png?resize=200%2C38" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/b810f0e6-7f97-11ec-ad52-4baca68cb680.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/b810f0e6-7f97-11ec-ad52-4baca68cb680.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/b810f0e6-7f97-11ec-ad52-4baca68cb680.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/b810f0e6-7f97-11ec-ad52-4baca68cb680.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/b810f0e6-7f97-11ec-ad52-4baca68cb680.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/b810f0e6-7f97-11ec-ad52-4baca68cb680.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/b810f0e6-7f97-11ec-ad52-4baca68cb680.png?resize=640%2C120 640w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/b810f0e6-7f97-11ec-ad52-4baca68cb680.png?resize=750%2C141 750w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/b810f0e6-7f97-11ec-ad52-4baca68cb680.png 990w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="900"
            height="169"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1163856" class="tncms-block header-weather"><div id="weather-1163856" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=64506" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">80&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1163844" class="tncms-block"><div id="site-logo-1163844" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/97f93c1a-7fb4-11ec-b848-6f414cf98291.png?resize=200%2C70" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/97f93c1a-7fb4-11ec-b848-6f414cf98291.png?resize=150%2C53 150w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/97f93c1a-7fb4-11ec-b848-6f414cf98291.png?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/97f93c1a-7fb4-11ec-b848-6f414cf98291.png?resize=225%2C79 225w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/97f93c1a-7fb4-11ec-b848-6f414cf98291.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="247"
            height="87"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1163850" class="tncms-block header-user"><div id="user-controls-1163850" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.kq2.com/users/login/?referer_url=https%3A%2F%2Fwww.kq2.com%2Fcommunity%2Fobituaries%2Fsharon-kay-allday-77%2Farticle_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.kq2.com/users/signup/?referer_url=https%3A%2F%2Fwww.kq2.com%2Fcommunity%2Fobituaries%2Fsharon-kay-allday-77%2Farticle_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kq2.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kq2.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kq2.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1163850').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kq2.com/users/logout/" id="user-logout-form-1163850"><input type="hidden" name="referer_url" value="https://www.kq2.com/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1163859" class="tncms-block nav-social"><div id="follow-links-1163859" class="follow-links display-small pull-right">
    
    <section id="block-1163859" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/KQ2news/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://twitter.com/kq2" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/kqtv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kq2.com",
  "sameAs" : ["https://www.facebook.com/KQ2news/","https://twitter.com/kq2","https://www.instagram.com/kqtv/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/features/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1164291" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>COVID-19:</strong></li>
        
        <li><a href="/coronavirus">Vaccine Information</a></li>
        
        
        <li><a href="https://covidvaccine.mo.gov/find/#navigator">Missouri COVID Dashboard</a></li>
        
        
        <li><a href="https://www.coronavirus.kdheks.gov/284/COVID-19-Vaccine">Kansas COVID Dashboard</a></li>
        
                    
    </ul>
</div></div><div id="tncms-block-1164297" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>KQ2 News:</strong></li>
        
        <li><a href="/contact/apps">Download Our Apps</a></li>
        
        
        <li><a href="/contact/email">Email Alerts</a></li>
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1163817" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1163817" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1163817');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1163814" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1164354" class="tncms-block weather-alert"></div><div id="tncms-block-1164387" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/KQTV_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div><div id="tncms-block-1164378" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/KQTV_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-bf2ce856-e376-11ec-bf39-93a1a64cf6b8" class="modal fullscreen in modal-image image-default modal-bf2ce856-e376-11ec-bf39-93a1a64cf6b8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/b/f2/bf2ce856-e376-11ec-bf39-93a1a64cf6b8/629a66a293e59.image.jpg"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/b/f2/bf2ce856-e376-11ec-bf39-93a1a64cf6b8/629a66a293e59.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/b/f2/bf2ce856-e376-11ec-bf39-93a1a64cf6b8/629a66a293e59.image.jpg?resize=200%2C200 200w"
                        sizes="100vw"
                        
                        width="200"
                        height="200"
                        alt="Sharon Kay Allday"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/b/f2/bf2ce856-e376-11ec-bf39-93a1a64cf6b8/629a66a293e59.image.jpg?resize=200%2C200" alt="" aria-hidden="true" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-bf2ce856-e376-11ec-bf39-93a1a64cf6b8" data-target=".caption-inner-modal-image-bf2ce856-e376-11ec-bf39-93a1a64cf6b8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-bf2ce856-e376-11ec-bf39-93a1a64cf6b8 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kq2.com%2Fsharon-kay-allday%2Fimage_bf2ce856-e376-11ec-bf39-93a1a64cf6b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sharon-kay-allday/image_bf2ce856-e376-11ec-bf39-93a1a64cf6b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf2ce856-e376-11ec-bf39-93a1a64cf6b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sharon%20Kay%20Allday&via=kq2&url=https%3A%2F%2Fwww.kq2.com%2Fsharon-kay-allday%2Fimage_bf2ce856-e376-11ec-bf39-93a1a64cf6b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sharon-kay-allday/image_bf2ce856-e376-11ec-bf39-93a1a64cf6b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf2ce856-e376-11ec-bf39-93a1a64cf6b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kq2.com/sharon-kay-allday/image_bf2ce856-e376-11ec-bf39-93a1a64cf6b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sharon-kay-allday/image_bf2ce856-e376-11ec-bf39-93a1a64cf6b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf2ce856-e376-11ec-bf39-93a1a64cf6b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kq2.com/tncms/asset/editorial/bf2ce856-e376-11ec-bf39-93a1a64cf6b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf2ce856-e376-11ec-bf39-93a1a64cf6b8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHeartland%20Media%5D%20Sharon%20Kay%20Allday&body=https%3A%2F%2Fwww.kq2.com%2Fsharon-kay-allday%2Fimage_bf2ce856-e376-11ec-bf39-93a1a64cf6b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf2ce856-e376-11ec-bf39-93a1a64cf6b8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sharon-kay-allday/image_bf2ce856-e376-11ec-bf39-93a1a64cf6b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf2ce856-e376-11ec-bf39-93a1a64cf6b8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bf2ce856-e376-11ec-bf39-93a1a64cf6b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bf2ce856-e376-11ec-bf39-93a1a64cf6b8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bf2ce856-e376-11ec-bf39-93a1a64cf6b8" class="save-list-bf2ce856-e376-11ec-bf39-93a1a64cf6b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bf2ce856-e376-11ec-bf39-93a1a64cf6b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-bf2ce856-e376-11ec-bf39-93a1a64cf6b8 img { max-height: 200px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b73e6642-e376-11ec-a4a5-eb98b765cc1e" class="asset article-longform" data-url="https://www.kq2.com/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Sharon Kay Allday 77, of Saint Joseph, Missouri, passed away Tuesday, May 31, 2022 in a Saint Joseph, MO., health care center. She was born January 1, 1945 in St. Joseph, MO, daughter of the late Virgie and John Reital. She worked at ADCO Manufacturing retired upon its closing, then worked at Walmart. Sharon enjoyed reading, camping, fishing, and bingo. She was a Pentecostal. She was preceded in death by her parents, husband, James Aaron Allday, brothers, Roger and Robert Reital, sisters, Bernice Schubert, and Rosezella Standish. Survivors include, daughters, Sandra D. McClain, St. Joseph, MO. Bobbie (Robert) Wolfenbarger, Boonville, MO, sons, Donald (Brenda) Allday, Everett R. (Laura) Allday and James (LouAnne) Allday all of St. Joseph, MO, brother, Everett (Joyce) Jones, St. Joseph, MO, sisters in law; Julie Snider, and Ann Suggs, 10 grandchildren and 19 great grandchildren. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/b/f2/bf2ce856-e376-11ec-bf39-93a1a64cf6b8/629a66a293e59.image.jpg?resize=200%2C200">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="kq2.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kq2.com/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.kq2.com\/tncms\/search\/mlt\/?origin=b73e6642-e376-11ec-a4a5-eb98b765cc1e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b73e6642-e376-11ec-a4a5-eb98b765cc1e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b73e6642-e376-11ec-a4a5-eb98b765cc1e" class="asset-paging">
                <div id="paging-prev-b73e6642-e376-11ec-a4a5-eb98b765cc1e" class="paging-link prev offset"></div>
                <div id="paging-next-b73e6642-e376-11ec-a4a5-eb98b765cc1e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sharon Kay Allday, 77
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-06-03T14:45:00-05:00" class="tnt-date asset-date text-muted">
            Jun 3, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-06-03T14:45:00-05:00" class="tnt-date asset-date text-muted">Jun 3, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-06-03T14:53:10-05:00" class="tnt-date tnt-update-recent asset-date text-muted">30 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://www.kq2.com/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-b73e6642-e376-11ec-a4a5-eb98b765cc1e" twt-comment-count="https://www.kq2.com/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html" twt-article-id="b73e6642-e376-11ec-a4a5-eb98b765cc1e">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_vDhaXEac&posts_ids=b73e6642-e376-11ec-a4a5-eb98b765cc1e")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-b73e6642-e376-11ec-a4a5-eb98b765cc1e").innerHTML = openWeb.messages_count['b73e6642-e376-11ec-a4a5-eb98b765cc1e'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['b73e6642-e376-11ec-a4a5-eb98b765cc1e'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-03T14:45:00-05:00">
    <meta itemprop="datePublished" content="2022-06-03T14:45:00-05:00">
    <meta itemprop="dateModified" content="2022-06-03T09:53:10-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kq2.com%2Fcommunity%2Fobituaries%2Fsharon-kay-allday-77%2Farticle_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b73e6642-e376-11ec-a4a5-eb98b765cc1e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sharon%20Kay%20Allday%2C%2077&via=kq2&url=https%3A%2F%2Fwww.kq2.com%2Fcommunity%2Fobituaries%2Fsharon-kay-allday-77%2Farticle_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b73e6642-e376-11ec-a4a5-eb98b765cc1e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kq2.com/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b73e6642-e376-11ec-a4a5-eb98b765cc1e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kq2.com/tncms/asset/editorial/b73e6642-e376-11ec-a4a5-eb98b765cc1e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b73e6642-e376-11ec-a4a5-eb98b765cc1e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHeartland%20Media%5D%20Sharon%20Kay%20Allday%2C%2077&body=https%3A%2F%2Fwww.kq2.com%2Fcommunity%2Fobituaries%2Fsharon-kay-allday-77%2Farticle_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b73e6642-e376-11ec-a4a5-eb98b765cc1e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-square hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-bf2ce856-e376-11ec-bf39-93a1a64cf6b8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-bf2ce856-e376-11ec-bf39-93a1a64cf6b8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/b/f2/bf2ce856-e376-11ec-bf39-93a1a64cf6b8/629a66a293e59.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/b/f2/bf2ce856-e376-11ec-bf39-93a1a64cf6b8/629a66a293e59.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/b/f2/bf2ce856-e376-11ec-bf39-93a1a64cf6b8/629a66a293e59.image.jpg"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/b/f2/bf2ce856-e376-11ec-bf39-93a1a64cf6b8/629a66a293e59.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/b/f2/bf2ce856-e376-11ec-bf39-93a1a64cf6b8/629a66a293e59.image.jpg?resize=200%2C200 200w"
                        sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
                        
                        width="200"
                        height="200"
                        alt="Sharon Kay Allday"
                        class="img-responsive full tnt-restrict-img-bf2ce856-e376-11ec-bf39-93a1a64cf6b8 blur" />
            </div><style>
                .tnt-restrict-img-bf2ce856-e376-11ec-bf39-93a1a64cf6b8 {
                    max-width: 200px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/b/f2/bf2ce856-e376-11ec-bf39-93a1a64cf6b8/629a66a293e59.image.jpg?resize=200%2C200" alt="" aria-hidden="true" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b73e6642-e376-11ec-a4a5-eb98b765cc1e" data-smart-adunit="/132916964,22591738783/kq2.com/community/obituaries">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kq2.com%2Fcommunity%2Fobituaries%2Fsharon-kay-allday-77%2Farticle_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b73e6642-e376-11ec-a4a5-eb98b765cc1e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sharon%20Kay%20Allday%2C%2077&via=kq2&url=https%3A%2F%2Fwww.kq2.com%2Fcommunity%2Fobituaries%2Fsharon-kay-allday-77%2Farticle_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b73e6642-e376-11ec-a4a5-eb98b765cc1e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kq2.com/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b73e6642-e376-11ec-a4a5-eb98b765cc1e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kq2.com/tncms/asset/editorial/b73e6642-e376-11ec-a4a5-eb98b765cc1e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b73e6642-e376-11ec-a4a5-eb98b765cc1e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHeartland%20Media%5D%20Sharon%20Kay%20Allday%2C%2077&body=https%3A%2F%2Fwww.kq2.com%2Fcommunity%2Fobituaries%2Fsharon-kay-allday-77%2Farticle_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b73e6642-e376-11ec-a4a5-eb98b765cc1e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b73e6642-e376-11ec-a4a5-eb98b765cc1e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b73e6642-e376-11ec-a4a5-eb98b765cc1e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b73e6642-e376-11ec-a4a5-eb98b765cc1e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b73e6642-e376-11ec-a4a5-eb98b765cc1e" class="save-list-b73e6642-e376-11ec-a4a5-eb98b765cc1e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b73e6642-e376-11ec-a4a5-eb98b765cc1e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span>Sharon Kay Allday 77, of Saint Joseph, Missouri, passed away Tuesday, May 31, 2022 in a Saint Joseph, MO., health care center. She was born January 1, 1945 in St. Joseph, MO, daughter of the late Virgie and John Reital. She worked at ADCO Manufacturing retired upon its closing, then worked at Walmart. Sharon enjoyed reading, camping, fishing, and bingo. She was a Pentecostal. She was preceded in death by her parents, husband, James Aaron Allday, brothers, Roger and Robert Reital, sisters, Bernice Schubert, and Rosezella Standish. Survivors include, daughters, Sandra D. McClain, St. Joseph, MO. Bobbie (Robert) Wolfenbarger, Boonville, MO, sons, Donald (Brenda) Allday, Everett R. (Laura) Allday and James (LouAnne) Allday all of St. Joseph, MO, brother, Everett (Joyce) Jones, St. Joseph, MO, sisters in law; Julie Snider, and Ann Suggs, 10 grandchildren and 19 great grandchildren.</span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><span>Funeral services: 10:00 am, Monday, June 6, 2022 at Rupp Funeral Home, Pastor Tom Wilson officiating, The family will receive friends from 3:00 PM to 5:00 PM on Sunday at the Rupp Funeral Home. The Interment will be at the Blakely Cemetery. Memorials are requested to the American Cancer Society. Online condolence and obituary at <a href="http://www.ruppfuneral.com">www.ruppfuneral.com</a>.</span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kq2.com%2Fcommunity%2Fobituaries%2Fsharon-kay-allday-77%2Farticle_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b73e6642-e376-11ec-a4a5-eb98b765cc1e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sharon%20Kay%20Allday%2C%2077&via=kq2&url=https%3A%2F%2Fwww.kq2.com%2Fcommunity%2Fobituaries%2Fsharon-kay-allday-77%2Farticle_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b73e6642-e376-11ec-a4a5-eb98b765cc1e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kq2.com/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b73e6642-e376-11ec-a4a5-eb98b765cc1e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kq2.com/tncms/asset/editorial/b73e6642-e376-11ec-a4a5-eb98b765cc1e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b73e6642-e376-11ec-a4a5-eb98b765cc1e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHeartland%20Media%5D%20Sharon%20Kay%20Allday%2C%2077&body=https%3A%2F%2Fwww.kq2.com%2Fcommunity%2Fobituaries%2Fsharon-kay-allday-77%2Farticle_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b73e6642-e376-11ec-a4a5-eb98b765cc1e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b73e6642-e376-11ec-a4a5-eb98b765cc1e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b73e6642-e376-11ec-a4a5-eb98b765cc1e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b73e6642-e376-11ec-a4a5-eb98b765cc1e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b73e6642-e376-11ec-a4a5-eb98b765cc1e" class="save-list-b73e6642-e376-11ec-a4a5-eb98b765cc1e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b73e6642-e376-11ec-a4a5-eb98b765cc1e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                    <a href="/search/?k=%22obituary%22#tncms-source=keyword" class="tag-obituary label label-default" data-tncms-track-dmp='search: obituary' rel="nofollow">Obituary</a>
                </li> <li>
                    <a href="/search/?k=%22obituaries%22#tncms-source=keyword" class="tag-obituaries label label-default" data-tncms-track-dmp='search: obituaries' rel="nofollow">Obituaries</a>
                </li> </ul>
                    </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282957" class="tncms-block">
        <div id="rc-widget-21c2d9" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174978"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.kq2.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_vDhaXEac"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.kq2.com/community/obituaries/sharon-kay-allday-77/article_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html"
                        data-article-tags="Obituaries"    
                        data-post-id="b73e6642-e376-11ec-a4a5-eb98b765cc1e">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1163799" class="tncms-block small-headline"><section id="block-1163799" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1163799 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From KQ2 News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1163799-1911b65b-c5ab-53d8-b16e-19b9c26431fa" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-community tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1911b65b-c5ab-53d8-b16e-19b9c26431fa media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/community/obituaries/leon-a-edrington-45/article_1911b65b-c5ab-53d8-b16e-19b9c26431fa.html" class="tnt-asset-link"  aria-label="Leon A. Edrington, 45">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Leon A. Edrington, 45"
                            class="img-responsive lazyload full blur"
                            width="344"
                            height="194"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/e/8d/e8dd90b5-3948-5f47-8a58-6140858eacb3/61e04eecd3f97.image.jpg?crop=344%2C194%2C0%2C128&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/e/8d/e8dd90b5-3948-5f47-8a58-6140858eacb3/61e04eecd3f97.image.jpg?crop=344%2C194%2C0%2C128&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/e/8d/e8dd90b5-3948-5f47-8a58-6140858eacb3/61e04eecd3f97.image.jpg?crop=344%2C194%2C0%2C128&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/e/8d/e8dd90b5-3948-5f47-8a58-6140858eacb3/61e04eecd3f97.image.jpg?crop=344%2C194%2C0%2C128&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/e/8d/e8dd90b5-3948-5f47-8a58-6140858eacb3/61e04eecd3f97.image.jpg?crop=344%2C194%2C0%2C128&resize=344%2C194&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/e/8d/e8dd90b5-3948-5f47-8a58-6140858eacb3/61e04eecd3f97.image.jpg?resize=200%2C262" alt="" aria-hidden="true" loading="lazy" height="262" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/obituaries/leon-a-edrington-45/article_1911b65b-c5ab-53d8-b16e-19b9c26431fa.html" class="tnt-asset-link" aria-label="Leon A. Edrington, 45">
        

        
            Leon A. Edrington, 45</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-18T08:43:14-06:00" class="tnt-date asset-date text-muted">Nov 18, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1163799-e4ad5029-0db7-5449-8654-ed4bf773bd09" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-community tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e4ad5029-0db7-5449-8654-ed4bf773bd09 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/community/obituaries/marilyn-elaine-decker-73/article_e4ad5029-0db7-5449-8654-ed4bf773bd09.html" class="tnt-asset-link"  aria-label="Marilyn Elaine Decker, 73">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Marilyn Elaine Decker, 73"
                            class="img-responsive lazyload full blur"
                            width="450"
                            height="253"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/a/f6/af6d2508-0017-5567-8415-9ca38758647c/61e04efdeabc7.image.jpg?crop=450%2C253%2C0%2C98&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/a/f6/af6d2508-0017-5567-8415-9ca38758647c/61e04efdeabc7.image.jpg?crop=450%2C253%2C0%2C98&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/a/f6/af6d2508-0017-5567-8415-9ca38758647c/61e04efdeabc7.image.jpg?crop=450%2C253%2C0%2C98&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/a/f6/af6d2508-0017-5567-8415-9ca38758647c/61e04efdeabc7.image.jpg?crop=450%2C253%2C0%2C98&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/a/f6/af6d2508-0017-5567-8415-9ca38758647c/61e04efdeabc7.image.jpg?crop=450%2C253%2C0%2C98&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/a/f6/af6d2508-0017-5567-8415-9ca38758647c/61e04efdeabc7.image.jpg?crop=450%2C253%2C0%2C98&resize=450%2C253&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/a/f6/af6d2508-0017-5567-8415-9ca38758647c/61e04efdeabc7.image.jpg?resize=200%2C200" alt="" aria-hidden="true" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/obituaries/marilyn-elaine-decker-73/article_e4ad5029-0db7-5449-8654-ed4bf773bd09.html" class="tnt-asset-link" aria-label="Marilyn Elaine Decker, 73">
        

        
            Marilyn Elaine Decker, 73</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-17T09:51:06-06:00" class="tnt-date asset-date text-muted">Nov 17, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1163799-38693501-40c4-5f9b-be60-51277f616809" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-community tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-38693501-40c4-5f9b-be60-51277f616809 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/community/obituaries/etta-louise-anderson-89/article_38693501-40c4-5f9b-be60-51277f616809.html" class="tnt-asset-link"  aria-label="Etta Louise Anderson, 89">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Etta Louise Anderson, 89"
                            class="img-responsive lazyload full blur"
                            width="346"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/a/cd/acdc965d-4a72-52e2-a731-aaa11cda80dd/61e051224b5de.image.jpg?crop=346%2C195%2C0%2C127&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/a/cd/acdc965d-4a72-52e2-a731-aaa11cda80dd/61e051224b5de.image.jpg?crop=346%2C195%2C0%2C127&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/a/cd/acdc965d-4a72-52e2-a731-aaa11cda80dd/61e051224b5de.image.jpg?crop=346%2C195%2C0%2C127&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/a/cd/acdc965d-4a72-52e2-a731-aaa11cda80dd/61e051224b5de.image.jpg?crop=346%2C195%2C0%2C127&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/a/cd/acdc965d-4a72-52e2-a731-aaa11cda80dd/61e051224b5de.image.jpg?crop=346%2C195%2C0%2C127&resize=346%2C195&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/a/cd/acdc965d-4a72-52e2-a731-aaa11cda80dd/61e051224b5de.image.jpg?resize=200%2C260" alt="" aria-hidden="true" loading="lazy" height="260" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/obituaries/etta-louise-anderson-89/article_38693501-40c4-5f9b-be60-51277f616809.html" class="tnt-asset-link" aria-label="Etta Louise Anderson, 89">
        

        
            Etta Louise Anderson, 89</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-31T06:17:53-05:00" class="tnt-date asset-date text-muted">Aug 31, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1163799-9978fc82-92d4-5f57-aeb8-c8d966ea120d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-community tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9978fc82-92d4-5f57-aeb8-c8d966ea120d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/community/obituaries/diana-lee-deatherage-61/article_9978fc82-92d4-5f57-aeb8-c8d966ea120d.html" class="tnt-asset-link"  aria-label="Diana Lee Deatherage, 61">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Diana Lee Deatherage, 61"
                            class="img-responsive lazyload full blur"
                            width="346"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/6/5b/65b5a377-52ba-5337-af1a-b98373232e98/61e04e8b5bbb8.image.jpg?crop=346%2C195%2C0%2C127&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/6/5b/65b5a377-52ba-5337-af1a-b98373232e98/61e04e8b5bbb8.image.jpg?crop=346%2C195%2C0%2C127&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/6/5b/65b5a377-52ba-5337-af1a-b98373232e98/61e04e8b5bbb8.image.jpg?crop=346%2C195%2C0%2C127&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/6/5b/65b5a377-52ba-5337-af1a-b98373232e98/61e04e8b5bbb8.image.jpg?crop=346%2C195%2C0%2C127&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/6/5b/65b5a377-52ba-5337-af1a-b98373232e98/61e04e8b5bbb8.image.jpg?crop=346%2C195%2C0%2C127&resize=346%2C195&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/6/5b/65b5a377-52ba-5337-af1a-b98373232e98/61e04e8b5bbb8.image.jpg?resize=200%2C260" alt="" aria-hidden="true" loading="lazy" height="260" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/obituaries/diana-lee-deatherage-61/article_9978fc82-92d4-5f57-aeb8-c8d966ea120d.html" class="tnt-asset-link" aria-label="Diana Lee Deatherage, 61">
        

        
            Diana Lee Deatherage, 61</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-12-03T09:08:02-06:00" class="tnt-date asset-date text-muted">Dec 3, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1163799-cf5d759c-4ea4-578c-a97a-baccbf6f55c0" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-community tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cf5d759c-4ea4-578c-a97a-baccbf6f55c0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/community/obituaries/myrtle-l-boots-wells-89/article_cf5d759c-4ea4-578c-a97a-baccbf6f55c0.html" class="tnt-asset-link"  aria-label="Myrtle L. “Boots” Wells, 89">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Myrtle L. “Boots” Wells, 89"
                            class="img-responsive lazyload full blur"
                            width="299"
                            height="168"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/2/05/205666a7-524f-504a-b399-e5e6e510ef73/61e051271e555.image.jpg?crop=299%2C168%2C0%2C140&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/2/05/205666a7-524f-504a-b399-e5e6e510ef73/61e051271e555.image.jpg?crop=299%2C168%2C0%2C140&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/2/05/205666a7-524f-504a-b399-e5e6e510ef73/61e051271e555.image.jpg?crop=299%2C168%2C0%2C140&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/2/05/205666a7-524f-504a-b399-e5e6e510ef73/61e051271e555.image.jpg?crop=299%2C168%2C0%2C140&resize=299%2C168&order=crop%2Cresize 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/2/05/205666a7-524f-504a-b399-e5e6e510ef73/61e051271e555.image.jpg?resize=200%2C301" alt="" aria-hidden="true" loading="lazy" height="301" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/obituaries/myrtle-l-boots-wells-89/article_cf5d759c-4ea4-578c-a97a-baccbf6f55c0.html" class="tnt-asset-link" aria-label="Myrtle L. “Boots” Wells, 89">
        

        
            Myrtle L. “Boots” Wells, 89</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-31T05:42:57-05:00" class="tnt-date asset-date text-muted">Aug 31, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1163799-771d046f-fea6-5597-875b-8490eb5d4957" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-community tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-771d046f-fea6-5597-875b-8490eb5d4957 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/community/obituaries/catherine-frances-quinn-decosta-69/article_771d046f-fea6-5597-875b-8490eb5d4957.html" class="tnt-asset-link"  aria-label="Catherine Frances (Quinn) DeCosta, 69">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Catherine Frances (Quinn) DeCosta, 69"
                            class="img-responsive lazyload full blur"
                            width="348"
                            height="196"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/e/e8/ee8746df-f1a3-5e37-be77-4ea6e43f214d/61e05127e68ea.image.jpg?crop=348%2C196%2C0%2C127&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/e/e8/ee8746df-f1a3-5e37-be77-4ea6e43f214d/61e05127e68ea.image.jpg?crop=348%2C196%2C0%2C127&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/e/e8/ee8746df-f1a3-5e37-be77-4ea6e43f214d/61e05127e68ea.image.jpg?crop=348%2C196%2C0%2C127&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/e/e8/ee8746df-f1a3-5e37-be77-4ea6e43f214d/61e05127e68ea.image.jpg?crop=348%2C196%2C0%2C127&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/e/e8/ee8746df-f1a3-5e37-be77-4ea6e43f214d/61e05127e68ea.image.jpg?crop=348%2C196%2C0%2C127&resize=348%2C196&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/assets/v3/editorial/e/e8/ee8746df-f1a3-5e37-be77-4ea6e43f214d/61e05127e68ea.image.jpg?resize=200%2C259" alt="" aria-hidden="true" loading="lazy" height="259" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/obituaries/catherine-frances-quinn-decosta-69/article_771d046f-fea6-5597-875b-8490eb5d4957.html" class="tnt-asset-link" aria-label="Catherine Frances (Quinn) DeCosta, 69">
        

        
            Catherine Frances (Quinn) DeCosta, 69</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-31T05:36:17-05:00" class="tnt-date asset-date text-muted">Aug 31, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282960" class="tncms-block">
        <script id="a8741cfb2d7149b284aad55610f589f0">(new Image()).src = 'https://capi.connatix.com/tr/si?token=5c911cff-5382-4e83-a2a7-fd5b0b98f5d8'; cnxps.cmd.push(function () { cnxps({ playerId: "5c911cff-5382-4e83-a2a7-fd5b0b98f5d8" }).render("a8741cfb2d7149b284aad55610f589f0"); });</script>
    </div><div id="tncms-block-1164420" class="tncms-block"><section id="block-1164420" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1164420 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1164420" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1164420" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1164321" class="tncms-block small-button"><section id="block-1164321" class="block emphasis-h3   " ><div class="block"><a href="https://itunes.apple.com/us/app/kqtv-st-joseph-breaking-local-news/id1219112882?mt=8" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/e2b5e19a-48a5-11ec-bb08-3f10cc0e9bc4.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/e2b5e19a-48a5-11ec-bb08-3f10cc0e9bc4.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/e2b5e19a-48a5-11ec-bb08-3f10cc0e9bc4.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/e2b5e19a-48a5-11ec-bb08-3f10cc0e9bc4.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/e2b5e19a-48a5-11ec-bb08-3f10cc0e9bc4.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/e2b5e19a-48a5-11ec-bb08-3f10cc0e9bc4.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/e2b5e19a-48a5-11ec-bb08-3f10cc0e9bc4.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/e2b5e19a-48a5-11ec-bb08-3f10cc0e9bc4.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/e2b5e19a-48a5-11ec-bb08-3f10cc0e9bc4.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/e2b5e19a-48a5-11ec-bb08-3f10cc0e9bc4.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/e2b5e19a-48a5-11ec-bb08-3f10cc0e9bc4.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1164324" class="tncms-block small-button"><section id="block-1164324" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.heartland.kqtv&hl=en" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/e2b8e1ba-48a5-11ec-bb09-5fe244dbd365.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/e2b8e1ba-48a5-11ec-bb09-5fe244dbd365.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/e2b8e1ba-48a5-11ec-bb09-5fe244dbd365.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/e2b8e1ba-48a5-11ec-bb09-5fe244dbd365.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/e2b8e1ba-48a5-11ec-bb09-5fe244dbd365.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/e2b8e1ba-48a5-11ec-bb09-5fe244dbd365.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/e2b8e1ba-48a5-11ec-bb09-5fe244dbd365.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/e2b8e1ba-48a5-11ec-bb09-5fe244dbd365.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/e2b8e1ba-48a5-11ec-bb09-5fe244dbd365.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/e2b8e1ba-48a5-11ec-bb09-5fe244dbd365.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/kq2.com/content/tncms/custom/image/e2b8e1ba-48a5-11ec-bb09-5fe244dbd365.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1164327" class="tncms-block bigger-button"><section id="block-1164327" class="block emphasis-h3   " ><div id="promo-button-1164327" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1163757" class="tncms-block social-links padding-top padding-bottom"><div id="follow-links-1163757" class="follow-links display-small default">
    
    <section id="block-1163757" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/KQ2news/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://twitter.com/kq2" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/kqtv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kq2.com",
  "sameAs" : ["https://www.facebook.com/KQ2news/","https://twitter.com/kq2","https://www.instagram.com/kqtv/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1163763" class="tncms-block"><section id="block-1163763" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1163763 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1163760" class="tncms-block"><section id="block-1163760" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1163760 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="https://publicfiles.fcc.gov/tv-profile/KQTV/applications-and-related-materials"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/KQTV"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public Inspection File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://publicfiles.fcc.gov/tv-profile/KQTV/equal-employment-opportunity-records"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-child-programming"  href="https://publicfiles.fcc.gov/tv-profile/KQTV/programs-list"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Child Programming</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/contact/advertise-with-us/"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-payments"  href="https://www.kq2.com/contact/advertise-with-us/advertiser-payments/html_5ab8fd00-7f9a-11ec-856c-63e079d296c5.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Payments</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1163766" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1163766"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Heartland Media</a>, 4000 Faraon St. Joseph, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b73e6642-e376-11ec-a4a5-eb98b765cc1e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["community/obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["obituary", "obituaries"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kq2.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1163868'),
            query_input = d.getElementById('site-search-1163868-term'),
            search_dropdown = d.getElementById('site-search-1163868-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1163868 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kq2.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1163847'),
            query_input = d.getElementById('site-search-1163847-term'),
            search_dropdown = d.getElementById('site-search-1163847-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1163847 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("spot-im-login-start", function(event) {window.location.href = "/users/signup/?referer_url=%2Fcommunity%2Fobituaries%2Fsharon-kay-allday-77%2Farticle_b73e6642-e376-11ec-a4a5-eb98b765cc1e.html"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kq2.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kq2.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kq2.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>