  <!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.kq2.com/templates/AMP?contentID=499247081">
				<link rel="canonical" href="https://www.kq2.com/content/national/499247081.html">
										
																															
										
			<title>Apple and Starbucks earnings; Brexit relief; Google walkout</title>

			<meta name="description" content="
        1. Apple results: Flattening iPhone sales have been a source of concern at Apple for some t...">
			<meta property="og:url" content="https://www.kq2.com/content/national/499247081.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Apple and Starbucks earnings; Brexit relief; Google walkout" />
			<meta property="og:description" content="
        1. Apple results: Flattening iPhone sales have been a source of concern at Apple for some t..." />
			<meta property="og:image" content="" />
			<meta property="og:site_name" content="KQTV News" />
			<meta property="fb:app_id" content="785356961661879" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Apple and Starbucks earnings; Brexit relief; Google walkout">
			<meta name="twitter:description" content="
        1. Apple results: Flattening iPhone sales have been a source of concern at Apple for some t...">
			<meta name="twitter:image" content="">				
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/KQ2+-+Favicon+(32x32).png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.kq2.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.kq2.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.kq2.com/includes/modernizr.min.js"></script>
		
					<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1219112882">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/kqtv.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.kqtv">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/kqtv.png" />
		    		

				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-15');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.kq2.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
	</head>
	
	<body>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=785356961661879';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'KQTV',
			          author: 'KQTV - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    	
			
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=499247081";_q+="&7=3150463";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=499247081";_qc+="&7=3150463";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=499247081&7=3150463&25=0&18=0.5840561377227296">
</noscript>

			<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																			
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																																																																																																																																																																																													
																																																																																																																																										
																																																																																																																																																																																																																																																																	
																																																																																							
																																																																																																																																																																																																																																																
																																				
																																																																																																																																																																																																																															
																																																																																																																																																																												
																			
										        <!-- NO CHILD: /antenna_tv -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /Election-Sample-Ballots -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /antenna_tv, /apps-test, /contest-scrape, /search, /test, /livestream, /Election-Sample-Ballots] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																			
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																						
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/crime">Crime</a></li>
																																																									<li><a href="/news/national">National</a></li>
																																																									<li><a href="https://www.kq2.com/news/national/?category=Entertainment" target="_parent">Entertainment</a></li>
																																																																																											<li><a href="https://www.kq2.com/news/national/?category=Health" target="_parent">Health News</a></li>
																																																									<li><a href="/news/politics">Politics</a></li>
																																																									<li><a href="/news/download-our-app">Download Our App</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/closings">Closings & Delays</a></li>
																																																									<li><a href="/weather/map-center">Map Center</a></li>
																																																									<li><a href="/weather/weathercall">Weathercall</a></li>
																																																									<li><a href="http://traveler.modot.org/map/" target="_blank">Road Conditions</a></li>
																																																																				</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/high-school-football">High School Football</a></li>
																																																									<li><a href="/sports/team-of-the-week">Team of the Week</a></li>
																																																									<li><a href="/sports/game-of-the-week">Game of the Week</a></li>
																																																									<li><a href="/sports/mwsu">MWSU</a></li>
																																																									<li><a href="/sports/nwmsu">NWMSU</a></li>
																																																									<li><a href="/sports/chiefs">Chiefs</a></li>
																																																									<li><a href="/sports/chiefs-training-camp">Chiefs Training Camp</a></li>
																																																									<li><a href="/sports/royals">Royals</a></li>
																																																									<li><a href="https://www.kq2.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																							</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/video"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/video">Video</a> -->
																																						<li><a href="https://www.kq2.com/video/" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.kq2.com/livestream/" target="_parent">Watch Live</a></li>
																																																									<li><a href="https://www.kq2.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/channel/UCVDyz74yUND883CGnx97rCA" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																							
																										<li class="has-children"><span><a href="/community"><span>Community</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/community">Community</a> -->
																																						<li><a href="/community/events">Your Events</a></li>
																																																									<li><a href="/community/dont-drive-distracted">Don't Drive Distracted</a></li>
																																																									<li><a href="/community/jobs">Jobs</a></li>
																																																																										<li><a href="/community/pets">Pets</a></li>
																																																									<li><a href="/community/salute-the-badge">Salute the Badge</a></li>
																																																									<li><a href="/community/obituaries">Obituaries</a></li>
																																																									<li><a href="/community/showcase">Showcase</a></li>
																																																																										<li><a href="/community/monday-morning-pledge">Monday Morning Pledge</a></li>
																																																									<li><a href="/community/Project_Safe_Family">Project Safe Family</a></li>
																																																									<li><a href="http://kq2.secondstreetapp.com/Salute-to-Our-Armed-Forces-Photo-Gallery/" target="${subSection.target}">Salute to the Armed Forces</a></li>
																																																			</ul>
						</li>
																																																								
																										<li class="has-children"><span><a href="/live-at-five"><span>Live at Five</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/live-at-five">Live at Five</a> -->
																																						<li><a href="/live-at-five/recipes">Recipes</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																										
																										<li class="has-children"><span><a href="https://www.kq2.com/community/" target="${subSection.target}"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/bosj">Best of St. Joe</a></li>
																																																																										<li><a href="/features/contests">Contests</a></li>
																																																									<li><a href="/features/deals">Deals</a></li>
																																																																										<li><a href="/features/green-living">Green Living</a></li>
																																																																										<li><a href="/features/Mikes_Travels">Mike's Travels</a></li>
																																																																										<li><a href="/features/newsletter">Newsletter</a></li>
																																																									<li><a href="/features/the-experts">The Experts</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																									<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/alerts">Sign Up For Alerts</a></li>
																																																									<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																																																									<li><a href="/about-us/meet-the-team">Meet the Team</a></li>
																																																									<li><a href="/about-us/history">KQ2 History</a></li>
																																																									<li><a href="/about-us/careers">Careers</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/antenna_tv"><span>Antenna TV</span></a></li>
																																					
																													
																													
																																								
																													
																															<li><a href="/livestream"><span>Watch Now</span></a></li>
																																					
																															<li><a href="/Election-Sample-Ballots"><span>Election Sample Ballots</span></a></li>
																															</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/KQ2com_Logo_Mobile(300x100).png" alt="${$station} Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/KQ2com_Logo(480x100).png" alt="${$station} Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																					
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																												
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/crime">Crime</a></li>
																																																										<li><a href="/news/national">National</a></li>
																																																										<li><a href="https://www.kq2.com/news/national/?category=Entertainment" target="_parent">Entertainment</a></li>
																																																																																														<li><a href="https://www.kq2.com/news/national/?category=Health" target="_parent">Health News</a></li>
																																																										<li><a href="/news/politics">Politics</a></li>
																																																										<li><a href="/news/download-our-app">Download Our App</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																							
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/closings">Closings & Delays</a></li>
																																																										<li><a href="/weather/map-center">Map Center</a></li>
																																																										<li><a href="/weather/weathercall">Weathercall</a></li>
																																																										<li><a href="http://traveler.modot.org/map/" target="_blank">Road Conditions</a></li>
																																																																								</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/high-school-football">High School Football</a></li>
																																																										<li><a href="/sports/team-of-the-week">Team of the Week</a></li>
																																																										<li><a href="/sports/game-of-the-week">Game of the Week</a></li>
																																																										<li><a href="/sports/mwsu">MWSU</a></li>
																																																										<li><a href="/sports/nwmsu">NWMSU</a></li>
																																																										<li><a href="/sports/chiefs">Chiefs</a></li>
																																																										<li><a href="/sports/chiefs-training-camp">Chiefs Training Camp</a></li>
																																																										<li><a href="/sports/royals">Royals</a></li>
																																																										<li><a href="https://www.kq2.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																														</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/video"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/video">Video</a> -->
																																							<li><a href="https://www.kq2.com/video/" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.kq2.com/livestream/" target="_parent">Watch Live</a></li>
																																																										<li><a href="https://www.kq2.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/channel/UCVDyz74yUND883CGnx97rCA" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/community"><span>Community</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/community">Community</a> -->
																																							<li><a href="/community/events">Your Events</a></li>
																																																										<li><a href="/community/dont-drive-distracted">Don't Drive Distracted</a></li>
																																																										<li><a href="/community/jobs">Jobs</a></li>
																																																																												<li><a href="/community/pets">Pets</a></li>
																																																										<li><a href="/community/salute-the-badge">Salute the Badge</a></li>
																																																										<li><a href="/community/obituaries">Obituaries</a></li>
																																																										<li><a href="/community/showcase">Showcase</a></li>
																																																																												<li><a href="/community/monday-morning-pledge">Monday Morning Pledge</a></li>
																																																										<li><a href="/community/Project_Safe_Family">Project Safe Family</a></li>
																																																										<li><a href="http://kq2.secondstreetapp.com/Salute-to-Our-Armed-Forces-Photo-Gallery/" target="${subSection.target}">Salute to the Armed Forces</a></li>
																																																						</ul>
							</li>
																																																															
																																	<li><a href="/live-at-five"><span>Live at Five</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/live-at-five">Live at Five</a> -->
																																							<li><a href="/live-at-five/recipes">Recipes</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="https://www.kq2.com/community/" target="${subSection.target}"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/bosj">Best of St. Joe</a></li>
																																																																												<li><a href="/features/contests">Contests</a></li>
																																																										<li><a href="/features/deals">Deals</a></li>
																																																																												<li><a href="/features/green-living">Green Living</a></li>
																																																																												<li><a href="/features/Mikes_Travels">Mike's Travels</a></li>
																																																																												<li><a href="/features/newsletter">Newsletter</a></li>
																																																										<li><a href="/features/the-experts">The Experts</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																										<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/alerts">Sign Up For Alerts</a></li>
																																																										<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																																																										<li><a href="/about-us/meet-the-team">Meet the Team</a></li>
																																																										<li><a href="/about-us/history">KQ2 History</a></li>
																																																										<li><a href="/about-us/careers">Careers</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/antenna_tv"><span>Antenna TV</span></a></li>
																																												
																																																
																																																
																																	
																																																
																																								<li><a href="/livestream"><span>Watch Now</span></a></li>
																																												
																																								<li><a href="/Election-Sample-Ballots"><span>Election Sample Ballots</span></a></li>
																																							</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>
	var gptAdSlots = [];
	googletag.cmd.push(function() {

    	var top1map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([468,0],[[468,60],[300,50],[320,50]]).addSize([0, 0], [[300,50],[320,50]]).build();
	
	var left1map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();


	var left2map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();
	
	
	
			var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();	
	var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();
	var right0map = googletag.sizeMapping().addSize([0, 0], [300,250]).build();

	var right1map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right2map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right3map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();

	var articlemap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();
	var weatherboxmap = googletag.sizeMapping().addSize([0, 0], [[300, 50]]).build();
	var nativeMap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();

	
	gptAdSlots[0] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'WNAd41').setTargeting('pos',['htv-top-1','ad-stack']).defineSizeMapping(top1map).addService(googletag.pubads());
    gptAdSlots[1] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left1').setTargeting('pos',['htv-left-1','ad-stack']).defineSizeMapping(left1map).addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left2').setTargeting('pos',['htv-left-2','ad-stack']).defineSizeMapping(left2map).addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left3').setTargeting('pos',['htv-left-3','ad-stack']).defineSizeMapping(left3map).addService(googletag.pubads());
    gptAdSlots[4] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300,250]],'div-gpt-ad-right0').setTargeting('pos',['htv-right-0','ad-stack']).defineSizeMapping(right0map).addService(googletag.pubads());
    gptAdSlots[5] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right1').setTargeting('pos',['htv-right-1','ad-stack']).defineSizeMapping(right1map).addService(googletag.pubads());
    gptAdSlots[6] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right2').setTargeting('pos',['htv-right-2','ad-stack']).defineSizeMapping(right2map).addService(googletag.pubads());
    gptAdSlots[7] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right3').setTargeting('pos',['htv-right-3','ad-stack']).defineSizeMapping(right3map).addService(googletag.pubads());
    gptAdSlots[8] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300,250]],'div-gpt-ad-article').setTargeting('pos',['htv-article','ad-stack']).defineSizeMapping(articlemap).addService(googletag.pubads());
    gptAdSlots[9] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', [[300,250]],'div-gpt-ad-weatherbox').setTargeting('pos',['htv-weatherbox','ad-stack']).defineSizeMapping(weatherboxmap).addService(googletag.pubads());
        gptAdSlots[10] = googletag.defineSlot('/30582678/HTV/KQTV/content/national', 'fluid','htvNative').setTargeting('pos',['htv-native','ad-stack']).addService(googletag.pubads());
	
	
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script>



<!-- CACHE TIMESTAMPS -->
	<!- 2018-11-01 05:55:01am -->
	<!- 2018-11-01 05:50:02am -->
	<!- 2018-11-01 05:45:01am -->
	<!- 2018-11-01 05:40:03am -->
	<!- 2018-11-01 05:35:02am -->



  
<!-- Current Hour: 3 -->
<!-- Current Month: 11 -->

 	
			
		<!-- Start: Thu Nov 01 05:25:00 PDT 2018 | End: Thu Nov 01 07:00:00 PDT 2018 -->
														
							
							
												<!-- UTIL IS BETWEEN Now: Thu Nov 01 03:59:44 PDT 2018 Now Adj: Thu Nov 01 05:59:44 PDT 2018 Start: Thu Nov 01 05:25:00 PDT 2018 End: Thu Nov 01 07:00:00 PDT 2018 Timezone Adj: 2 -->
										<!-- SteamActive: true -->
									
							
						 			
		<!-- Start: Thu Nov 01 17:55:00 PDT 2018 | End: Thu Nov 01 18:35:00 PDT 2018 -->
														
							
							
												<!-- UTIL IS BETWEEN Now: Thu Nov 01 03:59:44 PDT 2018 Now Adj: Thu Nov 01 05:59:44 PDT 2018 Start: Thu Nov 01 17:55:00 PDT 2018 End: Thu Nov 01 18:35:00 PDT 2018 Timezone Adj: 2 -->
									
							
						 			
		<!-- Start: Thu Nov 01 21:55:00 PDT 2018 | End: Thu Nov 01 22:40:00 PDT 2018 -->
														
							
						 			
		<!-- Start: Thu Nov 01 21:55:00 PDT 2018 | End: Thu Nov 01 22:40:00 PDT 2018 -->
														
							
							
												<!-- UTIL IS BETWEEN Now: Thu Nov 01 03:59:44 PDT 2018 Now Adj: Thu Nov 01 05:59:44 PDT 2018 Start: Thu Nov 01 21:55:00 PDT 2018 End: Thu Nov 01 22:40:00 PDT 2018 Timezone Adj: 2 -->
									
						 			
		<!-- Start: Thu Nov 01 21:55:00 PDT 2018 | End: Thu Nov 01 23:15:00 PDT 2018 -->
														
						 	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				
			


<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
			
	 					
	
	
			<div id="alertsBar" class="breakingTop">
			<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-center-vert=true data-cycle-center-horz=true  data-cycle-timeout="3000" data-cycle-slides="> div">
													<div class="alertsTop"><i class="fa fa-video-camera" aria-hidden="true"></i> STREAMING NOW: <a href="/livestream"> Watch Now </a></div>
									</div>
			
		</div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																						 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>Apple and Starbucks earnings; Brexit relief; Google walkout
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
										<div class="row mb-4">
																																				<div class="col-lg-4">
																													<img src="https://media.heartlandtv.com/designimages/KQ2+-+Story+Default+(640x380).jpg" class="img-fluid" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">
        1. Apple results: Flattening iPhone sales have been a source of concern at Apple for some t...</p>
																								<div class="article-posted">Posted: Nov. 1, 2018 5:43 AM</div>
													<!-- Nov. 1, 2018 5:43 AM || Nov. 1, 2018 5:43 AM -->
																										<div class="article-updated">Updated: Nov. 1, 2018 5:43 AM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: CNN Wire  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>
												
																							</div>
										</div>
										

										
										<div class="article-content">
										
																						
																																												
											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
																																																					
														<p><strong>1. Apple results: </strong>Flattening iPhone sales have been a source of concern at Apple for some time. The big question on Thursday is how the new models are selling.</p>
																																									
														<p>The company will report quarterly earnings after the bell, with expected revenue between $60 billion and $62 billion.</p>
																																										<div class="extras ml-3 mr-3">
																																	<div class="card bg-faded">
																		<div class="card-block"><p>Apple Inc</p><p>Banking, finance and investments</p><p>Business and industry sectors</p><p>Business, economy and trade</p><p>Companies</p><p>Company activities and management</p><p>Company earnings</p><p>Economic indicators</p><p>Economy and economic indicators</p><p>Financial markets and investing</p><p>Financial performance and reports</p><p>Financial results</p><p>General Motors</p><p>Labor and employment</p><p>Labor sector performance</p><p>Real estate</p><p>Real estate sector performance</p><p>Securities trading</p><p>Stock indexes</p><p>Stock markets</p><p>Nasdaq</p><p>Alphabet Inc</p><p>Google Inc</p><p>Starbucks Corp</p><p>Continents and regions</p><p>Europe</p><p>Northern Europe</p><p>United Kingdom</p><p>Brexit</p><p>European Union</p><p>Government organizations - Intl</p></div>
																	</div>
																																																															</div>	
																												
														<p>Shares in Apple (<a href="https://money.cnn.com/quote/quote.html?symb=AAPL">APPL</a>) have soared more than 29% so far this year.</p>
																																									
														<p><strong>2. Starbucks earnings: </strong>Starbucks (<a href="https://money.cnn.com/quote/quote.html?symb=sbux">SBUX</a>) will also report earnings after the close.</p>
																																									
														<p>The coffee company has been struggling with controversy, sluggish sales and underperforming stores. Its stock is up just 1% for the year.</p>
																																									
														<p>Investors will be curious to hear more from CEO Kevin Johnson, who took over in April and promised to turn the company around. He said he would be more strategic about opening new stores, while investing in innovation and digital offerings.</p>
																																									
														<p><strong>3. Brexit progress? </strong>The pound increased 1% against the dollar on Thursday to trade at $1.29.</p>
																																									
														<p>The move comes after Reuters reported that Britain is close to agreeing a deal with the European Union that would give UK firms "some form of access to European markets."</p>
																																									
														<p>Shares in major British banks including Barclays (<a href="https://money.cnn.com/quote/quote.html?symb=bcs">BCS</a>), RBS (<a href="https://money.cnn.com/quote/quote.html?symb=rbs">RBS</a>), and Lloyds (<a href="https://money.cnn.com/quote/quote.html?symb=LYG">LYG</a>) jumped around 3%.</p>
																																									
														<p>Much remains uncertain: Time is running out for the parties to strike a withdrawal agreement, which must then be signed off by UK parliament.</p>
																																									
														<p><strong>4. Google walkout: </strong>Google (<a href="https://money.cnn.com/quote/quote.html?symb=GOOGL">GOOGL</a>) employees around the world are protesting how their employer deals with sexual harassment.</p>
																																									
														<p>The demonstrations, dubbed "Google Walkout," follow an outcry over a New York Times investigation that detailed years of sexual harassment allegations, multimillion-dollar severance packages for accused executives, and a lack of transparency over the cases.</p>
																																									
														<p>Google CEO Sundar Pichai has voiced his support for the walkouts.</p>
																																									
														<p>"We let Googlers know that we are aware of the activities planned for Thursday and that employees will have the support they need if they wish to participate," Pichai said in a statement to CNN on Wednesday.</p>
																																									
														<p><strong>5. Global market overview: </strong> <a href="https://money.cnn.com/data/premarket/">US stock futures</a> were pointing higher.</p>
																																									
														<p><a href="https://money.cnn.com/data/world_markets/europe/">European markets</a> opened in positive territory following a mixed session in<a href="https://money.cnn.com/data/world_markets/asia/"> Asia</a>.</p>
																																									
														<p><a href="https://money.cnn.com/data/markets/dow">The Dow </a>closed 1% higher on Wednesday, while the <a href="https://money.cnn.com/data/markets/sandp">S&P 500</a> added 1.1%.</p>
																																									
														<p>The <a href="https://money.cnn.com/data/markets/nasdaq">Nasdaq</a> gained 2%, trimming its monthly decline to 9.2%. Still, October was the index's worst month since November 2008.</p>
																																									
														<p><a href="https://www.cnn.com/email/subscription">Before the Bell newsletter: Key market news. In your inbox. Subscribe now!</a></p>
																																									
														<p><strong>6. Earnings and economics:</strong> Cigna (<a href="https://money.cnn.com/quote/quote.html?symb=ci">CI</a>), DowDuPont (<a href="https://money.cnn.com/quote/quote.html?symb=dwdp">DWDP</a>), Hanesbrands (<a href="https://money.cnn.com/quote/quote.html?symb=hbi">HBI</a>), LendingTree (<a href="https://money.cnn.com/quote/quote.html?symb=tree">TREE</a>), New York Times (<a href="https://money.cnn.com/quote/quote.html?symb=nyt">NYT</a>), Royal Dutch Shell (<a href="https://money.cnn.com/quote/quote.html?symb=rds.a">RDS.A</a>), Sotheby's (<a href="https://money.cnn.com/quote/quote.html?symb=bid">BID</a>) and Spotify (<a href="https://money.cnn.com/quote/quote.html?symb=spot">SPOT</a>) will release earnings before the open.</p>
																																									
														<p>Caesars Entertainment (<a href="https://money.cnn.com/quote/quote.html?symb=czr">CZR</a>), CBS (<a href="https://money.cnn.com/quote/quote.html?symb=cbs">CBS</a>), El Pollo Loco (<a href="https://money.cnn.com/quote/quote.html?symb=loco">LOCO</a>), GoPro (<a href="https://money.cnn.com/quote/quote.html?symb=gpro">GPRO</a>), Kraft Heinz (<a href="https://money.cnn.com/quote/quote.html?symb=khc">KHC</a>), MetLife (<a href="https://money.cnn.com/quote/quote.html?symb=met">MET</a>), RE/MAX Holdings (<a href="https://money.cnn.com/quote/quote.html?symb=rmax">RMAX</a>), Shake Shack (<a href="https://money.cnn.com/quote/quote.html?symb=shak">SHAK</a>), U.S. Steel (<a href="https://money.cnn.com/quote/quote.html?symb=x">X</a>) and Western Union (<a href="https://money.cnn.com/quote/quote.html?symb=wu">WU</a>) will report after the close.</p>
																																									
														<p>The Institute for Supply Management plans to release its manufacturing index for October at 10 a.m. ET.</p>
																																									
														<p>Shares in Credit Suisse (<a href="https://money.cnn.com/quote/quote.html?symb=CS">CS</a>) dropped 4% after the bank reported disappointing revenue. CEO Tidjane Thiam said the third quarter presented "much more challenging conditions and lower levels of client activity."</p>
																																									
														<p><a href="https://www.cnn.com/email/subscription">Markets Now newsletter: Get a global markets snapshot every afternoon. Sign up now!</a></p>
																																									
														<p><strong>7. Coming this week: </strong></p>
																																									
														<p><strong>Thursday</strong> — Apple (<a href="https://money.cnn.com/quote/quote.html?symb=AAPL">AAPL</a>), AMC Networks (<a href="https://money.cnn.com/quote/quote.html?symb=AMCX">AMC</a>), Progressive (<a href="https://money.cnn.com/quote/quote.html?symb=PGR">PGR</a>), CBS Corp. (<a href="https://money.cnn.com/quote/quote.html?symb=CBS">CBS</a>), Cigna (<a href="https://money.cnn.com/quote/quote.html?symb=CI">CI</a>), Starbucks (<a href="https://money.cnn.com/quote/quote.html?symb=SBUX">SBUX</a>), Shake Shack (<a href="https://money.cnn.com/quote/quote.html?symb=SHAK">SHAK</a>), Kraft Heinz (<a href="https://money.cnn.com/quote/quote.html?symb=KHC">KHC</a>), GoPro (<a href="https://money.cnn.com/quote/quote.html?symb=GPRO">GPRO</a>), Wayfair (<a href="https://money.cnn.com/quote/quote.html?symb=W">W</a>) and Spotify (<a href="https://money.cnn.com/quote/quote.html?symb=SPOT">SPOT</a>) earnings<br /><strong>Friday</strong> — Chevron (<a href="https://money.cnn.com/quote/quote.html?symb=CVX">CVX</a>), Exxon (<a href="https://money.cnn.com/quote/quote.html?symb=XOM">XOM</a>), Newell Brands (<a href="https://money.cnn.com/quote/quote.html?symb=NWL">NWL</a>), United States Steel Corp (<a href="https://money.cnn.com/quote/quote.html?symb=X">X</a>), MSG Networks (<a href="https://money.cnn.com/quote/quote.html?symb=MSGN">MSGN</a>), and Seagate Technology (<a href="https://money.cnn.com/quote/quote.html?symb=STX">STX</a>) earnings; US jobs report</p>
																									</div>
											</div>
																																	<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/national -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.kq2.com/content/national/499247081.html">Apple and Starbucks earnings; Brexit relief; Google walkout</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/478138173.html">Trump to Toblerone: How Britain googles Brexit</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/480522761.html">Trade tensions ease; UBS dips; Google earnings</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/475640623.html">Tariff reaction; Brexit speech; Earnings pain</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/481332741.html">Tariff delays; Apple earnings; Fed meeting</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/489605841.html">Apple results; Central bank actions; Earnings abound</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/489721241.html">Apple profit soars; Tariff threats; Tesla earnings</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/482769481.html">Japan slumps; Starbucks doubles down in China; Macy's earnings</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/488580531.html">Google's punishment; Elon Musk apologizes; Morgan Stanley earnings</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/488970671.html">Earnings on tap; Google powers ahead; PSA surge</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>
										</div>
										
																																<h3>Article Comments</h3>
											<div class="comments">
												<div class="fb-comments" data-href="http://www.kq2.com/content/national/499247081.html" data-numposts="5" data-width="100%"></div>
											</div>
																															
										<div id="nativoPlacement"></div>
									</div>

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Saint Joseph</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>41&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 61&deg; Lo: 42&deg;</div><div class='Wind'>Feels Like: 41&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Maryville</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>41&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 60&deg; Lo: 39&deg;</div><div class='Wind'>Feels Like: 38&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Savannah</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>41&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 60&deg; Lo: 42&deg;</div><div class='Wind'>Feels Like: 41&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Cameron</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>43&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 59&deg; Lo: 42&deg;</div><div class='Wind'>Feels Like: 39&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Fairfax</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>38&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 62&deg; Lo: 38&deg;</div><div class='Wind'>Feels Like: 33&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		The month of November begins with a pretty nice day. We will see decreasing clouds and mostly sunny skies by the afternoon. Temperatures to begin the day will be in the upper 30s and lower 40s and warm into the upper 50s by afternoon.
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-labelledby="headingOne" data-parent="#accordion">
			<div class="card-body">
				<a href="/weather"><img src="https://ftp2.kq2.com/Web_4State_Radar.jpg" class="img img-fluid" alt="KQTV Radar" /></a>
			</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temperatures" aria-expanded="true" aria-controls="collapseOne">
				  Temperatures <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temperatures" class="collapse " aria-labelledby="headingOne" data-parent="#accordion">
			<div class="card-body">
				<a href="/weather"><img src="https://ftp2.kq2.com/Web_Local_Temps_thumb.jpg" class="img img-fluid" alt="KQTV Temperatures" /></a>
			</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Alerts" aria-expanded="true" aria-controls="collapseOne">
				  Alerts <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Alerts" class="collapse " aria-labelledby="headingOne" data-parent="#accordion">
			<div class="card-body">
				<a href="/weather"><img src="https://ftp2.kq2.com/Web_Local_Warnings_thumb.jpg" class="img img-fluid" alt="KQTV Alerts" /></a>
			</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><center><iframe width="350" height="180" src="https://w2.countingdownto.com/2278796" frameborder="0"></iframe>
</p>
																			<p style="text-align: center;"><a href="https://www.facebook.com/stjmo/photos/a.2177663205855348/2177663239188678/?type=3&amp;theater" target="_blank"><img src="http://media.heartlandtv.com/images/HalloweenExpress_Countdown_Image1.jpg" width="300" height="250" alt="" /></a></p>
																							</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Traffic-stop-leads-to-confiscation-of-more-than-500-pounds-of-marijuana-in-Andrew-County--499045911.html">
									<img src="https://media.heartlandtv.com/images/100*75/Troop+H+--+Andrew+County+Seizure3.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Traffic-stop-leads-to-confiscation-of-more-than-500-pounds-of-marijuana-in-Andrew-County--499045911.html">Traffic stop leads to confiscation of more than 500 pounds of marijuana in Andrew County </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Officer-involved-shooting-investigated-in-Atchison-499178601.html">
									<img src="https://media.heartlandtv.com/images/100*56/640x360_80216B00-TJQGC5.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Officer-involved-shooting-investigated-in-Atchison-499178601.html">Update: One injured in officer-involved shooting in Atchison.</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Local-Mother-Reacts-to-Bombs-Found-on-Her-Front-Porch-477341873.html">
									<img src="https://media.heartlandtv.com/images/100*54/motherbombreacts.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Local-Mother-Reacts-to-Bombs-Found-on-Her-Front-Porch-477341873.html">Local Mother Reacts to Bomb Found on Front Porch</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/DEA-Warns-of-drug-laced-Halloween-candy-499038481.html">
									<img src="https://media.heartlandtv.com/images/100*65/candy10[6149].jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/DEA-Warns-of-drug-laced-Halloween-candy-499038481.html">DEA Warns of drug laced Halloween candy</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Victims-advocate-now-needs-communitys-help-before-winter-499069121.html">
									<img src="https://media.heartlandtv.com/images/100*56/ROTTEN+ROOF.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Victims-advocate-now-needs-communitys-help-before-winter-499069121.html">Longtime victims’ advocate now needs community's help before winter</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/SJPD-officer-recognized-as-hero-for-rescuing-man-from-burning-car-499194571.html">
									<img src="https://media.heartlandtv.com/images/100*56/STB.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/SJPD-officer-recognized-as-hero-for-rescuing-man-from-burning-car-499194571.html">SJPD officer recognized as hero for rescuing man from burning car</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Driver-charged-in-DWI-fatality-accident-to-remain-behind-bars-499016941.html">
									<img src="https://media.heartlandtv.com/images/100*56/MOE.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Driver-charged-in-DWI-fatality-accident-to-remain-behind-bars-499016941.html">Driver charged in DWI-fatality accident to remain behind bars</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Murder-charge-filed-against-DWI-fatality-accident-suspect-498958931.html">
									<img src="https://media.heartlandtv.com/images/100*56/police8.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Murder-charge-filed-against-DWI-fatality-accident-suspect-498958931.html">Murder charge filed against DWI-fatality accident suspect</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/One-person-shot-one-in-custody-in-Saturday-night-shooting-498815111.html">
									<img src="https://media.heartlandtv.com/images/100*75/shooting+pic3.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/One-person-shot-one-in-custody-in-Saturday-night-shooting-498815111.html">One person shot, one in custody in Saturday night shooting</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Second-day-in-court-for-man-accused-of-murder-499208641.html">
									<img src="https://video-static-01.clipsyndicate.com/ac9e/2018/10/31/23/21/5fa0036d4ba7442999a10acc12da410d.jpg?co_id=949" alt="Image">
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Second-day-in-court-for-man-accused-of-murder-499208641.html">Second day in court for man accused of murder</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><script src="https://widget.eviesays.com/stjoechannel/default" async></script>
</p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262361" ></script></p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">4000 Faraon<br />St. Joseph, MO 64506<br /><br />Main Phone: (816) 364-2222<br />Fax Line: (816) 364-3787</p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/kqtv-st-joseph-breaking-local-news/id1219112882?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.kqtv&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">About Us</a></li>
																			<li><a href="/about-us/tv-listings">TV Listings</a></li>
																			<li><a href="/about-us/alerts">Alerts</a></li>
																			<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kqtv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="http://ftpcontent6.worldnow.com/kqtv/content/KQTV_2017_ANNUAL_EEO_PUBLIC_FILE_REPORT.pdf">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kqtv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.kq2.com/content/news/451448413.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.kq2.com/content/news/451448473.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright KQTV. Copyright © 2018 Heartland Media, LLC. All Rights Reserved. Generated: 2018-11-01 05:55:01am 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js" integrity="sha384-vBWWzlZJ8ea9aCX4pEW3rVHjgjt7zpkNpZk+02D9phzyeVkE+jo0ieGizqPLForn" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.kq2.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.kq2.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.kq2.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.kq2.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e65e423257edbf"></script> 
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (264); </script>
						</body>
</html>
		
			
