 





 
<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.kq2.com/templates/AMP?contentID=573963692">
				<link rel="canonical" href="https://www.kq2.com/content/national/573963692.html">
										
												                                                                                                
							
										
			
			<title>China building offensive, aggressive military, top US Pacific commander says</title>

			<meta name="description" content="The head of US Indo-Pacific Command Adm. Philip Davidson told Congress that China is assembling an increasingly offensive military and expanding its regional footprint, as Beijing steps up efforts to supplant American military power in Asia.">
			<meta property="og:url" content="https://www.kq2.com/content/national/573963692.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="China building offensive, aggressive military, top US Pacific commander says" />
			<meta property="og:description" content="The head of US Indo-Pacific Command Adm. Philip Davidson told Congress that China is assembling an increasingly offensive military and expanding its regional footprint, as Beijing steps up efforts to supplant American military power in Asia." />
			<meta property="og:image" content="https://cdn.cnn.com/cnnnext/dam/assets/210310160522-admiral-philip-davidson-march-10-2020-01-live-video.jpg" />
			<meta property="og:site_name" content="KQTV News" />
			<meta property="fb:app_id" content="785356961661879" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="China building offensive, aggressive military, top US Pacific commander says">
			<meta name="twitter:description" content="The head of US Indo-Pacific Command Adm. Philip Davidson told Congress that China is assembling an increasingly offensive military and expanding its regional footprint, as Beijing steps up efforts to supplant American military power in Asia.">
			<meta name="twitter:image" content="https://cdn.cnn.com/cnnnext/dam/assets/210310160522-admiral-philip-davidson-march-10-2020-01-live-video.jpg" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/KQ2+-+Favicon+(32x32).png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.kq2.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.kq2.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.kq2.com/includes/modernizr.min.js"></script>
                                                                			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
                        		
				    <meta name="apple-itunes-app" content="app-id=1219112882">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/kqtv.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.kqtv">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/kqtv.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-15');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.kq2.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>


	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=785356961661879';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'KQTV',
			          author: 'KQTV - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=573963692";_q+="&7=3150463";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=573963692";_qc+="&7=3150463";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=573963692&7=3150463&25=0&18=0.3182620255750671">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																			
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																
																				                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /antenna-tv -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /Blog-Management-645 -->
					        																			
										        <!-- NO CHILD: /bluesheet -->
					        																			
										        <!-- NO CHILD: /Civic-Engagement-449 -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /COVID-19-Dashboards-for-Schools -->
					        																			
										        <!-- NO CHILD: /NWMSU-2019 -->
					        																			
										        <!-- NO CHILD: /election-results -->
					        																			
										        <!-- NO CHILD: /Employment-Advertising-779 -->
					        																			
										        <!-- NO CHILD: /greentsheet -->
					        																			
										        <!-- NO CHILD: /Instagram-Ads-462 -->
					        																			
										        <!-- NO CHILD: /kq2drone -->
					        																			
										        <!-- NO CHILD: /KQ2-Election-Coverage -->
					        																			
										        <!-- NO CHILD: /KQ2-Ratings-884 -->
					        																			
										        <!-- NO CHILD: /KQ2-Time-Spent-882 -->
					        																			
										        <!-- NO CHILD: /KQ2-AE-Contacts -->
					        																			
										        <!-- NO CHILD: /KQTV-Coverage-Map-613 -->
					        																			
										        <!-- NO CHILD: /New_Contract -->
					        																			
										        <!-- NO CHILD: /offers -->
					        																			
										        <!-- NO CHILD: /payments -->
					        																			
										        <!-- NO CHILD: /Production_Forms -->
					        																			
										        <!-- NO CHILD: /productionstatus -->
					        																			
										        <!-- NO CHILD: /pulse-550xm -->
					        																			
										        <!-- NO CHILD: /Traffic_Instructions -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /antenna-tv, /apps-test, /search, /test, /livestream, /Blog-Management-645, /bluesheet, /Civic-Engagement-449, /contest-scrape, /COVID-19-Dashboards-for-Schools, /NWMSU-2019, /election-results, /Employment-Advertising-779, /greentsheet, /Instagram-Ads-462, /kq2drone, /KQ2-Election-Coverage, /KQ2-Ratings-884, /KQ2-Time-Spent-882, /KQ2-AE-Contacts, /KQTV-Coverage-Map-613, /New_Contract, /offers, /payments, /Production_Forms, /productionstatus, /pulse-550xm, /Traffic_Instructions] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																			
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/crime">Crime</a></li>
																																																									<li><a href="/news/national">National</a></li>
																																																									<li><a href="https://www.kq2.com/news/national/?category=Entertainment" target="_parent">Entertainment</a></li>
																																																																																											<li><a href="https://www.kq2.com/news/national/?category=Health" target="_parent">Health News</a></li>
																																																																										<li><a href="/news/live-at-five">Live at Five</a></li>
																																																									<li><a href="/news/download-our-app">Download Our App</a></li>
																																																									<li><a href="/news/ag-news">Ag News</a></li>
																																																																																																												<li><a href="/news/coronavirus">Coronavirus</a></li>
																																																																																																																							</ul>
						</li>
																																																																																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/closings">Closings & Delays</a></li>
																																																									<li><a href="/weather/map-center">Map Center</a></li>
																																																									<li><a href="/weather/weathercall">Weathercall</a></li>
																																																																										<li><a href="/weather/Current_Road_Conditions">Current Road Conditions</a></li>
																																																																																					</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																																																																									<li><a href="/sports/mwsu">MWSU</a></li>
																																																									<li><a href="/sports/nwmsu">NWMSU</a></li>
																																																									<li><a href="/sports/chiefs">Chiefs</a></li>
																																																																										<li><a href="/sports/royals">Royals</a></li>
																																																									<li><a href="https://www.kq2.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																																																																										</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/videos"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Video</a> -->
																																						<li><a href="https://www.kq2.com/videos" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.kq2.com/livestream/" target="_parent">Watch Live</a></li>
																																																									<li><a href="https://www.kq2.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/channel/UCVDyz74yUND883CGnx97rCA" target="_blank">Youtube</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																													
																										<li class="has-children"><span><a href="/community"><span>Community</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/community">Community</a> -->
																																						<li><a href="/community/events">Your Events</a></li>
																																																									<li><a href="/community/dont-drive-distracted">Don't Drive Distracted</a></li>
																																																									<li><a href="/community/jobs">Jobs</a></li>
																																																																										<li><a href="/community/pets">Pets</a></li>
																																																									<li><a href="/community/salute-the-badge">Salute the Badge</a></li>
																																																									<li><a href="/community/obituaries">Obituaries</a></li>
																																																									<li><a href="/community/showcase">Showcase</a></li>
																																																																										<li><a href="/community/feeding-america">Feeding America</a></li>
																																																																																											<li><a href="/community/Operation_Roadblock">Operation Roadblock</a></li>
																																																									<li><a href="/community/project-safe-family">Project Safe Family</a></li>
																																																									<li><a href="/community/local-business">Restaurant & Business Directory</a></li>
																																																																										<li><a href="/community/stop-on-red-kids-ahead">Stop on Red: Kids Ahead</a></li>
																																																																																					</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																					
																										<li class="has-children"><span><a href="https://www.kq2.com/community/" target="${subSection.target}"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/bosj">Best of St. Joe</a></li>
																																																																										<li><a href="/features/contests">Contests</a></li>
																																																																																																																																														<li><a href="/features/newsletter">Newsletter</a></li>
																																																									<li><a href="/features/the-experts">The Experts</a></li>
																																																																				</ul>
						</li>
																																																																																																																																																																																																																																																																																	
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																									<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																																																									<li><a href="/about-us/meet-the-team">Meet the Team</a></li>
																																																									<li><a href="/about-us/history">KQ2 History</a></li>
																																																									<li><a href="/about-us/careers">Careers</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/antenna-tv"><span>Antenna TV</span></a></li>
																																					
																													
																																								
																													
																															<li><a href="/livestream"><span>Watch Now</span></a></li>
																																					
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/KQ2com_Logo_Mobile(300x100).png" alt="KQTV Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/KQ2com_Logo(480x100).png" alt="KQTV Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																					
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/crime">Crime</a></li>
																																																										<li><a href="/news/national">National</a></li>
																																																										<li><a href="https://www.kq2.com/news/national/?category=Entertainment" target="_parent">Entertainment</a></li>
																																																																																														<li><a href="https://www.kq2.com/news/national/?category=Health" target="_parent">Health News</a></li>
																																																																												<li><a href="/news/live-at-five">Live at Five</a></li>
																																																										<li><a href="/news/download-our-app">Download Our App</a></li>
																																																										<li><a href="/news/ag-news">Ag News</a></li>
																																																																																																																<li><a href="/news/coronavirus">Coronavirus</a></li>
																																																																																																																														</ul>
							</li>
																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/closings">Closings & Delays</a></li>
																																																										<li><a href="/weather/map-center">Map Center</a></li>
																																																										<li><a href="/weather/weathercall">Weathercall</a></li>
																																																																												<li><a href="/weather/Current_Road_Conditions">Current Road Conditions</a></li>
																																																																																										</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																																																																													<li><a href="/sports/mwsu">MWSU</a></li>
																																																										<li><a href="/sports/nwmsu">NWMSU</a></li>
																																																										<li><a href="/sports/chiefs">Chiefs</a></li>
																																																																												<li><a href="/sports/royals">Royals</a></li>
																																																										<li><a href="https://www.kq2.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																																																																																				</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/videos"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Video</a> -->
																																							<li><a href="https://www.kq2.com/videos" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.kq2.com/livestream/" target="_parent">Watch Live</a></li>
																																																										<li><a href="https://www.kq2.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/channel/UCVDyz74yUND883CGnx97rCA" target="_blank">Youtube</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/community"><span>Community</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/community">Community</a> -->
																																							<li><a href="/community/events">Your Events</a></li>
																																																										<li><a href="/community/dont-drive-distracted">Don't Drive Distracted</a></li>
																																																										<li><a href="/community/jobs">Jobs</a></li>
																																																																												<li><a href="/community/pets">Pets</a></li>
																																																										<li><a href="/community/salute-the-badge">Salute the Badge</a></li>
																																																										<li><a href="/community/obituaries">Obituaries</a></li>
																																																										<li><a href="/community/showcase">Showcase</a></li>
																																																																												<li><a href="/community/feeding-america">Feeding America</a></li>
																																																																																														<li><a href="/community/Operation_Roadblock">Operation Roadblock</a></li>
																																																										<li><a href="/community/project-safe-family">Project Safe Family</a></li>
																																																										<li><a href="/community/local-business">Restaurant & Business Directory</a></li>
																																																																												<li><a href="/community/stop-on-red-kids-ahead">Stop on Red: Kids Ahead</a></li>
																																																																																										</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="https://www.kq2.com/community/" target="${subSection.target}"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/bosj">Best of St. Joe</a></li>
																																																																												<li><a href="/features/contests">Contests</a></li>
																																																																																																																																																				<li><a href="/features/newsletter">Newsletter</a></li>
																																																										<li><a href="/features/the-experts">The Experts</a></li>
																																																																								</ul>
							</li>
																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																										<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																																																										<li><a href="/about-us/meet-the-team">Meet the Team</a></li>
																																																										<li><a href="/about-us/history">KQ2 History</a></li>
																																																										<li><a href="/about-us/careers">Careers</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/antenna-tv"><span>Antenna TV</span></a></li>
																																												
																																																
																																	
																																																
																																								<li><a href="/livestream"><span>Watch Now</span></a></li>
																																												
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>



<!-- /30582678/HTV/KQTV/bouncex -->
<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2020-12-31 11:00:02pm -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->



  

 	
			
																
							
																					
							
							
						 			
																
							
						 			
																
							
																					
							
							
						 			
																
							
																					
							
							
						 			
																
							
																					
							
							
						 	 		

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

			


<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
			
	 					
 	
	
			<div id="alertsBar" class="breakingTop">
			<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-center-vert=true data-cycle-center-horz=true  data-cycle-timeout="3000" data-cycle-slides="> div">
			
										<div class="alertsTop"><i class="fa fa-video-camera" aria-hidden="true"></i> STREAMING NOW: <a href="/livestream"> Watch Now </a></div>
									</div>
			
		</div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																		<link rel="stylesheet" media="screen" href="https://www.kq2.com/includes/lightbox.css">	
<script src="https://www.kq2.com/includes/lightbox.js"></script>	
<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
 event.preventDefault();
 $(this).ekkoLightbox();
   });
 </script>		
	 												
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>China building offensive, aggressive military, top US Pacific commander says
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
																				<div class="row mb-4" class="articleHead">
																																				<div class="col-lg-4">
																													<img src="https://media.heartlandtv.com/designimages/KQ2+-+Story+Default+(640x380).jpg" class="img-fluid" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">The head of US Indo-Pacific Command Adm. Philip Davidson told Congress that China is assembling an increasingly offensive military and expanding its regional footprint, as Beijing steps up efforts to supplant American military power in Asia.</p>
																								<div class="article-posted">Posted: Mar 10, 2021 8:20 PM</div>
													<!-- Mar 10, 2021 8:20 PM || Mar 10, 2021 8:20 PM || LiveDate: Wed Mar 10 18:20:15 PST 2021 -->
																										<div class="article-updated">Updated: Mar 10, 2021 8:20 PM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: By Brad Lendon, CNN  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
																				

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>China is assembling an increasingly offensive military and expanding its regional footprint, as Beijing steps up efforts to supplant American military power in Asia, a top US commander warned Congress on Tuesday.</p>
																																									
														<p>"I cannot for the life of me understand some of the capabilities that they're putting in the field unless it is an aggressive posture,"  Adm. Philip Davidson, the head of US Indo-Pacific Command, said in testimony before the Senate Armed Services Committee.</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>"I see them developing systems, capabilities and a posture that would indicate that they're interested in aggression," Davidson said.</p>
																																									
														<p>Davidson, who in the hearing defended budget requests for billions of dollars of new weaponry in the Pacific, said the increased investment was necessary to deter Chinese military ambition in the region.</p>
																																									
														<p>Describing China as "the greatest long-term strategic threat to security in the 21st century" Davidson said Beijing has been carrying out increasingly threatening moves, citing Chinese military activity around Taiwan, along its disputed border with India and even around US islands in the Pacific.</p>
																																									
														<p>"I'm worried that they're accelerating their ambitions ... to supplant the United States and our leadership role in the rules-based international order, which they've long said that they want to do that by 2050. I'm worried about them moving that target closer," Davidson said.</p>
																																									
														<p>China is adamant its military is defensive.</p>
																																									
														<p>"The development of China's national defense aims to meet its rightful security needs and contribute to the growth of the world's peaceful forces," the country's 2019 defense white paper said. "China will never threaten any other country or seek any sphere of influence."</p>
																																									
														<p>Concerning Taiwan, the self-governed democratic island that China claims as its sovereign territory, Davidson said Beijing may make a move to take control of it in the near future. "I think the threat is manifest during this decade, in fact in the next six years," he said, adding that the threat to Taiwan is increasing while the US' ability to deter Chinese actions is "eroding."</p>
																																									
														<p>Asked if it is necessary for the US to defend Taiwan, Davidson said inaction would damage the US' international status and harm its credibility as a defense partner.</p>
																																									
														<p>Mainland China and Taiwan have been governed separately since the end of a bloody civil war in 1949 but Beijing has vowed to never allow the island to become formally independent and has refused to rule out the use of force if necessary.</p>
																																									
														<p>"Taiwan is an inalienable part of China," Defense Ministry spokesman Senior Col. Wu Qian said in January. "The PLA will take all necessary measures to resolutely defeat any attempt by the 'Taiwan independence' separatists, and firmly defend national sovereignty and territorial integrity."</p>
																																									
														<p>Citing Taiwan and Beijing's territorial disputes with neighbors, Wu on Sunday defended China's just-announced 6.8% increase in military spending for 2021, saying that "the world is not peaceful and our national defense must be strong," according to state media.</p>
																																									
														<p><h3>'Guam is a target today' </h3></p>
																																									
														<p>While China's military has long been upping its presence close to its shores, in places like Taiwan and <a href="http://www.cnn.com/2021/02/17/asia/us-navy-south-china-sea-freedom-of-navigation-intl-hnk/index.html" target="_blank">the South China Sea</a>, Davidson revealed it is becoming more active around the US Pacific Island territories.</p>
																																									
														<p>"We're seeing Chinese naval deployments of service task groups and submarines that make circumnavigations of Guam and the Commonwealth of the Northern Marianas," he said.</p>
																																									
														<p>He also cited a Chinese <a href="http://www.cnn.com/2020/09/22/asia/china-bomber-propaganda-video-guam-intl-hnk-scli/index.html" target="_blank">propaganda video that depicted bombers</a> hitting Andersen Air Force Base on Guam as well as Beijing's robust ballistic missile forces, which are well within reach of the Micronesian island from the Chinese mainland.</p>
																																									
														<p>"Guam is a target today. It needs to be defended," Davidson said, pointing out the island is home to 170,000 US citizens. "Their defense is homeland defense."</p>
																																									
														<p>To that end, the admiral said Congress needs to fund the Aegis Ashore missile defense system, at a cost of about $1.6 billion, for the island.</p>
																																									
														<p>Current missile defense on Guam is provided by the Terminal High Altitude Area Defense (THAAD) system, but Davidson said it does not provide 360-degree coverage that would be required to answer possible threats from missile-armed Chinese ships, subs and planes.</p>
																																									
														<p>"We have to demonstrate that any ambition that China might have and any threat it might put forth towards Guam would come at cost," he said.</p>
																																									
														<p><h3>Diamond democratic alliance </h3></p>
																																									
														<p>The Aegis Ashore plan is part of the Pentagon's Indo-Pacific Deterrence Initiative, a $27 billion five-year plan to upgrade US forces around the region.</p>
																																									
														<p>Besides the Aegis system, the Pentagon also requested new radar defenses for Hawaii; more intelligence and reconnaissance assets; more munitions; more Navy, Air Force and Marine troops in the region; and more training and exercises with allies and partners.</p>
																																									
														<p>Those partners include members of the four-nation Quad, or Quadrilateral Security Dialogue, a strategic forum of the US, Japan, India and Australia.</p>
																																									
														<p>Davidson on Tuesday referred to that grouping as a "diamond of democracies" in the Indo-Pacific.</p>
																																									
														<p>The leaders of those four countries <a href="http://www.cnn.com/2021/03/09/asia/first-ever-quad-leaders-summit-intl-hnk/index.html" target="_blank">will meet virtually on Friday</a>, in the highest level meeting yet for what to date has been an informal grouping.</p>
																																									
														<p>Davidson said Tuesday he hoped the organization could "build into something bigger."</p>
																																									
														<p>"Not in terms of security alone, but in terms of how we might approach ... the global economy, critical technologies like telecommunications and 5G, collaboration on the international order -- just much to be done diplomatically and economically," he said.</p>
																																									
														<p>The US commander's testimony came as Chinese leader Xi Jinping called on his nation's armed forces to "focus on combat readiness" while setting out military goals for the next five years, according to a report from the state-run Xinhua news agency.</p>
																																									
														<p>"Highlighting the 'instabilities' and 'uncertainties' in China's current security circumstances, Xi said the whole armed forces must always be ready to respond to all kinds of complex and difficult situations, resolutely safeguard national sovereignty, security, and development interests, and provide strong support for fully building a modern socialist country," the Xinhua report said.</p>
																									</div>
											</div>
																																	











<div id="rc-widget-21c2d9" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174978"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>





																																	<div style="max-width:600px" class="mt-3 mb-3">


 
<script id="5686cdaa2ea54d14bc53a44618c79d74">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "5c911cff-5382-4e83-a2a7-fd5b0b98f5d8"
    }).render("5686cdaa2ea54d14bc53a44618c79d74");
  });
</script>









</div>
</div>


											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/national -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.kq2.com/content/national/573963692.html">China building offensive, aggressive military, top US Pacific commander says</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/495122111.html">Pence attacks China on 'predatory' trade, 'coercion' and military 'aggression'</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/484097951.html">US rebrands Pacific Command amid tensions with China</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/473624653.html">Trump picks top Pacific commander to be Australia ambassador</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/475040463.html">Fear of Russian aggression driving US military sales to Europeans</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/485865931.html">PACIFIC - Google takes on Amazon ... in China</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/475244743.html">Saudi Arabia replaces military commanders in late-night reshuffle</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/482489571.html">Former Military Sealift Command contractor sentenced in bribery scheme</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/492642351.html">Can military commanders refuse an order from Trump?</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/470137153.html">Turkey shells Kurds in Syria as full military offensive looms</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>




																				
																						<script async src="https://launcher.spot.im/spot/sp_K748XRzB"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.kq2.com/content/national/573963692.html"
												data-article-tags=""    
												data-post-id="573963692"
												data-facebook-url="https://www.kq2.com/content/national/573963692.html"></script>
											
<div data-spotim-module="pitc"></div>

			

										

										
										<div id="nativoPlacement"></div>
									</div>
 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>St. Joseph</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>55&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/33.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 75&deg; Lo: 53&deg;</div><div class='Wind'>Feels Like: 55&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Clarinda</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>48&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/27.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 76&deg; Lo: 49&deg;</div><div class='Wind'>Feels Like: 42&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>St. Joseph</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>55&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/33.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 75&deg; Lo: 51&deg;</div><div class='Wind'>Feels Like: 55&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Chillicothe/Agri</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>68&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 74&deg; Lo: 57&deg;</div><div class='Wind'>Feels Like: 68&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Falls City</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>50&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/33.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 77&deg; Lo: 48&deg;</div><div class='Wind'>Feels Like: 50&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		

	<div style="font-size:1em; padding:15px 5px; clear:both">
		Very windy conditions will continue today and tonight with wind gusts approaching 50 mph. We had a few areas of light drizzle and rain across the area this morning, but it cleared out by the afternoon hours. Temperatures on Wednesday were well above average with highs in the mid to upper 70s.

Late this afternoon a cold front will start to approach our area. A few thunderstorms may develop ahead of the front, bringing us the chance for a few stronger storms. The main threat will be hail, however most of the severe weather chances look to stay south of our area. Off and on rain chances will continue through the rest of the week into the weekend. Temperatures will be a bit cooler after the front moves through with highs in the 40s and 50s.
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="/weather"><img src="https://ftp2.kq2.com/Web_4State_Radar.jpg" class="img img-fluid" alt="KQTV Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temperatures" aria-expanded="true" aria-controls="collapseOne">
				  Temperatures <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temperatures" class="collapse " aria-label="Temperatures" data-parent="#accordion">
			<div class="card-body">
								<a href="/weather"><img src="https://ftp2.kq2.com/Web_Local_Temps_thumb.jpg" class="img img-fluid" alt="KQTV Temperatures" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Alerts" aria-expanded="true" aria-controls="collapseOne">
				  Alerts <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Alerts" class="collapse " aria-label="Alerts" data-parent="#accordion">
			<div class="card-body">
								<a href="/weather"><img src="https://ftp2.kq2.com/Web_Local_Warnings_thumb.jpg" class="img img-fluid" alt="KQTV Alerts" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><div data-cswidget="9831"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
																													</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/SJSD-unveils-blueprint-of-potential-new-high-school--573950211.html">
									<img src="https://media.heartlandtv.com/images/100*56/SJSD+BLUEPRINT.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/SJSD-unveils-blueprint-of-potential-new-high-school--573950211.html">SJSD unveils blueprint of potential new high school </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Local-restaurant-reacts-to-possible-I-229-renovations--573945001.html">
									<img src="https://media.heartlandtv.com/images/100*56/229+BRIDGE1.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Local-restaurant-reacts-to-possible-I-229-renovations--573945001.html">Local restaurant reacts to possible I-229 renovations </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/SJPD-investigating-Monday-night-stabbing-and-shooting-573946351.html">
									<img src="https://media.heartlandtv.com/images/100*56/POLICE+LIGHTS46.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/SJPD-investigating-Monday-night-stabbing-and-shooting-573946351.html">SJPD investigating Monday night stabbing and shooting</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/573960712.html">
									<img class="img-responsive" src="https://s3.amazonaws.com/cnn-newsource-image-renditions-prod/POL_STIMULUS_CHILD_TAX_/hypatia-h_4bcf4b5184af9e2d87f819a3caf1119a-h_88da83a34feef0dfd6b31a181403041f_preview.JPG"  alt="Article Image" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/573960712.html">A guide to what you can expect to get from the $1.9 trillion stimulus package</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/New-SJSD-high-school-campus-mock-up-draft-of-school-boundaries-released-573944571.html">
									<img src="https://media.heartlandtv.com/images/100*56/boundaries.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/New-SJSD-high-school-campus-mock-up-draft-of-school-boundaries-released-573944571.html">New SJSD high school campus mock up, draft of school boundaries released</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/St-Patricks-Day-Parade-returns-to-St-Joseph-573949801.html">
									<img src="https://media.heartlandtv.com/images/100*56/Ancient+order+of+hibernians.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/St-Patricks-Day-Parade-returns-to-St-Joseph-573949801.html">St. Patrick's Day Parade returns to St. Joseph</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Cool-Crest-Mini-Golf-begins-renovations-573943501.html">
									<img src="https://media.heartlandtv.com/images/100*56/cool+crest+elephant.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Cool-Crest-Mini-Golf-begins-renovations-573943501.html">Cool Crest Garden Golf begins renovations</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/573960962.html">
									<img class="img-responsive" src="https://cdn.cnn.com/cnnnext/dam/assets/210310141943-pelosi-stimulus-vote-live-video.jpg"  alt="Article Image" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/573960962.html">Congress sends $1.9 trillion pandemic relief package to Biden's desk</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Voters-share-their-thoughts-on-possible-Krug-Park-Amphitheater-renovations-573943591.html">
									<img src="https://media.heartlandtv.com/images/100*56/krug+park2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Voters-share-their-thoughts-on-possible-Krug-Park-Amphitheater-renovations-573943591.html">Voters share their thoughts on possible Krug Park Amphitheater renovations</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/573947032.html">
									<img class="img-responsive" src="https://s3.amazonaws.com/cnn-newsource-image-renditions-prod/US_VERMONT_METEOR/hypatia-h_5bcc57060353e3088e31c7381ce37235-h_e18989ed692506e4732f819bc503aca8_preview.JPG"  alt="Article Image" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/573947032.html">A meteor rattled buildings as it streaked across the sky above Vermont</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262361" ></script>

</p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">4000 Faraon<br />St. Joseph, MO 64506 USA<br /><br />Main Phone: (816) 364-2222<br />Fax Line: (816) 364-3787 </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/kqtv-st-joseph-breaking-local-news/id1219112882?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.kqtv&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">About Us</a></li>
																			<li><a href="/about-us/tv-listings">TV Listings</a></li>
																			<li><a href="/about-us/alerts">Alerts</a></li>
																			<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/kqtv/applications-and-related-materials/">FCC Applications</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kqtv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://media.heartlandtv.com/documents/ANNUAL+EEO+PUBLIC+FILE+REPORT+KQTV.docx.pdf">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kqtv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.kq2.com/content/news/451448413.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.kq2.com/content/news/451448473.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright KQTV. Copyright © 2021 Heartland Media, LLC All Rights Reserved. Generated: 2020-12-31 11:00:02pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.kq2.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.kq2.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.kq2.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.kq2.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e65e423257edbf"></script> 
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (264); </script>
						</body>
</html>
		
			
