 











					







<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.kq2.com/templates/AMP?contentID=575537632">
				
<link rel="canonical" href="https://www.kq2.com/content/national/575537632.html">

							

			
																															
										
			
			<title>Nikolas Cruz se declarar&iacute;a culpable por la masacre en Parkland</title>

			<meta name="description" content="Nikolas Cruz se declarar&iacute;a culpable por la masacre en Parkland">
			<meta property="og:url" content="https://www.kq2.com/content/national/575537632.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Nikolas Cruz se declarar&iacute;a culpable por la masacre en Parkland" />
			<meta property="og:description" content="Nikolas Cruz se declarar&iacute;a culpable por la masacre en Parkland" />
			<meta property="og:image" content="" />
			<meta property="og:site_name" content="KQTV News" />
			<meta property="fb:app_id" content="785356961661879" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Nikolas Cruz se declarar&iacute;a culpable por la masacre en Parkland">
			<meta name="twitter:description" content="Nikolas Cruz se declarar&iacute;a culpable por la masacre en Parkland">
			<meta name="twitter:image" content="" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/KQ2+-+Favicon+(32x32).png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.kq2.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.kq2.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.kq2.com/includes/modernizr.min.js"></script>
                                                                			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
                        		
				    <meta name="apple-itunes-app" content="app-id=1219112882">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/kqtv.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.kqtv">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/kqtv.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-15');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.kq2.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>


	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=785356961661879';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'KQTV',
			          author: 'KQTV - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=575537632";_q+="&7=3150463";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=575537632";_qc+="&7=3150463";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=575537632&7=3150463&25=0&18=0.08760495552794745">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																			
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /antenna-tv -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /Blog-Management-645 -->
					        																			
										        <!-- NO CHILD: /bluesheet -->
					        																			
										        <!-- NO CHILD: /Civic-Engagement-449 -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /COVID-19-Dashboards-for-Schools -->
					        																			
										        <!-- NO CHILD: /NWMSU-2019 -->
					        																			
										        <!-- NO CHILD: /election-results -->
					        																			
										        <!-- NO CHILD: /Employment-Advertising-779 -->
					        																			
										        <!-- NO CHILD: /greentsheet -->
					        																			
										        <!-- NO CHILD: /Instagram-Ads-462 -->
					        																			
										        <!-- NO CHILD: /kq2drone -->
					        																			
										        <!-- NO CHILD: /KQ2-Election-Coverage -->
					        																			
										        <!-- NO CHILD: /KQ2-Ratings-884 -->
					        																			
										        <!-- NO CHILD: /KQ2-Time-Spent-882 -->
					        																			
										        <!-- NO CHILD: /KQ2-AE-Contacts -->
					        																			
										        <!-- NO CHILD: /KQTV-Coverage-Map-613 -->
					        																			
										        <!-- NO CHILD: /New_Contract -->
					        																			
										        <!-- NO CHILD: /offers -->
					        																			
										        <!-- NO CHILD: /payments -->
					        																			
										        <!-- NO CHILD: /Production_Forms -->
					        																			
										        <!-- NO CHILD: /productionstatus -->
					        																			
										        <!-- NO CHILD: /pulse-550xm -->
					        																			
										        <!-- NO CHILD: /Traffic_Instructions -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /antenna-tv, /apps-test, /search, /test, /livestream, /Blog-Management-645, /bluesheet, /Civic-Engagement-449, /contest-scrape, /COVID-19-Dashboards-for-Schools, /NWMSU-2019, /election-results, /Employment-Advertising-779, /greentsheet, /Instagram-Ads-462, /kq2drone, /KQ2-Election-Coverage, /KQ2-Ratings-884, /KQ2-Time-Spent-882, /KQ2-AE-Contacts, /KQTV-Coverage-Map-613, /New_Contract, /offers, /payments, /Production_Forms, /productionstatus, /pulse-550xm, /Traffic_Instructions] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																			
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/crime">Crime</a></li>
																																																									<li><a href="/news/national">National</a></li>
																																																									<li><a href="https://www.kq2.com/news/national/?category=Entertainment" target="_parent">Entertainment</a></li>
																																																																																											<li><a href="https://www.kq2.com/news/national/?category=Health" target="_parent">Health News</a></li>
																																																																										<li><a href="/news/live-at-five">Live at Five</a></li>
																																																									<li><a href="/news/download-our-app">Download Our App</a></li>
																																																									<li><a href="/news/ag-news">Ag News</a></li>
																																																																																																												<li><a href="/news/coronavirus">Coronavirus</a></li>
																																																																																																																							</ul>
						</li>
																																																																																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/closings">Closings & Delays</a></li>
																																																									<li><a href="/weather/map-center">Map Center</a></li>
																																																									<li><a href="/weather/weathercall">Weathercall</a></li>
																																																																										<li><a href="/weather/current-road-conditions">Current Road Conditions</a></li>
																																																																																					</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																								
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/high-school-football">High School Football</a></li>
																																																									<li><a href="/sports/team-of-the-week">Team of the Week</a></li>
																																																																										<li><a href="/sports/mwsu">MWSU</a></li>
																																																									<li><a href="/sports/nwmsu">NWMSU</a></li>
																																																									<li><a href="/sports/chiefs">Chiefs</a></li>
																																																																										<li><a href="/sports/royals">Royals</a></li>
																																																									<li><a href="https://www.kq2.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																																																																																<li><a href="/sports/play-of-the-week">Play of the Week</a></li>
																																																									<li><a href="/sports/Pro-Pigskin-Pickem-Contest">Pro-Pigskin-Pickem-Contest</a></li>
																																		</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/videos"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Video</a> -->
																																						<li><a href="https://www.kq2.com/videos" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.kq2.com/livestream/" target="_parent">Watch Live</a></li>
																																																									<li><a href="https://www.kq2.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/channel/UCVDyz74yUND883CGnx97rCA" target="_blank">Youtube</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																					
																										<li class="has-children"><span><a href="/community"><span>Community</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/community">Community</a> -->
																																						<li><a href="/community/events">Your Events</a></li>
																																																									<li><a href="/community/dont-drive-distracted">Don't Drive Distracted</a></li>
																																																									<li><a href="/community/jobs">Jobs</a></li>
																																																																										<li><a href="/community/pets">Pets</a></li>
																																																									<li><a href="/community/salute-the-badge">Salute the Badge</a></li>
																																																									<li><a href="/community/obituaries">Obituaries</a></li>
																																																									<li><a href="/community/showcase">Showcase</a></li>
																																																									<li><a href="/community/eat_local">Eat Local</a></li>
																																																																										<li><a href="/community/feeding-america">Feeding America</a></li>
																																																																																											<li><a href="/community/Operation_Roadblock">Operation Roadblock</a></li>
																																																									<li><a href="/community/project-safe-family">Project Safe Family</a></li>
																																																																																											<li><a href="/community/stop-on-red-kids-ahead">Stop on Red: Kids Ahead</a></li>
																																																																																					</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																			
																										<li class="has-children"><span><a href="https://www.kq2.com/community/" target="${subSection.target}"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/bosj">Best of St. Joe</a></li>
																																																																										<li><a href="/features/contests">Contests</a></li>
																																																									<li><a href="https://deals.allenmediabroadcasting.com/kqtv.html" target="_parent">Deals</a></li>
																																																																										<li><a href="/features/newsletter">Email Alerts</a></li>
																																																																																																												<li><a href="/features/the-experts">The Experts</a></li>
																																																																										<li><a href="/features/YWCA">YWCA</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																	
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																									<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																																																									<li><a href="/about-us/meet-the-team">Meet the Team</a></li>
																																																									<li><a href="/about-us/history">KQ2 History</a></li>
																																																									<li><a href="/about-us/careers">Careers</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/antenna-tv"><span>Antenna TV</span></a></li>
																																					
																													
																																								
																													
																															<li><a href="/livestream"><span>Watch Now</span></a></li>
																																					
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/KQ2com_Logo_Mobile(300x100).png" alt="KQTV Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/KQ2com_Logo(480x100).png" alt="KQTV Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																					
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/crime">Crime</a></li>
																																																										<li><a href="/news/national">National</a></li>
																																																										<li><a href="https://www.kq2.com/news/national/?category=Entertainment" target="_parent">Entertainment</a></li>
																																																																																														<li><a href="https://www.kq2.com/news/national/?category=Health" target="_parent">Health News</a></li>
																																																																												<li><a href="/news/live-at-five">Live at Five</a></li>
																																																										<li><a href="/news/download-our-app">Download Our App</a></li>
																																																										<li><a href="/news/ag-news">Ag News</a></li>
																																																																																																																<li><a href="/news/coronavirus">Coronavirus</a></li>
																																																																																																																														</ul>
							</li>
																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/closings">Closings & Delays</a></li>
																																																										<li><a href="/weather/map-center">Map Center</a></li>
																																																										<li><a href="/weather/weathercall">Weathercall</a></li>
																																																																												<li><a href="/weather/current-road-conditions">Current Road Conditions</a></li>
																																																																																										</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/high-school-football">High School Football</a></li>
																																																										<li><a href="/sports/team-of-the-week">Team of the Week</a></li>
																																																																												<li><a href="/sports/mwsu">MWSU</a></li>
																																																										<li><a href="/sports/nwmsu">NWMSU</a></li>
																																																										<li><a href="/sports/chiefs">Chiefs</a></li>
																																																																												<li><a href="/sports/royals">Royals</a></li>
																																																										<li><a href="https://www.kq2.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																																																																																								<li><a href="/sports/play-of-the-week">Play of the Week</a></li>
																																																										<li><a href="/sports/Pro-Pigskin-Pickem-Contest">Pro-Pigskin-Pickem-Contest</a></li>
																																				</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/videos"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Video</a> -->
																																							<li><a href="https://www.kq2.com/videos" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.kq2.com/livestream/" target="_parent">Watch Live</a></li>
																																																										<li><a href="https://www.kq2.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/channel/UCVDyz74yUND883CGnx97rCA" target="_blank">Youtube</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/community"><span>Community</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/community">Community</a> -->
																																							<li><a href="/community/events">Your Events</a></li>
																																																										<li><a href="/community/dont-drive-distracted">Don't Drive Distracted</a></li>
																																																										<li><a href="/community/jobs">Jobs</a></li>
																																																																												<li><a href="/community/pets">Pets</a></li>
																																																										<li><a href="/community/salute-the-badge">Salute the Badge</a></li>
																																																										<li><a href="/community/obituaries">Obituaries</a></li>
																																																										<li><a href="/community/showcase">Showcase</a></li>
																																																										<li><a href="/community/eat_local">Eat Local</a></li>
																																																																												<li><a href="/community/feeding-america">Feeding America</a></li>
																																																																																														<li><a href="/community/Operation_Roadblock">Operation Roadblock</a></li>
																																																										<li><a href="/community/project-safe-family">Project Safe Family</a></li>
																																																																																														<li><a href="/community/stop-on-red-kids-ahead">Stop on Red: Kids Ahead</a></li>
																																																																																										</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="https://www.kq2.com/community/" target="${subSection.target}"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/bosj">Best of St. Joe</a></li>
																																																																												<li><a href="/features/contests">Contests</a></li>
																																																										<li><a href="https://deals.allenmediabroadcasting.com/kqtv.html" target="_parent">Deals</a></li>
																																																																												<li><a href="/features/newsletter">Email Alerts</a></li>
																																																																																																																<li><a href="/features/the-experts">The Experts</a></li>
																																																																												<li><a href="/features/YWCA">YWCA</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																										<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																																																										<li><a href="/about-us/meet-the-team">Meet the Team</a></li>
																																																										<li><a href="/about-us/history">KQ2 History</a></li>
																																																										<li><a href="/about-us/careers">Careers</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/antenna-tv"><span>Antenna TV</span></a></li>
																																												
																																																
																																	
																																																
																																								<li><a href="/livestream"><span>Watch Now</span></a></li>
																																												
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>




<!-- /30582678/HTV/KQTV/bouncex -->
<!-- $cms.hierarchyField("disableBounceX") -->

<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2020-12-31 11:00:02pm -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->



  

 	
			
																
							
							
							
																					
						 			
																
							
						 			
																
							
							
							
																					
						 			
																
							
							
							
																					
						 			
																
							
							
							
																					
						 	 		

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		


<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: true --> 
		
	
			
		 				
 	
	
			<div id="alertsBar" class="breakingTop">
			<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-center-vert=true data-cycle-center-horz=true  data-cycle-timeout="3000" data-cycle-slides="> div">
			
										<div class="alertsTop"><i class="fa fa-video-camera" aria-hidden="true"></i> STREAMING NOW: <a href="/livestream"> Watch Now </a></div>
										<div class="alertsTop"><i class="fa fa-info-circle" aria-hidden="true"></i> CLOSINGS: <a href="/weather/closings?c=0.03883123306876235"> View Closings </a></div>
						</div>
			
		</div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																				
									
																		
																		
																		
																											<link rel="stylesheet" media="screen" href="https://www.kq2.com/includes/lightbox.css">	
									<script src="https://www.kq2.com/includes/lightbox.js"></script>	
									<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
									 event.preventDefault();
									 $(this).ekkoLightbox();
									   });
									 </script>		
	 									
	
									<div class="tr-section" id="article">
																			<div class="section-title title-before">
											<h1>Nikolas Cruz se declarar&iacute;a culpable por la masacre en Parkland
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
									</div>
																													<div class="row mb-4" class="articleHead">
																																				<div class="col-lg-4">
																																																																																					<img src="https://media.heartlandtv.com/designimages/KQ2+-+Story+Default+(640x380).jpg" class="img-fluid" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">Nikolas Cruz se declarar&iacute;a culpable por la masacre en Parkland</p>
																								<div class="article-posted">Posted: Oct 15, 2021 12:10 PM</div>
													<!-- Oct 15, 2021 12:10 PM || Oct 15, 2021 12:10 PM || LiveDate: Fri Oct 15 10:10:05 PDT 2021 -->
																										<div class="article-updated">Updated: Oct 15, 2021 12:10 PM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: CNNEE  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
																				

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>(CNN) -- Nikolas Cruz tiene la intención de declararse culpable de los cargos derivados de los asesinatos de 2018 en la escuela secundaria Marjory Stoneman Douglas, reveló su abogado en un tribunal de Florida el viernes.</p>
																																									
														<p>Cruz está actualmente acusado de 17 cargos de asesinato premeditado y 17 cargos de intento de asesinato en el incidente de Parkland, Florida.</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>Cruz sí se declaró culpable de los cargos relacionados con un asalto a la cárcel en 2018 durante la audiencia del viernes.</p>
																																									
														<p>14 de febrero de 2018: Los estudiantes evacuan la escuela secundaria Marjory Stoneman Douglas después de un tiroteo en la escuela que dejó 17 personas muertas en Parkland, Florida. El exalumno Nikolas Cruz, de 19 años, fue acusado de la masacre. Los documentos del tribunal muestran que confesó ser el atacante, pero dejó de y presentó una declaración de inocencia en su nombre. Los fiscales han dicho que planean buscar la pena de muerte. (Joe Raedle / Getty Images)</p>
																																									
														<p>Cruz se paró en un podio y habló con el juez, diciendo que entendía los cuatro cargos en su contra por el asalto en la cárcel. Cruz dijo que se estaba "sintiendo bien".</p>
																																									
														<p>Durante una serie de preguntas breves del juez, Cruz respondió con respuestas breves, indicando su nombre, edad e historial médico.</p>
																																									
														<p>La jueza de circuito del condado de Broward, Elizabeth Scherer, leyó los cuatro cargos en su contra: intento de agresión agravada a un agente de la ley, agresión a un agente de la ley, privar a un agente de medios de protección y uso de un arma de autodefensa contra un agente de la ley. Cruz respondió "culpable" a cada cargo.</p>
																																									
														<p>Su abogado, David Wheeler, dijo que Cruz también se declarará culpable de los cargos derivados del tiroteo de 2018 en la escuela secundaria Marjory Stoneman Douglas.</p>
																																									
														<p>La jueza de circuito del condado de Broward, Elizabeth Scherer, estableció un cambio de audiencia de declaración de culpabilidad para eso el miércoles 20 de octubre a las 9 a.</p>
																																									
														<p>Cruz se había declarado inocente anteriormente en el caso del tiroteo, aunque sus abogados habían indicado que se declararía culpable a cambio de una sentencia de cadena perpetua sin posibilidad de libertad condicional, informó anteriormente CNN. Los fiscales habían dicho que buscaban la pena de muerte.</p>
																																									
														<p>The-CNN-Wire<br/>&trade; &amp; &copy; 2021 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p>
																									</div>
											</div>
																																																					











<div id="rc-widget-21c2d9" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174978"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>




										
																																																					<div style="max-width:600px" class="mt-3 mb-3">


 
<script id="5686cdaa2ea54d14bc53a44618c79d74">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "5c911cff-5382-4e83-a2a7-fd5b0b98f5d8"
    }).render("5686cdaa2ea54d14bc53a44618c79d74");
  });
</script>









</div>
																		</div>
																		
									
											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/national -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.kq2.com/content/national/575537632.html">Nikolas Cruz se declarar&iacute;a culpable por la masacre en Parkland</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/490283761.html">Nikolas Cruz, atacante de Parkland, dijo que escuchaba demonios en su cabeza antes de la masacre, según registros de la corte</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/474784293.html">¿Por qué son legales armas como el rifle AR-15 usado en la masacre de Parkland?</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/481089491.html">Nikolas Cruz waives right to speedy trial</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/476148173.html">Imputan de 34 cargos al atacante de Parkland, Nikolas Cruz, incluyendo asesinato premeditado</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/478269383.html">Brother of school shooter Nikolas Cruz gets 6 months' probation for trespassing at Parkland school</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/502375221.html">Florida school pulls assignment that asked whether Parkland shooter Nikolas Cruz should die</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/476487333.html">Fellow inmate of Nikolas Cruz says Parkland shooting suspect was 'lost in his mind'</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/575537642.html">Nikolas Cruz intends to plead guilty to Parkland shooting charges, his lawyer says</a></li>
																																																																								<li><a href="https://www.kq2.com/content/national/474118853.html">¿Quién es Nikolas Cruz, el sospechoso del tiroteo en la Florida?</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>



																						
																				
																						<script async src="https://launcher.spot.im/spot/sp_K748XRzB"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.kq2.com/content/national/575537632.html"
												data-article-tags=""    
												data-post-id="575537632"
												data-facebook-url="https://www.kq2.com/content/national/575537632.html"></script>
											
										<div data-spotim-module="pitc"></div>
										
			

										

										
										<div id="nativoPlacement"></div>
									</div>
								 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
																																					<style>

.wxbox {width:100%}
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=St.+Joseph&zip=64501 -->
			<div class="wxRotate"><div class='city'><b>St. Joseph</b></div><div class='row'><div class='col-6'><div class='sky'>Mostly Cloudy</div><div class='temperature'>58&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/28.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 62&deg; Lo: 48&deg;</div><div class='Wind'>Feels Like: 58&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Maryville&zip=64468 -->
			<div class="wxRotate"><div class='city'><b>Maryville</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>59&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 61&deg; Lo: 49&deg;</div><div class='Wind'>Feels Like: 59&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Savannah&zip=64485 -->
			<div class="wxRotate"><div class='city'><b>Savannah</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>58&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/28.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 62&deg; Lo: 48&deg;</div><div class='Wind'>Feels Like: 58&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Cameron&zip=64429 -->
			<div class="wxRotate"><div class='city'><b>Cameron</b></div><div class='row'><div class='col-6'><div class='sky'>Cloudy</div><div class='temperature'>54&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/wx_86.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 62&deg; Lo: 49&deg;</div><div class='Wind'>Feels Like: 54&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Atchison&zip=64446 -->
			<div class="wxRotate"><div class='city'><b>Atchison</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>58&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 61&deg; Lo: 47&deg;</div><div class='Wind'>Feels Like: 58&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		

	<div style="font-size:1em; padding:15px 5px; clear:both">
		Rain showers have started to exit the area early this morning leaving behind mostly cloudy skies.  Clouds will linger through the lunch time hours with skies gradually clearing this afternoon.  Highs will be on the cooler side today in the low to mid 60s.
Fall-like weather looks to continue for the weekend with highs in the 60 on Saturday and 70 on Sunday under mostly sunny skies.  Dry and sunny weather looks to continue into the beginning of next week. 

	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.kq2.com/weather/map-center/?image=https://ftp2.kq2.com/Web_4State_Radar.jpg&title=4State%20Radar"><img src="https://ftp2.kq2.com/Web_4State_Radar_thumb.jpg" class="img img-fluid wxbox" alt="KQTV Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temperatures" aria-expanded="true" aria-controls="collapseOne">
				  Temperatures <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temperatures" class="collapse " aria-label="Temperatures" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.kq2.com/weather/map-center/?image=https://ftp2.kq2.com/Web_4State_Temps.jpg&title=4State%20Temps"><img src="https://ftp2.kq2.com/Web_Local_Temps_thumb.jpg" class="img img-fluid wxbox" alt="KQTV Temperatures" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Alerts" aria-expanded="true" aria-controls="collapseOne">
				  Alerts <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Alerts" class="collapse " aria-label="Alerts" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.kq2.com/weather/map-center/?image=https://ftp2.kq2.com/Web_Local_Warnings.jpg&title=Weather%20Alerts"><img src="https://ftp2.kq2.com/Web_Local_Warnings_thumb.jpg" class="img img-fluid wxbox" alt="KQTV Alerts" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><div data-cswidget="9831"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
																													</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Andrew-Co-Trex-Mart-closed-by-county-state-authorities-575534111.html">
									<img src="https://media.heartlandtv.com/images/100*56/trexmart.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Andrew-Co-Trex-Mart-closed-by-county-state-authorities-575534111.html">Andrew Co. Trex Mart closed by county, state authorities</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Local-riders-enjoying-new-mountain-bike-trail-575530781.html">
									<img src="https://media.heartlandtv.com/images/100*56/Horizon+Cycling+bike+group.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Local-riders-enjoying-new-mountain-bike-trail-575530781.html">Local riders enjoying new mountain bike trail</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Platte-County-grand-jury-refuses-to-indict-after-shooting-575529001.html">
									<img src="https://cdn.field59.com/KQTV/6734f7bed8fa8d152ab137dbebdb7ef3bb395861.jpg" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Platte-County-grand-jury-refuses-to-indict-after-shooting-575529001.html">Platte County grand jury refuses to indict after shooting</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/national/John-Deere-workers-go-on-strike-after-rejecting-wage-deal-575528691.html">
									<img src="https://media.heartlandtv.com/images/100*66/John+Deere1.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/national/John-Deere-workers-go-on-strike-after-rejecting-wage-deal-575528691.html">John Deere workers go on strike after rejecting wage deal</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Semi-rollover-accident-causes--575517191.html">
									<img src="https://media.heartlandtv.com/images/100*56/semi+I-29.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Semi-rollover-accident-causes--575517191.html">Semi rollover accident causes traffic jam on I-29 </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Andrew-County-Sheriff-seeking-information-on-shooting-575513931.html">
									<img src="https://media.heartlandtv.com/images/100*56/POLICE+LIGHTS46.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Andrew-County-Sheriff-seeking-information-on-shooting-575513931.html">Andrew County Sheriff seeking information on shooting</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Chiefs-fan-killed-in-hit--run-575517461.html">
									<img src="https://cdn.field59.com/KQTV/2d9697a9621934532f948f67fd9eb7db4fad6074.jpg" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Chiefs-fan-killed-in-hit--run-575517461.html">Chiefs fan killed in hit & run</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/DESE-sets-new-guidelines-for-students-and-staff-exposed-to-COVID-19--575532051.html">
									<img src="https://media.heartlandtv.com/images/100*56/TEST+TO+STAY.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/DESE-sets-new-guidelines-for-students-and-staff-exposed-to-COVID-19--575532051.html">DESE sets new guidelines for students and staff exposed to COVID-19 </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/national/FDA-vaccine-advisers-recommend-emergency-use-authorization-for-booster-dose-of-Modernas-Covid-19-vaccine-575531441.html">
									<img src="https://media.heartlandtv.com/images/100*66/Moderna1.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/national/FDA-vaccine-advisers-recommend-emergency-use-authorization-for-booster-dose-of-Modernas-Covid-19-vaccine-575531441.html">FDA vaccine advisers recommend emergency use authorization for booster dose of Moderna's Covid-19 vaccine</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Family-volunteers-push-for-awareness-of-missing-persons-case-575081301.html">
									<img src="https://media.heartlandtv.com/images/100*56/search+for+Huff.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Family-volunteers-push-for-awareness-of-missing-persons-case-575081301.html">Family, volunteers push for awareness of missing person's case </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262361" ></script>

</p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">4000 Faraon<br />St. Joseph, MO 64506 USA<br /><br />Main Phone: (816) 364-2222<br />Fax Line: (816) 364-3787 </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>

						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/kqtv-st-joseph-breaking-local-news/id1219112882?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.kqtv&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>

						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">About Us</a></li>
																			<li><a href="/about-us/tv-listings">TV Listings</a></li>
																			<li><a href="/about-us/alerts">Alerts</a></li>
																			<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/kqtv/applications-and-related-materials/">FCC Applications</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kqtv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="http://media.heartlandtv.com/documents/Heartland+-+KQTV+2021+EEO+Public+File+Report.pdf">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kqtv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.kq2.com/content/news/451448413.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.kq2.com/content/news/451448473.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright KQTV. Copyright © 2021 Heartland Media, LLC All Rights Reserved. Generated: 2020-12-31 11:00:02pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.kq2.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.kq2.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.kq2.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.kq2.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e65e423257edbf"></script> 
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (264); </script>
						</body>
</html>
		
			
