 





 
<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.kq2.com/templates/AMP?contentID=572562322">
				<link rel="canonical" href="https://www.kq2.com/content/news/572562322.html">
										
												                                                                                                
							
										
			
			<title>New York Times: Trump paid no income taxes in 10 out of 15 years beginning in 2000</title>

			<meta name="description" content="Donald Trump paid no federal income taxes whatsoever in 10 out of 15 years be...">
			<meta property="og:url" content="https://www.kq2.com/content/news/572562322.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="New York Times: Trump paid no income taxes in 10 out of 15 years beginning in 2000" />
			<meta property="og:description" content="Donald Trump paid no federal income taxes whatsoever in 10 out of 15 years be..." />
			<meta property="og:image" content="https://s3.amazonaws.com/cnn-newsource-image-renditions-prod/POL_TRUMP_INCOME_TAXES_NY_TIMES/hypatia-h_4a8ae5044e57edaf1abc175c5e8c51c6-h_3a60557eb4512410448b0e16a71f152f_preview.JPG" />
			<meta property="og:site_name" content="KQTV News" />
			<meta property="fb:app_id" content="785356961661879" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="New York Times: Trump paid no income taxes in 10 out of 15 years beginning in 2000">
			<meta name="twitter:description" content="Donald Trump paid no federal income taxes whatsoever in 10 out of 15 years be...">
			<meta name="twitter:image" content="https://s3.amazonaws.com/cnn-newsource-image-renditions-prod/POL_TRUMP_INCOME_TAXES_NY_TIMES/hypatia-h_4a8ae5044e57edaf1abc175c5e8c51c6-h_3a60557eb4512410448b0e16a71f152f_preview.JPG" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/KQ2+-+Favicon+(32x32).png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.kq2.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.kq2.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.kq2.com/includes/modernizr.min.js"></script>
                 			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1219112882">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/kqtv.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.kqtv">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/kqtv.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-15');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.kq2.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=785356961661879';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'KQTV',
			          author: 'KQTV - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=572562322";_q+="&7=3086693";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=572562322";_qc+="&7=3086693";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=572562322&7=3086693&25=0&18=0.8929289354610936">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																			
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /antenna-tv -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /Blog-Management-645 -->
					        																			
										        <!-- NO CHILD: /bluesheet -->
					        																			
										        <!-- NO CHILD: /Civic-Engagement-449 -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /NWMSU-2019 -->
					        																			
										        <!-- NO CHILD: /election-results -->
					        																			
										        <!-- NO CHILD: /Employment-Advertising-779 -->
					        																			
										        <!-- NO CHILD: /greentsheet -->
					        																			
										        <!-- NO CHILD: /Instagram-Ads-462 -->
					        																			
										        <!-- NO CHILD: /kq2drone -->
					        																			
										        <!-- NO CHILD: /KQ2-Ratings-884 -->
					        																			
										        <!-- NO CHILD: /KQ2-Time-Spent-882 -->
					        																			
										        <!-- NO CHILD: /KQ2-AE-Contacts -->
					        																			
										        <!-- NO CHILD: /KQTV-Coverage-Map-613 -->
					        																			
										        <!-- NO CHILD: /New_Contract -->
					        																			
										        <!-- NO CHILD: /offers -->
					        																			
										        <!-- NO CHILD: /payments -->
					        																			
										        <!-- NO CHILD: /Production_Forms -->
					        																			
										        <!-- NO CHILD: /productionstatus -->
					        																			
										        <!-- NO CHILD: /pulse-550xm -->
					        																			
										        <!-- NO CHILD: /Traffic_Instructions -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /antenna-tv, /apps-test, /search, /test, /livestream, /Blog-Management-645, /bluesheet, /Civic-Engagement-449, /contest-scrape, /NWMSU-2019, /election-results, /Employment-Advertising-779, /greentsheet, /Instagram-Ads-462, /kq2drone, /KQ2-Ratings-884, /KQ2-Time-Spent-882, /KQ2-AE-Contacts, /KQTV-Coverage-Map-613, /New_Contract, /offers, /payments, /Production_Forms, /productionstatus, /pulse-550xm, /Traffic_Instructions] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																			
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/crime">Crime</a></li>
																																																									<li><a href="/news/national">National</a></li>
																																																									<li><a href="https://www.kq2.com/news/national/?category=Entertainment" target="_parent">Entertainment</a></li>
																																																																																											<li><a href="https://www.kq2.com/news/national/?category=Health" target="_parent">Health News</a></li>
																																																									<li><a href="/news/politics">Election Results</a></li>
																																																									<li><a href="/news/live-at-five">Live at Five</a></li>
																																																									<li><a href="/news/download-our-app">Download Our App</a></li>
																																																									<li><a href="/news/ag-news">Ag News</a></li>
																																																																																																												<li><a href="/news/coronavirus">Coronavirus</a></li>
																																																																										<li><a href="/news/recipes">Recipes</a></li>
																																																																																					</ul>
						</li>
																																																																																																																																																																																																																																																																																											
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/closings">Closings & Delays</a></li>
																																																									<li><a href="/weather/map-center">Map Center</a></li>
																																																									<li><a href="/weather/weathercall">Weathercall</a></li>
																																																									<li><a href="http://traveler.modot.org/map/" target="_blank">Road Conditions</a></li>
																																																																										<li><a href="/weather/pollen-count">Pollen Count</a></li>
																																																																				</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/high-school-football">High School Football</a></li>
																																																									<li><a href="/sports/team-of-the-week">Team of the Week</a></li>
																																																																										<li><a href="/sports/mwsu">MWSU</a></li>
																																																									<li><a href="/sports/nwmsu">NWMSU</a></li>
																																																									<li><a href="/sports/chiefs">Chiefs</a></li>
																																																																										<li><a href="/sports/royals">Royals</a></li>
																																																									<li><a href="https://www.kq2.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																																																																																<li><a href="/sports/play-of-the-week">Play of the Week</a></li>
																																		</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/videos"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Video</a> -->
																																						<li><a href="https://www.kq2.com/videos" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.kq2.com/livestream/" target="_parent">Watch Live</a></li>
																																																									<li><a href="https://www.kq2.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/channel/UCVDyz74yUND883CGnx97rCA" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
																										<li class="has-children"><span><a href="/community"><span>Community</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/community">Community</a> -->
																																						<li><a href="/community/events">Your Events</a></li>
																																																									<li><a href="/community/dont-drive-distracted">Don't Drive Distracted</a></li>
																																																									<li><a href="/community/jobs">Jobs</a></li>
																																																																										<li><a href="/community/pets">Pets</a></li>
																																																									<li><a href="/community/salute-the-badge">Salute the Badge</a></li>
																																																									<li><a href="/community/obituaries">Obituaries</a></li>
																																																									<li><a href="/community/showcase">Showcase</a></li>
																																																																										<li><a href="/community/feeding-america">Feeding America</a></li>
																																																									<li><a href="/community/graduation_wishes">Graduation Wishes</a></li>
																																																									<li><a href="/community/project-safe-family">Project Safe Family</a></li>
																																																																										<li><a href="/community/salute-to-veterans">Salute to Veterans</a></li>
																																																									<li><a href="/community/stop-on-red-kids-ahead">Stop on Red: Kids Ahead</a></li>
																																																																										<li><a href="/community/warm-winter-nights">Warm Winter Nights</a></li>
																																																									<li><a href="/community/where-to-eat">Where to Eat</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																										
																										<li class="has-children"><span><a href="https://www.kq2.com/community/" target="${subSection.target}"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/bosj">Best of St. Joe</a></li>
																																																																										<li><a href="/features/contests">Contests</a></li>
																																																									<li><a href="/features/deals">Deals</a></li>
																																																																																											<li><a href="/features/mikes-travels">Mike's Travels</a></li>
																																																																										<li><a href="/features/newsletter">Newsletter</a></li>
																																																									<li><a href="/features/the-experts">The Experts</a></li>
																																																																										<li><a href="/features/YWCA">YWCA</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																	
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																									<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																																																									<li><a href="/about-us/meet-the-team">Meet the Team</a></li>
																																																									<li><a href="/about-us/history">KQ2 History</a></li>
																																																									<li><a href="/about-us/careers">Careers</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/antenna-tv"><span>Antenna TV</span></a></li>
																																					
																													
																																								
																													
																															<li><a href="/livestream"><span>Watch Now</span></a></li>
																																					
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/KQ2com_Logo_Mobile(300x100).png" alt="KQTV Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/KQ2com_Logo(480x100).png" alt="KQTV Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																					
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/crime">Crime</a></li>
																																																										<li><a href="/news/national">National</a></li>
																																																										<li><a href="https://www.kq2.com/news/national/?category=Entertainment" target="_parent">Entertainment</a></li>
																																																																																														<li><a href="https://www.kq2.com/news/national/?category=Health" target="_parent">Health News</a></li>
																																																										<li><a href="/news/politics">Election Results</a></li>
																																																										<li><a href="/news/live-at-five">Live at Five</a></li>
																																																										<li><a href="/news/download-our-app">Download Our App</a></li>
																																																										<li><a href="/news/ag-news">Ag News</a></li>
																																																																																																																<li><a href="/news/coronavirus">Coronavirus</a></li>
																																																																												<li><a href="/news/recipes">Recipes</a></li>
																																																																																										</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/closings">Closings & Delays</a></li>
																																																										<li><a href="/weather/map-center">Map Center</a></li>
																																																										<li><a href="/weather/weathercall">Weathercall</a></li>
																																																										<li><a href="http://traveler.modot.org/map/" target="_blank">Road Conditions</a></li>
																																																																												<li><a href="/weather/pollen-count">Pollen Count</a></li>
																																																																								</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/high-school-football">High School Football</a></li>
																																																										<li><a href="/sports/team-of-the-week">Team of the Week</a></li>
																																																																												<li><a href="/sports/mwsu">MWSU</a></li>
																																																										<li><a href="/sports/nwmsu">NWMSU</a></li>
																																																										<li><a href="/sports/chiefs">Chiefs</a></li>
																																																																												<li><a href="/sports/royals">Royals</a></li>
																																																										<li><a href="https://www.kq2.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																																																																																								<li><a href="/sports/play-of-the-week">Play of the Week</a></li>
																																				</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/videos"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Video</a> -->
																																							<li><a href="https://www.kq2.com/videos" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.kq2.com/livestream/" target="_parent">Watch Live</a></li>
																																																										<li><a href="https://www.kq2.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/channel/UCVDyz74yUND883CGnx97rCA" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/community"><span>Community</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/community">Community</a> -->
																																							<li><a href="/community/events">Your Events</a></li>
																																																										<li><a href="/community/dont-drive-distracted">Don't Drive Distracted</a></li>
																																																										<li><a href="/community/jobs">Jobs</a></li>
																																																																												<li><a href="/community/pets">Pets</a></li>
																																																										<li><a href="/community/salute-the-badge">Salute the Badge</a></li>
																																																										<li><a href="/community/obituaries">Obituaries</a></li>
																																																										<li><a href="/community/showcase">Showcase</a></li>
																																																																												<li><a href="/community/feeding-america">Feeding America</a></li>
																																																										<li><a href="/community/graduation_wishes">Graduation Wishes</a></li>
																																																										<li><a href="/community/project-safe-family">Project Safe Family</a></li>
																																																																												<li><a href="/community/salute-to-veterans">Salute to Veterans</a></li>
																																																										<li><a href="/community/stop-on-red-kids-ahead">Stop on Red: Kids Ahead</a></li>
																																																																												<li><a href="/community/warm-winter-nights">Warm Winter Nights</a></li>
																																																										<li><a href="/community/where-to-eat">Where to Eat</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="https://www.kq2.com/community/" target="${subSection.target}"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/bosj">Best of St. Joe</a></li>
																																																																												<li><a href="/features/contests">Contests</a></li>
																																																										<li><a href="/features/deals">Deals</a></li>
																																																																																														<li><a href="/features/mikes-travels">Mike's Travels</a></li>
																																																																												<li><a href="/features/newsletter">Newsletter</a></li>
																																																										<li><a href="/features/the-experts">The Experts</a></li>
																																																																												<li><a href="/features/YWCA">YWCA</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																										<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																																																										<li><a href="/about-us/meet-the-team">Meet the Team</a></li>
																																																										<li><a href="/about-us/history">KQ2 History</a></li>
																																																										<li><a href="/about-us/careers">Careers</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/antenna-tv"><span>Antenna TV</span></a></li>
																																												
																																																
																																	
																																																
																																								<li><a href="/livestream"><span>Watch Now</span></a></li>
																																												
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>




<!-- /30582678/HTV/KQTV/bouncex -->
<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->
	<!- 2019-09-10 08:50:02pm -->



  

 	
			
																														
							
							
							
							
						 			
																
							
						 			
																														
							
							
							
							
						 			
																														
							
							
							
							
						 			
																														
							
							
							
							
						 	 		

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

			


<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
			
	 					
 	
	
			<div id="alertsBar" class="breakingTop">
			<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-center-vert=true data-cycle-center-horz=true  data-cycle-timeout="3000" data-cycle-slides="> div">
			
										<div class="alertsTop"><i class="fa fa-video-camera" aria-hidden="true"></i> STREAMING NOW: <a href="/livestream"> Watch Now </a></div>
									</div>
			
		</div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																		<link rel="stylesheet" media="screen" href="https://www.kq2.com/includes/lightbox.css">	
<script src="https://www.kq2.com/includes/lightbox.js"></script>	
<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
 event.preventDefault();
 $(this).ekkoLightbox();
   });
 </script>				 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>New York Times: Trump paid no income taxes in 10 out of 15 years beginning in 2000
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
										<div class="row mb-4">
																																				<div class="col-lg-4">
																													<img src="https://media.heartlandtv.com/designimages/KQ2+-+Story+Default+(640x380).jpg" class="img-fluid" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">Donald Trump paid no federal income taxes whatsoever in 10 out of 15 years be...</p>
																								<div class="article-posted">Posted: Sep 28, 2020 8:51 AM</div>
													<!-- Sep 28, 2020 8:51 AM || Sep 28, 2020 8:51 AM || LiveDate: Mon Sep 28 06:51:27 PDT 2020 -->
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: CNN  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
										

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p><a href="https://www.cnn.com/election/2020/candidate/trump" target="_blank">Donald Trump </a>paid no federal income taxes whatsoever in 10 out of 15 years beginning in 2000 because he reported losing significantly more than he made, according to <a href="https://www.nytimes.com/interactive/2020/09/27/us/donald-trump-taxes.html?smid=tw-nytimes&smtyp=cur" target="_blank">an explosive report released Sunday by the New York Times</a>.</p>
																																									
														<p>In both the year he won the presidency and his first year in the White House, Trump paid just $750 in federal income taxes, the Times reported.</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>Detailing payments gleaned from more than two decades of tax information, the Times report outlines extensive financial losses and years of tax avoidance that deal a blow to the business-tycoon brand Trump has built his political career on.</p>
																																									
														<p>At a White House briefing Sunday, Trump denied the New York Times story and claimed that he pays "a lot" in federal income taxes.</p>
																																									
														<p>"I pay a lot, and I pay a lot in state income taxes," he said.</p>
																																									
														<p>Trump added that he is willing to release his tax returns once he is no longer under audit by the Internal Revenue Service, which he said "treats me badly." The President, however, is under no obligation to hold his tax returns while under audit, despite his repeated claims otherwise.</p>
																																									
														<p>Trump also refused to answer how much he has paid in federal taxes in the briefing and walked out to shouted questions from CNN&#039;s Jeremy Diamond on the topic.</p>
																																									
														<p>The expansive Times report paints a picture of a businessman who was struggling to keep his businesses afloat and was reporting millions in losses even as he was campaigning for President and boasting about his financial success.</p>
																																									
														<p>According to the newspaper, Trump used the $427.4 million he was paid for "The Apprentice" to fund his other businesses, mostly his golf courses, and was putting more cash into his businesses than he was taking out.</p>
																																									
														<p>The tax information obtained by the Times also reveals Trump has been fighting the IRS for years over whether losses he claimed should have resulted in a nearly $73 million refund.</p>
																																									
														<p>In response to a letter summarizing the newspaper&#039;s findings, Trump Organization lawyer Alan Garten told the Times that "most, if not all, of the facts appear to be inaccurate" and requested the documents.</p>
																																									
														<p>The New York Times said it <a href="https://www.nytimes.com/2020/09/27/us/trump-taxes-editors-note.html?smid=tw-share" target="_blank">will not make Trump&#039;s tax-return data public</a> so as not to jeopardize its sources "who have taken enormous personal risks to help inform the public."</p>
																																									
														<p>The tax-return data obtained by the newspaper does not include his personal returns for 2018 or 2019.</p>
																																									
														<p><h3>Years of tax avoidance </h3></p>
																																									
														<p>Trump&#039;s taxes have been largely a mystery since he first ran for office.</p>
																																									
														<p>During the 2016 campaign, the then-candidate broke with presidential election norms and refused to produce his tax returns for public review. They have remained private since he took office.</p>
																																									
														<p>Being under audit by the IRS does not preclude someone from releasing their tax returns publicly. But that hasn&#039;t stopped Trump from using it as a defense against releasing his financial information.</p>
																																									
														<p>In 2016, Trump released a letter from his tax attorneys that confirmed he was under audit. But the letter also said the IRS finished reviewing Trump&#039;s taxes from 2002 through 2008. Trump did not release his tax returns from those years, even though the audits were over.</p>
																																									
														<p><a href="https://www.cnn.com/2018/10/02/politics/donald-trump-tax-schemes/index.html" target="_blank">A previous New York Times investigation</a> published in 2018 reported that Trump had helped "his parents dodge taxes" in the 1990s, including "instances of outright fraud" that allowed him to amass a fortune from them.</p>
																																									
														<p>Trump received at least $413 million in today&#039;s dollars from his father&#039;s real estate empire, starting at the age of 3.</p>
																																									
														<p><h3>New York Times report details</h3></p>
																																									
														<p>The Times reported Sunday that Trump&#039;s tax information reveals specific examples of the potential conflicts of interests between the President&#039;s business with his position.</p>
																																									
														<p>The President has collected an additional $5 million a year at Mar-a-Lago since 2015 from new members. A roofing material manufacturer GAF spent at least $1.5 million in 2018 at Trump&#039;s Doral golf course near Miami while its industry was lobbying the government to roll back federal regulations, according to the Times.</p>
																																									
														<p>It also found that Billy Graham Evangelistic Association paid more than $397,000 to Trump&#039;s Washington, DC, hotel in 2017.</p>
																																									
														<p>The newspaper reported that in Trump&#039;s first two years in office, he has collected $73 million in revenue overseas, with much of that coming from his golf courses but some coming from licensing deals in countries, including the Philippines, India and Turkey.</p>
																																									
														<p>The Times said all of the information obtained was "provided by sources with legal access to it."</p>
																																									
														<p><h3>Democrats reaffirm push for full tax returns</h3></p>
																																									
														<p>House Ways and Means Committee Chairman Richard Neal, <a href="https://www.cnn.com/2019/04/03/politics/trump-tax-returns-house-democrats-request/index.html" target="_blank">who requested Trump&#039;s tax returns in April 2019</a>, said Sunday evening that the Times report reaffirms his commitment to getting those returns.</p>
																																									
														<p>"Today&#039;s report underscores the importance of the Ways and Means Committee&#039;s ongoing lawsuit to access Mr. Trump&#039;s tax returns and ensure the presidential audit program is functioning effectively, without improper influence," he said.</p>
																																									
														<p>"I remain confident that the law is on the Committee&#039;s side, and that our request meets the standard the Supreme Court set with its July 2020 rulings. Our case is very strong, and we will ultimately prevail."</p>
																																									
														<p>In the meantime, the report is sure to fuel fresh attacks on the President in the final weeks of the presidential campaign.</p>
																																									
														<p>Democratic nominee Joe Biden&#039;s deputy campaign manager Kate Bedingfield told CNN&#039;s Anderson Cooper on "AC360" Sunday that Trump&#039;s tax information is "the latest reminder how clear the choice is here in this race between Park Avenue, and Scranton."</p>
																																									
														<p>"You have in Donald Trump a President who spends his time thinking about how he can work his way out of paying taxes, of meeting the obligation that every other working person in this country meets every year," she said.</p>
																																									
														<p>"With Joe Biden, you have somebody who has a completely different perspective on what it means to be a working family in this country."</p>
																																									
														<p>That message was echoed by CNN political commentator and former Ohio Republican Gov. John Kasich, who assessed, "there are people out there -- and I know, I come from blue collar, hardworking -- these folks are scrapping to make a living and they&#039;re going to wake up and find out this incredible mogul paid $750."</p>
																																									
														<p>"I don&#039;t care what his excuses are," he said. "It doesn&#039;t pass the smell test."</p>
																																									
														<p><em>This story has been updated with additional reporting.</em></p>
																									</div>
											</div>
																																																																		<div style="max-width:600px" class="mt-3 mb-3">	<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='974be195-4122-4359-917f-f653e721fd51'></script></div>
</div>



											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/news -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.kq2.com/content/news/572562322.html">New York Times: Trump paid no income taxes in 10 out of 15 years beginning in 2000</a></li>
																																																																								<li><a href="https://www.kq2.com/content/news/QUIZ-Whats-your-income-tax-IQ-569658091.html">QUIZ: What's your income tax IQ?</a></li>
																																																																								<li><a href="https://www.kq2.com/content/news/561770072.html">Bernie Sanders releases tax plan to target income inequality</a></li>
																																																																								<li><a href="https://www.kq2.com/content/news/Judge-dismisses-Trumps-lawsuit-to-block-subpoena-for-tax-returns-562418971.html">Judge dismisses Trump request to keep taxes secret in New York</a></li>
																																																																								<li><a href="https://www.kq2.com/content/news/SJSD-Foundation-begins-homework-on-possible-tax-levy-501993342.html">SJSD Foundation begins homework on possible tax levy</a></li>
																																																																								<li><a href="https://www.kq2.com/content/news/American-Water-offering-low-income-rate-571814861.html">American Water offering low income rate</a></li>
																																																																								<li><a href="https://www.kq2.com/content/news/509013092.html">US measles outbreak is largest since disease was declared eliminated in 2000</a></li>
																																																																								<li><a href="https://www.kq2.com/content/news/572382182.html">Facebook to give paid time off to employees who volunteer as poll workers</a></li>
																																																																								<li><a href="https://www.kq2.com/content/news/508105152.html">New York Times: Some Mueller investigators say their report is worse for Trump than Barr says</a></li>
																																																																								<li><a href="https://www.kq2.com/content/news/Child-tax-credit-doubles--504189411.html">Child tax credit doubles under Trump administration</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>

																				
																						<script async src="https://launcher.spot.im/spot/sp_K748XRzB"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.kq2.com/content/news/572562322.html"
												data-article-tags=""    
												data-post-id="572562322"
												data-facebook-url="https://www.kq2.com/content/news/572562322.html"></script>
											
<div data-spotim-module="pitc"></div>

			

										

										
										<div id="nativoPlacement"></div>
									</div>
<script>
gtag('event', 'view_content', {'event_category': 'CNN'});
</script>
 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Saint Joseph</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>55&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 66&deg; Lo: 42&deg;</div><div class='Wind'>Feels Like: 55&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Maryville</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>55&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 64&deg; Lo: 40&deg;</div><div class='Wind'>Feels Like: 55&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Savannah</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>55&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 65&deg; Lo: 41&deg;</div><div class='Wind'>Feels Like: 55&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Cameron</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>51&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 64&deg; Lo: 42&deg;</div><div class='Wind'>Feels Like: 51&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Fairfax</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>55&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 66&deg; Lo: 40&deg;</div><div class='Wind'>Feels Like: 55&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		A cool forecast is in store for northwest Missouri and northeast Kansas this week.
Fall-like weather will usher into the area Monday with highs mainly in the 60s and no hazardous weather expected through the week. The area could see its first frost Friday morning as the lows drop into the low-to-mid 30s.
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="/weather"><img src="https://ftp2.kq2.com/Web_4State_Radar.jpg" class="img img-fluid" alt="KQTV Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temperatures" aria-expanded="true" aria-controls="collapseOne">
				  Temperatures <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temperatures" class="collapse " aria-label="Temperatures" data-parent="#accordion">
			<div class="card-body">
								<a href="/weather"><img src="https://ftp2.kq2.com/Web_Local_Temps_thumb.jpg" class="img img-fluid" alt="KQTV Temperatures" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Alerts" aria-expanded="true" aria-controls="collapseOne">
				  Alerts <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Alerts" class="collapse " aria-label="Alerts" data-parent="#accordion">
			<div class="card-body">
								<a href="/weather"><img src="https://ftp2.kq2.com/Web_Local_Warnings_thumb.jpg" class="img img-fluid" alt="KQTV Alerts" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><div data-cswidget="9831"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
																													</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Clarinda-man-killed-after-his-vehicle-struck-by-train-572553871.html">
									<img src="https://media.heartlandtv.com/images/100*56/POLICE+LIGHTS46.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Clarinda-man-killed-after-his-vehicle-struck-by-train-572553871.html">Clarinda man killed after his vehicle struck by train</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Locals-living-with-Covid-19-speak-out-572555551.html">
									<img src="https://video-static-01.clipsyndicate.com/b818/2020/09/27/15/45/74dc0815947545368241f1ee1e8ee9ea.jpg?co_id=949" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Locals-living-with-Covid-19-speak-out-572555551.html">Locals living with Covid-19 speak out</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Mayor-McMurray-responds-to-rise-in-local-Covid-19-cases-and-deaths-572543351.html">
									<img src="https://video-static-01.clipsyndicate.com/7f0b/2020/09/26/00/28/508c9b59ef544589902eac47c63564df.jpg?co_id=949" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Mayor-McMurray-responds-to-rise-in-local-Covid-19-cases-and-deaths-572543351.html">Mayor McMurray responds to rise in local Covid-19 cases and deaths</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Buchanan-County-Clerk-apologizing-for-absentee-ballot-error-572539621.html">
									<img src="https://media.heartlandtv.com/images/100*56/New+absentee+ballots.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Buchanan-County-Clerk-apologizing-for-absentee-ballot-error-572539621.html">Buchanan County Clerk apologizing for absentee ballot error</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Silgan-strikers-take-message-to-plant-manager-572560631.html">
									<img src="https://video-static-01.clipsyndicate.com/af41/2020/09/28/05/22/be81c8def82a48d792f8da54ff42f2f0.jpg?co_id=949" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Silgan-strikers-take-message-to-plant-manager-572560631.html">Silgan strikers take message to plant manager</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Court-rules-gas-station-slots-illegal-572528171.html">
									<img src="https://video-static-01.clipsyndicate.com/3a01/2020/09/25/00/46/e6140f0a84bb4755b33d484002f7a242.jpg?co_id=949" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Court-rules-gas-station-slots-illegal-572528171.html">Court rules gas station slots illegal</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/2-killed-in-head-on-crash-driver-charged-with-DWI-involuntary-manslaughter-572478691.html">
									<img src="https://media.heartlandtv.com/images/100*56/POLICE+LIGHTS26.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/2-killed-in-head-on-crash-driver-charged-with-DWI-involuntary-manslaughter-572478691.html">2 killed in head-on crash, driver charged with DWI, involuntary manslaughter</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/One-in-custody-following-overnight-shooting-572517451.html">
									<img src="https://media.heartlandtv.com/images/100*56/POLICE+LIGHTS46.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/One-in-custody-following-overnight-shooting-572517451.html">One in custody following overnight shooting</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/572541161.html">
									<img class="img-responsive" src="https://s3.amazonaws.com/cnn-newsource-image-renditions-prod/MED_FDA_ISSUES_BENADRYL_WARNING_TIKTOK/hypatia-h_82fc7f4673303d9f95f7e2a076a9513d-h_c8745fe81d5a7406c486560e645a413d_preview.JPG"  alt="Article Image" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/572541161.html">FDA issues Benadryl warning as it investigates reports of teen injuries and deaths linked to TikTok challenge</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Missouri-National-Guard-conducts-Covid-19-testing-572560451.html">
									<img src="https://video-static-01.clipsyndicate.com/2a5f/2020/09/28/04/39/9dc8dadf13384f0ab13fdafb72332418.jpg?co_id=949" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Missouri-National-Guard-conducts-Covid-19-testing-572560451.html">Missouri National Guard conducts Covid-19 testing</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262361" ></script></p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">4000 Faraon<br />St. Joseph, MO 64506 USA<br /><br />Main Phone: (816) 364-2222<br />Fax Line: (816) 364-3787 </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/kqtv-st-joseph-breaking-local-news/id1219112882?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.kqtv&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">About Us</a></li>
																			<li><a href="/about-us/tv-listings">TV Listings</a></li>
																			<li><a href="/about-us/alerts">Alerts</a></li>
																			<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kqtv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="http://media.heartlandtv.com/documents/ANNUAL+EEO+PUBLIC+FILE+REPORT+KQTV+October+18+Sept+19.pdf">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kqtv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.kq2.com/content/news/451448413.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.kq2.com/content/news/451448473.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright KQTV. Copyright © 2020 Heartland Media, LLC All Rights Reserved. Generated: 2019-12-31 11:00:03pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.kq2.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.kq2.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.kq2.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.kq2.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e65e423257edbf"></script> 
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (264); </script>
						</body>
</html>
		
			
