 

 <!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
								
									
			<title>patrick mah 1</title>

			<meta name="description" content="patrick mah 1">
			<meta property="og:url" content="https://www.kq2.com/content/video/513120642.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="patrick mah 1" />
			<meta property="og:description" content="patrick mah 1" />
			<meta property="og:image" content="https://video-static-01.clipsyndicate.com/7234/2019/07/24/01/54/42af72c34fd44c2688622d3df611708b.jpg?co_id=949" />
			<meta property="og:site_name" content="KQTV News" />
			<meta property="fb:app_id" content="785356961661879" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="patrick mah 1">
			<meta name="twitter:description" content="patrick mah 1">
			<meta name="twitter:image" content="https://video-static-01.clipsyndicate.com/7234/2019/07/24/01/54/42af72c34fd44c2688622d3df611708b.jpg?co_id=949">				
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/KQ2+-+Favicon+(32x32).png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.kq2.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.kq2.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.kq2.com/includes/modernizr.min.js"></script>
                 			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1219112882">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/kqtv.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.kqtv">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/kqtv.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-15');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.kq2.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
	</head>
	
	<body>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=785356961661879';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'KQTV',
			          author: 'KQTV - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    	
			
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=513120642";_q+="&7=3100373";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=513120642";_qc+="&7=3100373";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=513120642&7=3100373&25=0&18=0.8912361872986151">
</noscript>

			<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																													
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																
																				                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																
																				                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /antenna-tv -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /bluesheet -->
					        																			
										        <!-- NO CHILD: /NWMSU-2019 -->
					        																			
										        <!-- NO CHILD: /election_results -->
					        																			
										        <!-- NO CHILD: /greentsheet -->
					        																			
										        <!-- NO CHILD: /kq2drone -->
					        																			
										        <!-- NO CHILD: /offers -->
					        																			
										        <!-- NO CHILD: /payments -->
					        																			
										        <!-- NO CHILD: /Production_Forms -->
					        																			
										        <!-- NO CHILD: /productionstatus -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /antenna-tv, /apps-test, /contest-scrape, /search, /test, /livestream, /bluesheet, /NWMSU-2019, /election_results, /greentsheet, /kq2drone, /offers, /payments, /Production_Forms, /productionstatus] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																													
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																														
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/crime">Crime</a></li>
																																																									<li><a href="/news/national">National</a></li>
																																																									<li><a href="https://www.kq2.com/news/national/?category=Entertainment" target="_parent">Entertainment</a></li>
																																																																																											<li><a href="https://www.kq2.com/news/national/?category=Health" target="_parent">Health News</a></li>
																																																																										<li><a href="/news/download-our-app">Download Our App</a></li>
																																																									<li><a href="/news/ag-news">Ag News</a></li>
																																																																																																																							</ul>
						</li>
																																																																																																																																																																																																																																																												
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/closings">Closings & Delays</a></li>
																																																									<li><a href="/weather/map-center">Map Center</a></li>
																																																									<li><a href="/weather/weathercall">Weathercall</a></li>
																																																									<li><a href="http://traveler.modot.org/map/" target="_blank">Road Conditions</a></li>
																																																																																					</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																																																																									<li><a href="/sports/mwsu">MWSU</a></li>
																																																									<li><a href="/sports/nwmsu">NWMSU</a></li>
																																																									<li><a href="/sports/chiefs">Chiefs</a></li>
																																																									<li><a href="/sports/chiefs-training-camp">Chiefs Training Camp</a></li>
																																																									<li><a href="/sports/royals">Royals</a></li>
																																																									<li><a href="https://www.kq2.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																																																									</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/video"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/video">Video</a> -->
																																						<li><a href="https://www.kq2.com/video/" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.kq2.com/livestream/" target="_parent">Watch Live</a></li>
																																																									<li><a href="https://www.kq2.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/channel/UCVDyz74yUND883CGnx97rCA" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																							
																										<li class="has-children"><span><a href="/community"><span>Community</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/community">Community</a> -->
																																						<li><a href="/community/events">Your Events</a></li>
																																																									<li><a href="/community/dont-drive-distracted">Don't Drive Distracted</a></li>
																																																									<li><a href="/community/jobs">Jobs</a></li>
																																																																										<li><a href="/community/pets">Pets</a></li>
																																																									<li><a href="/community/salute-the-badge">Salute the Badge</a></li>
																																																									<li><a href="/community/obituaries">Obituaries</a></li>
																																																									<li><a href="/community/showcase">Showcase</a></li>
																																																																										<li><a href="/community/monday-morning-pledge">Monday Morning Pledge</a></li>
																																																									<li><a href="/community/project-safe-family">Project Safe Family</a></li>
																																																									<li><a href="/community/salute_to_veterans">Salute to Veterans</a></li>
																																																			</ul>
						</li>
																																																								
																										<li class="has-children"><span><a href="/live-at-five"><span>Live at Five</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/live-at-five">Live at Five</a> -->
																																						<li><a href="/live-at-five/recipes">Recipes</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																											
																										<li class="has-children"><span><a href="https://www.kq2.com/community/" target="${subSection.target}"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/bosj">Best of St. Joe</a></li>
																																																																										<li><a href="/features/contests">Contests</a></li>
																																																									<li><a href="/features/deals">Deals</a></li>
																																																																																											<li><a href="/features/Mikes_Travels">Mike's Travels</a></li>
																																																																										<li><a href="/features/newsletter">Newsletter</a></li>
																																																									<li><a href="/features/the-experts">The Experts</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																	
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																									<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																																																									<li><a href="/about-us/meet-the-team">Meet the Team</a></li>
																																																									<li><a href="/about-us/history">KQ2 History</a></li>
																																																									<li><a href="/about-us/careers">Careers</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/antenna-tv"><span>Antenna TV</span></a></li>
																																					
																													
																													
																																								
																													
																															<li><a href="/livestream"><span>Watch Now</span></a></li>
																																					
																													
																													
																													
																													
																													
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/KQ2com_Logo_Mobile(300x100).png" alt="KQTV Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/KQ2com_Logo(480x100).png" alt="KQTV Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																											
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																								
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/crime">Crime</a></li>
																																																										<li><a href="/news/national">National</a></li>
																																																										<li><a href="https://www.kq2.com/news/national/?category=Entertainment" target="_parent">Entertainment</a></li>
																																																																																														<li><a href="https://www.kq2.com/news/national/?category=Health" target="_parent">Health News</a></li>
																																																																												<li><a href="/news/download-our-app">Download Our App</a></li>
																																																										<li><a href="/news/ag-news">Ag News</a></li>
																																																																																																																														</ul>
							</li>
																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/closings">Closings & Delays</a></li>
																																																										<li><a href="/weather/map-center">Map Center</a></li>
																																																										<li><a href="/weather/weathercall">Weathercall</a></li>
																																																										<li><a href="http://traveler.modot.org/map/" target="_blank">Road Conditions</a></li>
																																																																																										</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																																																																													<li><a href="/sports/mwsu">MWSU</a></li>
																																																										<li><a href="/sports/nwmsu">NWMSU</a></li>
																																																										<li><a href="/sports/chiefs">Chiefs</a></li>
																																																										<li><a href="/sports/chiefs-training-camp">Chiefs Training Camp</a></li>
																																																										<li><a href="/sports/royals">Royals</a></li>
																																																										<li><a href="https://www.kq2.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																																																																																																																																		</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/video"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/video">Video</a> -->
																																							<li><a href="https://www.kq2.com/video/" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.kq2.com/livestream/" target="_parent">Watch Live</a></li>
																																																										<li><a href="https://www.kq2.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/channel/UCVDyz74yUND883CGnx97rCA" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/community"><span>Community</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/community">Community</a> -->
																																							<li><a href="/community/events">Your Events</a></li>
																																																										<li><a href="/community/dont-drive-distracted">Don't Drive Distracted</a></li>
																																																										<li><a href="/community/jobs">Jobs</a></li>
																																																																												<li><a href="/community/pets">Pets</a></li>
																																																										<li><a href="/community/salute-the-badge">Salute the Badge</a></li>
																																																										<li><a href="/community/obituaries">Obituaries</a></li>
																																																										<li><a href="/community/showcase">Showcase</a></li>
																																																																												<li><a href="/community/monday-morning-pledge">Monday Morning Pledge</a></li>
																																																										<li><a href="/community/project-safe-family">Project Safe Family</a></li>
																																																										<li><a href="/community/salute_to_veterans">Salute to Veterans</a></li>
																																																						</ul>
							</li>
																																																															
																																	<li><a href="/live-at-five"><span>Live at Five</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/live-at-five">Live at Five</a> -->
																																							<li><a href="/live-at-five/recipes">Recipes</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="https://www.kq2.com/community/" target="${subSection.target}"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/bosj">Best of St. Joe</a></li>
																																																																												<li><a href="/features/contests">Contests</a></li>
																																																										<li><a href="/features/deals">Deals</a></li>
																																																																																														<li><a href="/features/Mikes_Travels">Mike's Travels</a></li>
																																																																												<li><a href="/features/newsletter">Newsletter</a></li>
																																																										<li><a href="/features/the-experts">The Experts</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																										<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																																																										<li><a href="/about-us/meet-the-team">Meet the Team</a></li>
																																																										<li><a href="/about-us/history">KQ2 History</a></li>
																																																										<li><a href="/about-us/careers">Careers</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/antenna-tv"><span>Antenna TV</span></a></li>
																																												
																																																
																																																
																																	
																																																
																																								<li><a href="/livestream"><span>Watch Now</span></a></li>
																																												
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>
	var gptAdSlots = [];
	googletag.cmd.push(function() {

    	var top1map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([468,0],[[468,60],[300,50],[320,50]]).addSize([0, 0], [[300,50],[320,50]]).build();
	
	var left1map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();


	var left2map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();
	
	
	
			var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();	
	var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();
	var right0map = googletag.sizeMapping().addSize([0, 0], [300,250]).build();

	var right1map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right2map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right3map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();

	var articlemap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();
	var weatherboxmap = googletag.sizeMapping().addSize([0, 0], [[300, 50]]).build();
	var nativeMap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();

	
	gptAdSlots[0] = googletag.defineSlot('/30582678/HTV/KQTV/content/video', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'WNAd41').setTargeting('pos',['htv-top-1','ad-stack']).defineSizeMapping(top1map).addService(googletag.pubads());
    gptAdSlots[1] = googletag.defineSlot('/30582678/HTV/KQTV/content/video', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left1').setTargeting('pos',['htv-left-1','ad-stack']).defineSizeMapping(left1map).addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/30582678/HTV/KQTV/content/video', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left2').setTargeting('pos',['htv-left-2','ad-stack']).defineSizeMapping(left2map).addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/30582678/HTV/KQTV/content/video', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left3').setTargeting('pos',['htv-left-3','ad-stack']).defineSizeMapping(left3map).addService(googletag.pubads());
    gptAdSlots[4] = googletag.defineSlot('/30582678/HTV/KQTV/content/video', [[300,250]],'div-gpt-ad-right0').setTargeting('pos',['htv-right-0','ad-stack']).defineSizeMapping(right0map).addService(googletag.pubads());
    gptAdSlots[5] = googletag.defineSlot('/30582678/HTV/KQTV/content/video', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right1').setTargeting('pos',['htv-right-1','ad-stack']).defineSizeMapping(right1map).addService(googletag.pubads());
    gptAdSlots[6] = googletag.defineSlot('/30582678/HTV/KQTV/content/video', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right2').setTargeting('pos',['htv-right-2','ad-stack']).defineSizeMapping(right2map).addService(googletag.pubads());
    gptAdSlots[7] = googletag.defineSlot('/30582678/HTV/KQTV/content/video', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right3').setTargeting('pos',['htv-right-3','ad-stack']).defineSizeMapping(right3map).addService(googletag.pubads());
    gptAdSlots[8] = googletag.defineSlot('/30582678/HTV/KQTV/content/video', [[300,250]],'div-gpt-ad-article').setTargeting('pos',['htv-article','ad-stack']).defineSizeMapping(articlemap).addService(googletag.pubads());
    gptAdSlots[9] = googletag.defineSlot('/30582678/HTV/KQTV/content/video', [[300,250]],'div-gpt-ad-weatherbox').setTargeting('pos',['htv-weatherbox','ad-stack']).defineSizeMapping(weatherboxmap).addService(googletag.pubads());
        gptAdSlots[10] = googletag.defineSlot('/30582678/HTV/KQTV/content/video', 'fluid','htvNative').setTargeting('pos',['htv-native','ad-stack']).addService(googletag.pubads());
	
	
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script>



<!-- CACHE TIMESTAMPS -->
	<!- 2019-07-23 10:00:01pm -->
	<!- 2019-07-23 09:55:02pm -->
	<!- 2019-07-23 09:50:02pm -->
	<!- 2019-07-23 09:45:02pm -->
	<!- 2019-07-23 09:40:02pm -->



  

 	
			
																
																					
							
							
							
						 			
																
																					
							
							
							
						 			
																
							
						 			
																
																					
							
							
							
						 			
																
																															
							
							
							
						 	 	

  

 	
	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				
			


<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
			
	 					
 	
	
			<div id="alertsBar" class="breakingTop">
			<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-center-vert=true data-cycle-center-horz=true  data-cycle-timeout="3000" data-cycle-slides="> div">
													<div class="alertsTop"><i class="fa fa-video-camera" aria-hidden="true"></i> STREAMING NOW: <a href="/livestream"> Watch Now </a></div>
									</div>
			
		</div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																																						<div class="tr-section">
										<div class="section-title title-before">
											<h1>patrick mah 1</h1>
										</div>
										<div class="row mb-4">
																							<div class="col-lg-8">
													<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
													<div id="cm_player_1502898980143"></div>
													<script type="text/javascript">cm = new CMPlayer("cm_player_1502898980143").setup({vertical: "News", width: "100%", height: "100%", pl_length: 20, profile_id: "66304bc0-2a5f-0133-2ffc-7a163e597437", vid: "7542752",share_link: "https://www.kq2.com/content/video/513120642.html"})</script>
												</div>
																						
											<div class="col-lg-4">
												<p class="article-summary lead">patrick mah 1</p>
																								<div class="article-posted">Posted: Jul 23, 2019 8:55 PM</div>
												<div class="article-updated">Updated: Jul 23, 2019 8:55 PM</div>
																								

																								<div class="article-author">Posted By: Adam Orduna</div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>
											</div>
										</div>
										

										
										<div class="article-content">
											<div class="row">
												<div class="col-lg-12">
																								</div> 
												
											</div>
										</div>
										
									</div>

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Saint Joseph</b></div><div class='row'><div class='col-6'><div class='sky'>Broken Clouds</div><div class='temperature'>70&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_98.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 80&deg; Lo: 59&deg;</div><div class='Wind'>Feels Like: 70&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Maryville</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>64&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 78&deg; Lo: 58&deg;</div><div class='Wind'>Feels Like: 64&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Savannah</b></div><div class='row'><div class='col-6'><div class='sky'>Broken Clouds</div><div class='temperature'>70&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_98.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 79&deg; Lo: 58&deg;</div><div class='Wind'>Feels Like: 70&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Cameron</b></div><div class='row'><div class='col-6'><div class='sky'>Scattered Clouds</div><div class='temperature'>70&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_98.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 80&deg; Lo: 58&deg;</div><div class='Wind'>Feels Like: 70&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Fairfax</b></div><div class='row'><div class='col-6'><div class='sky'>Few Clouds</div><div class='temperature'>69&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_98.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 79&deg; Lo: 57&deg;</div><div class='Wind'>Feels Like: 69&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		Wednesday through Friday will be mostly sunny with highs in the lower to middle 80s. By the weekend, temperatures do climb back into the upper 80s to lower 90s. The dry & sunny weather is expected to continue.
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="/weather"><img src="https://ftp2.kq2.com/Web_4State_Radar.jpg" class="img img-fluid" alt="KQTV Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temperatures" aria-expanded="true" aria-controls="collapseOne">
				  Temperatures <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temperatures" class="collapse " aria-label="Temperatures" data-parent="#accordion">
			<div class="card-body">
								<a href="/weather"><img src="https://ftp2.kq2.com/Web_Local_Temps_thumb.jpg" class="img img-fluid" alt="KQTV Temperatures" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Alerts" aria-expanded="true" aria-controls="collapseOne">
				  Alerts <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Alerts" class="collapse " aria-label="Alerts" data-parent="#accordion">
			<div class="card-body">
								<a href="/weather"><img src="https://ftp2.kq2.com/Web_Local_Warnings_thumb.jpg" class="img img-fluid" alt="KQTV Alerts" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Atchison-Police-identify-person-recovered-from-Missouri-River--513093181.html">
									<img src="https://media.heartlandtv.com/images/100*56/atchison+body.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Atchison-Police-identify-person-recovered-from-Missouri-River--513093181.html">Atchison Police identify person recovered from Missouri River</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Atchison-Police-release-photos-of-tattoos-to-help-identify-person-recovered-from-river-513058371.html">
									<img src="https://media.heartlandtv.com/images/100*56/atchison+tattoo.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Atchison-Police-release-photos-of-tattoos-to-help-identify-person-recovered-from-river-513058371.html">Atchison Police release photos of tattoos to help identify person recovered from Missouri River</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Woman-injured-in-rollover-crash-513064002.html">
									<img src="https://media.heartlandtv.com/images/100*56/POLICE+LIGHTS26.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Woman-injured-in-rollover-crash-513064002.html">Woman injured in rollover crash in St. Joseph</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Police-continue-search-for-suspect-involved-in-Mondays-shooting-in-St-Joseph-513060811.html">
									<img src="https://media.heartlandtv.com/images/100*56/felix+st+shooting.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Police-continue-search-for-suspect-involved-in-Mondays-shooting-in-St-Joseph-513060811.html">Police continue search for suspect involved in Monday's shooting in St. Joseph</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Deputies-searching-for-two-missing-Wisconsin-brothers-in-northwest-Missouri-513116481.html">
									<img src="https://media.heartlandtv.com/images/100*56/MISSING+BROTHERS.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Deputies-searching-for-two-missing-Wisconsin-brothers-in-northwest-Missouri-513116481.html">Deputies searching for two missing Wisconsin brothers in northwest Missouri</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Body-recovered-from-Missouri-River-identified-as-missing-boater-510335171.html">
									<img src="https://media.heartlandtv.com/images/100*56/WATER+RESCUE6.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Body-recovered-from-Missouri-River-identified-as-missing-boater-510335171.html">Body recovered from Missouri River identified as missing boater</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Police-Man-taken-to-hospital-after-being-shot-in-leg-513045391.html">
									<img src="https://media.heartlandtv.com/images/100*56/july+22+shooting.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Police-Man-taken-to-hospital-after-being-shot-in-leg-513045391.html">Police: Man taken to hospital after being shot in leg</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Body-discovered-in-Missouri-River-near-Atchison-Kansas-513009671.html">
									<img src="https://media.heartlandtv.com/images/100*56/atchison+body.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Body-discovered-in-Missouri-River-near-Atchison-Kansas-513009671.html">Body discovered in Missouri River near Atchison, Kansas</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/Police-Drunk-driver-going-100-mph-had-two-kids-in-car-513030301.html">
									<img src="https://media.heartlandtv.com/images/100*56/POLICE+LIGHTS26.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/Police-Drunk-driver-going-100-mph-had-two-kids-in-car-513030301.html">Police: Drunk driver going 100 mph had two kids in car</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kq2.com/content/news/MSHP-Three-stolen-cars-from-Illinois-lead-troopers-police-to-multi-county-pursuit-513011981.html">
									<img src="https://media.heartlandtv.com/images/100*56/POLICE+LIGHTS26.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kq2.com/content/news/MSHP-Three-stolen-cars-from-Illinois-lead-troopers-police-to-multi-county-pursuit-513011981.html">MSHP: Three stolen cars from Illinois lead troopers, police to multi-county pursuit</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><script src="https://widget.eviesays.com/stjoechannel/default" async></script>
</p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262361" ></script></p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">4000 Faraon<br />St. Joseph, MO 64506 USA<br /><br />Main Phone: (816) 364-2222<br />Fax Line: (816) 364-3787 </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/kqtv-st-joseph-breaking-local-news/id1219112882?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.kqtv&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">About Us</a></li>
																			<li><a href="/about-us/tv-listings">TV Listings</a></li>
																			<li><a href="/about-us/alerts">Alerts</a></li>
																			<li><a href="/about-us/advertise-with-us">Advertise With Us</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kqtv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="http://ftpcontent6.worldnow.com/kqtv/content/KQTV_2017_ANNUAL_EEO_PUBLIC_FILE_REPORT.pdf">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kqtv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.kq2.com/content/news/451448413.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.kq2.com/content/news/451448473.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright KQTV. Copyright © 2019 Heartland Media, LLC. All Rights Reserved. Generated: 2019-07-23 10:00:01pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js" integrity="sha384-vBWWzlZJ8ea9aCX4pEW3rVHjgjt7zpkNpZk+02D9phzyeVkE+jo0ieGizqPLForn" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.kq2.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.kq2.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.kq2.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.kq2.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e65e423257edbf"></script> 
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (264); </script>
						</body>
</html>
		
			
